Windows 10 April 2018 Update dras med problem

Skrivet av SeF.Typh00n:

Mikrofonerna fungerar, det är Microsoft som ändrat så att man måste tillåta att mikrofonen kan användas av applikationer.

Inställningar -> Sekretess -> Mikrofon

Väldigt konstigt val...

Men vad FAN!
Höll på som en tok igår för att få mitt headset att fungera utan att lyckas - provade ALLT rimligt man kan begära och inget fungerade.

Så nu kom man precis hem med ett nytt headset som inte heller ville funka och sen läser man det här
Aja, är väl bara att packa ihop det nya och lämna tillbaka då, tur man bara har 5min till butiken.

Antar att micken stängdes av i samband med allt man klickade "Nej" på efter uppdateringen. Där var ju någon fråga om Cortana och något med insamling av data som man givetvis inte gav samtycke till.

Skrivet av X_Load:

Har du/ni lagt in alla uppdateringar (brukar finnas en del) som gäller för datorn och finns på Lenovos hemsida, det kan vara en lämplig åtgärd att börja med?

Skickades från m.sweclockers.com

Japp, har allt uppdaterat. Får hålla på det hela tills vidare.

Skrivet av Bananen12:

….
Sen vill jag varna för driven från nvidia 397.31-desktop-win10-64bit-international-whql. Den är lite spökig. Den installerar inte nvlddmkm filen som den ska. Om den nu ska var med på denna nya driv. Men fel meddelande får man.

Källan nvlddmkm kan inte hittas. Antingen är komponenten som skapat händelsen inte installerad på den här datorn eller så är installationen skadad. Installera eller återställ komponenten på datorn.
nvlddmkm var ju en fil som var viktig för. Så jag vet inte riktigt vad detta är.
Jag kör med driven 391.35-desktop-win10-64bit-international-whql som funkar.

Driver 397.31 är i princip återkallad av Nvidia som rekommenderar 391.35 tillsvidare:
https://www.neowin.net/news/nvidia-says-new-drivers-coming-ve...

Jag har inte haft något problem med varesej denna uppdatering 1803, eller för den delen 1709. Allt bara rullar på. Gjorde bara en uppgradering i Windows Update. Edit: Plus, nu med uppdateringen till 1803 så laddades inte heller några av de appar som brukar hämtas hem efter att man installerat Windows 10, jag avinstallerade de efter 1709 uppdateringen, för då fick jag tillbaka dde, men inte med denna uppdatering

Senast redigerat 2018-05-03 13:41: La till en sak om 1803 uppdateringen

Fungerar utan problem för mig iaf.

Skickades från m.sweclockers.com

Skrivet av Andylindy:

Driver 397.31 är i princip återkallad av Nvidia som rekommenderar 391.35 tillsvidare:
https://www.neowin.net/news/nvidia-says-new-drivers-coming-ve...

Jo jag vet att man kan läsa lite var stans om det. Men du kan fortfarande ladda ner Driver 397.31 från hemsidan. Därför skrev jag om det.

Därför jag alltid väntar ett par månader med dessa jäkla windows content updates.
När man inte ens bryr sig ett dugg om något nytt i dessa updates så känns det lagom meningslöst att vara beta testare

Jag har inte fått na än. Känns ju inte direkt som det är någon stress då heller. Dock har jag aldrig haft några problem tidigare och älskar verkligen Windows 10, men är det så att en ovanligt stor del har problem nu så känns det ju soft att vänta lite.

Jag fick helt plöstligt Avast antivirus installerat. Kan inte svära på att det kom från den uppdateringen men kan inte komma på annars var den skulle komma ifrån.
Har inte godkänt att den ska installeras.

Jahopp, har inte startat datorn på två dagar, ska man låta bli tills dess att dammet lagt sig?

Skrivet av Pepsin:

...
Tror Microsoft behöver satsa mer på intern betatestning istället för att förlita sig på Wndows Insider. De som går med där gör det oftast på en sekundär dator eller en virtuell maskin, och då blir det inte att man testar saker som mikrofon, spel, kamera o.s.v. lika djupgående som när man installerar det på sin primära dator.

För några år sedan la de ner sin testavdelning, för att spara pengar.
När man har 99,5% av marknaden behöver man inte oroa sig för dålig kvaliteé.
Låt de ivriga användarna lusa av mjukvaran, därefter kan den rullas ut till företagskunderna

</SARKASM>

Skrivet av LeVvE:

Har inga av dessa problemen på min install, gjorde bara en upgrade men ska göra en clean install senare idag.

Tror inte jag haft ett enda större problem med Windows sen Windows Vista och x64 drivrutiner, måste ha haft tur

Samma här, inga problem alls, har haft på chrome från morgon till kväll utan problem...
Förövrigt inte haft nån bugg heller sen Windows Vista...

Skrivet av Bananen12:

Jo jag vet att man kan läsa lite var stans om det. Men du kan fortfarande ladda ner Driver 397.31 från hemsidan. Därför skrev jag om det.

GeForce Experience Auto-detect föreslår i mitt fall
Latest Driver Version: 391.35
Det var därför jag skrev om det.

Skrivet av Arzei:

Operativsystemet borde ju snarare meddela användaren att en applikation försöker använda mikrofonen, precis som mobila operativsystem har gjort i flera år. Att förvänta sig att varenda apputvecklare ska implementera det här är ju knappast vägen framåt.

För att inte tala om att automatiskt ge undantag till program som inte ens är installerade på datorn man använder (t.ex. candy crush), inte bra i mitt tycke.

Skrivet av anon159643:

kvack kvack kvack säger jag till de som ej vågar vara alphatestare till Microsoft, vad är liksom det värsta som kan hända?

Skämt åsido, det dröjer många månader innan jag ens funderar på att lägga in denna drit. Microsoft har gång på gång visat att windows 10 är en klientoperativsystem, som man ska ha för att presentera information från program som körs på ett riktigt os som windows server.

Skickades från m.sweclockers.com

Var alphatestare tills för några dagar sedan då jag blev påtvingad att ge ut information om vilka hemsidor jag besöker (en av de få datasamlingarna jag hade stängt av), där överskreds gränsen för mig kraftigt.

Gjorde en fresh installation, funkar som innan.
Stuttering i vissa spel är kvar.

Skickades från m.sweclockers.com

Skrivet av Bananen12:

Har aldrig råkat ut för problem vid andra släpp.

Så efter en hel dag felsökning där man tror det är det som är felet men det är något helt annat.

SÅ JAG SÄGER DÅ OM NI KÖR RAID 0.

Hade exakt samma problem och har precis som du felsökt hur länge som helst.
Körde två SSD-diskar i RAID 0. Windows frös slumpmässigt men oftast när man skrev lite större mängder data till disken.
Spelade ingen roll vilka drivrutiner jag använde. Testade nya och äldre drivrutiner från Intel och Microsoft (och Windows "inbyggda").
Körde olika hårddisktester, läsning från disken gick bra men strax efter att programmen påbörjade skrivtesten frös Windows.
Formaterade disken, gjorde ren installation av build 17134.1 som är RTM + patchar. Fungerade någon dag sedan kom problemet tillbaka utan att jag hade installerat några nya drivrutiner eller liknande.

Fanns inga som helst felmeddelanden eller ledtrådar i Event viewer och loggar.
Felet uppstod även i Felsäkert läge.
Hittade ingenting på nätet som tydde på att detta problem skulle vara kopplat till Windows April Update och mina problem uppstod inte förrän efter typ 10 dagar efter uppdateringen så jag tyckte att allt pekade på hårdvaruproblem med någon av SSD-diskarna.
Så jag kastade ut mina SSD-diskar och köpte en ensam disk. Efter det har jag inte haft några problem med frysningar.

Men det verkar som att jag köpte en ny disk i onödan alltså.

Skrivet av TrueType:

@djazz: vad kör du för Linux? Hur gör du med Windows program som inte finns till Linux? (om du använder några sådana)

Kör Arch Linux på min workstation hemma. Är webbutvecklare så alla verktyg jag behöver finns för Linux. När jag vill köra Windows-spel så använder jag Wine, och Lutris för att hantera mitt spelbibliotek. För de få spel jag har som inte fungerar i Wine (t.ex. STEEP som jag gillar att köra då och då) så bootar jag upp en Windows 10 virtuell maskin med GPU-passthrough. Enda nackdelen är att jag inte kan använda min nvidia-gpu på Linuxsidan utan får då köra Linuxdesktop på iGPU (Intel).
Här är en video där jag kör Overwatch i Windows vm och jämför med hur det är att köra i Wine: https://www.youtube.com/watch?v=ssfvpLXK8po
T.ex. Overwatch fungerar mycket bra i Wine, och där Wine kan köra i OpenGL eller Vulkan istället för Direct3D 11.

Jag upplevde en hel del problem med uppdateringen men efter en ominstallation med hjälp av en "skiva" som redan var uppdaterad och klar fungerar allt utmärkt igen.

Skrivet av Autodidact:

Jag upplevde en hel del problem med uppdateringen men efter en ominstallation med hjälp av en "skiva" som redan var uppdaterad och klar fungerar allt utmärkt igen.

Det var via Windows media creation tool?

Skrivet av anon255588:

Eller så är det det enda du kommer att göra i 2-3 veckor XD

Japp. Bestämde sig för att starta om av sig själv nu. Som vanlig breakade något så går inte att komma in på skrivbordet äns. Fick reverta för tilllfället men kommer väl hända igen.

Skrivet av mb-dape:

Hade exakt samma problem och har precis som du felsökt hur länge som helst.
Körde två SSD-diskar i RAID 0. Windows frös slumpmässigt men oftast när man skrev lite större mängder data till disken.
Spelade ingen roll vilka drivrutiner jag använde. Testade nya och äldre drivrutiner från Intel och Microsoft (och Windows "inbyggda").
Körde olika hårddisktester, läsning från disken gick bra men strax efter att programmen påbörjade skrivtesten frös Windows.
Formaterade disken, gjorde ren installation av build 17134.1 som är RTM + patchar. Fungerade någon dag sedan kom problemet tillbaka utan att jag hade installerat några nya drivrutiner eller liknande.

Fanns inga som helst felmeddelanden eller ledtrådar i Event viewer och loggar.
Felet uppstod även i Felsäkert läge.
Hittade ingenting på nätet som tydde på att detta problem skulle vara kopplat till Windows April Update och mina problem uppstod inte förrän efter typ 10 dagar efter uppdateringen så jag tyckte att allt pekade på hårdvaruproblem med någon av SSD-diskarna.
Så jag kastade ut mina SSD-diskar och köpte en ensam disk. Efter det har jag inte haft några problem med frysningar.

Men det verkar som att jag köpte en ny disk i onödan alltså.

Ja du. Detta är klurigt. Men jag skrev detta för jag kanske kan hjälpa någon. Kanske 5 personer har detta eller 100 personer . Inte så många som kör raid 0 tror jag .
En ensam disk använder an annan driv så du vet. Till o med 2 olika som man kan välja mellan. AHCIC är bäst att använda.
Till raid använder man något helt annat. iaStorAC kallas den. Den är från Intel. Den som kommer med WINDOWS. Brukar inte vara det.
Men denna gång är den från Intel. Men säkert moddad av MS. Finns en Driv från Intel som funkar.

Sen detta problem hade jag inte fören den dag jag satt med min nya ISO Windows April Update och börja installera saker.
Men som sagt det försvinner när jag stänger av Princip för skrivcache så försvinner problemet. Går miste lite i hastighet. Men inget man ska bry sig över.

Och MS gör en Fall Creators Update igen, idioter.

Skickades från m.sweclockers.com

Skrivet av kotz:

Det var via Windows media creation tool?

Nä, det var "illegalt" (situationstecken då det var en ren avbild från MSDN) från en torrentsida och lade sedan över denna på ett USB-minne med hjälp av Rufus.

Snyggt jobbat MS! Ännu en gång bevisar ni att tvingade uppdateringar inte är en bra lösning förutom att skapa jobb för dator tekniker

Senast redigerat 2018-05-03 16:09

Jag har inte haft några problem med uppdateringen alls än och kört med den sen den kom på Windows Update.
Kanske hade tur men här fungerar det lika bra som tidigare.

To the surprise of no one

Skickades från m.sweclockers.com

Google borde kolla om det går att fixa i Chrome. Mozilla var ju snabba att uppdatera buggar i Firefox.
https://www.mozilla.org/en-US/firefox/59.0.3/releasenotes/

Rätt kul egentligen. Visste att det skulle bli strul igen och nu när hemgrupper är borta lär jag inte sätta på uppdateringar på bra länge. Vill ha fungerade dator i första hand.

Skiter i säkerhet, är bara media maskin (så lär ändå inte komma över något viktigt).

@Andylindy
Var denna april uppdatering nödvändig att stressa fram?

Kan väl vara glad att man tillhör de lyckliga få som slipper undan alla dessa problem.

Har Chrome problemet på min Intel NUC. Allt fryser. Bara strömbrytaren som gäller. Har hänt fyra gånger nu sedan jag lade på April update. Maskinen har aldrig hängt sig innan.

Som rapporterat så verkar Chrome och den här Windows-versionen inte trivas ihop. Jag kör senaste Chrome-versionen.