Segt internet men Youtube spelar 4k utan problem.

Segt internet men Youtube spelar 4k utan problem.

Så, min fiber har legat nere sedan igår. Så har försökt pilla igång telefon > USB på router och dela 4G/LTE på routern.
Verkar fungera... Fast mest på google.

Någon som kan ha tips på vad som är fel?

Router: Mikrotik RB2011UiAS

Test Websidor
----------
Youtube: fungerar utan problem. Kan spela 4k osv.
Google: fungerar utan problem.
Fast.com: laddar men visar ingen hastighet. Står bara o snurrar.
bredbandskollen.se: sidan laddar men mätninge fungerar inte
aftonbladet.se: Laddar bara header. Segt som sirap. (Nej jag vill inte läsa AB, det är bara test)
feber.se: laddar halva sidan segt
sweclockers.se: Segt, inte riktigt som sirap men som A-Fil

Test program
------------
Discord: Går inte att öppna
Battle.net: Går inte att connecta
Steam: Kan logga in men segt som sirap. Kan inte ansluta till "Friends" skiten.

Ser att du använder adblocker (du har inget hjärta brevid ditt användarnamn).
Har testat att stänga av adblocker samt andra program du har som blockerar saker?
Du kan testa koppla upp en annan enhet, se om det går bättre.
Har du några inställningar i routern som blockerar något?

En annan DNS-server kanske vore något att testa.

Skrivet av macmann1:

En annan DNS-server kanske vore något att testa.

Har testat att byta dns. Har även gjort en fasttrack regel för DNS requests. Ingen skillnad 😩

Skrivet av Sions:

Ser att du använder adblocker (du har inget hjärta brevid ditt användarnamn).
Har testat att stänga av adblocker samt andra program du har som blockerar saker?
Du kan testa koppla upp en annan enhet, se om det går bättre.
Har du några inställningar i routern som blockerar något?

Hjärtat går inte att gå efter.

har själv stängt av både adblock och tillåtit att sweclocker spårar mig men ändå så dyker bara hjärtat upp lite sporadiskt ibland men är för det mesta borta.

Jag gissar att det blir dubbel NAT när du kör via telefonen på detta sätt. Möjligen kan det ställa till det lite, även om det enligt min erfarenhet inte brukar ge den typen av problem som du beskriver.

Värt att dubbelkolla är väl dock att inte din telefon och din router försöker dela ut IP-adresser inom samma adressrymd.

Annars får du kanske dumpa trafiken från både din datorn du testar med och routern för att se om det kan ge några ledtrådar.