Problem med lagg i spel

Problem med lagg i spel

Hej
Jag har uppgraderat min dator men stött på problem. När jag spelar laggar det oavsett upplösning och grafikinställningar. Syns mest när jag spelar Battlefield 5.
Fps är bra, inga konstiga temperaturer på CPU eller gpu
Ramminnen verkar ok med belastningen. Vad kan vara felet? Frustrerande! Kan någon hjälpa mig?
Har i nuläget
Rysen 5 2600
ASUS Radeon RX 5700 XT ROG Strix OC
2 st ssd 128 + 500 gig
750w nätaggregat
16 gig ram
MSI B450 TOMAHAWK, Socket-AM4

DX11 eller DX12? Vet att DX12 är lite såsidär i BFV

Skrivet av m0s:

DX11 eller DX12? Vet att DX12 är lite såsidär i BFV

Dx12. Det går ej att ställa in på dx11 då spelet låser sig efter ca 2 min när man ändrat. Och det blir även flimmer på skärmen.

Skickades från m.sweclockers.com

Kanske ska tillägga att jag hade ett geeforce 1060 innan, om det kan vara ett problem.

Skickades från m.sweclockers.com

@Ernie85: Har du kört med DDU? Flera på reddit/r/amd verkar inte blivit av med sina problem förrän de installerat om windows 10 helt.
Sedan finns det en hel mängd kombinationer av PSU-kablar, PCIe-inställningar i bios, skärmar, freesync och features in AMD's drivare som kan orsaka problem...
Strix RX5700 XT har ju också problem med att thermalpads/kylaren släpper från VRM och inte kyler - men det kanske du kan se.

Skrivet av pacc:

@Ernie85: Har du kört med DDU? Flera på reddit/r/amd verkar inte blivit av med sina problem förrän de installerat om windows 10 helt.
Sedan finns det en hel mängd kombinationer av PSU-kablar, PCIe-inställningar i bios, skärmar, freesync och features in AMD's drivare som kan orsaka problem...
Strix RX5700 XT har ju också problem med att thermalpads/kylaren släpper från VRM och inte kyler - men det kanske du kan se.

Ok, jag ska prova DDU. Verkar inte vara något problem med tempen på gpu iaf. Fungerar inte det blir det nog en ominstallation av Windows

Skickades från m.sweclockers.com

Skrivet av pacc:

@Ernie85: Har du kört med DDU? Flera på reddit/r/amd verkar inte blivit av med sina problem förrän de installerat om windows 10 helt.
Sedan finns det en hel mängd kombinationer av PSU-kablar, PCIe-inställningar i bios, skärmar, freesync och features in AMD's drivare som kan orsaka problem...
Strix RX5700 XT har ju också problem med att thermalpads/kylaren släpper från VRM och inte kyler - men det kanske du kan se.

Om man ska installera om Windows ska man bara göra en ominstallation eller ska man tömma diskarna helt?

Skickades från m.sweclockers.com

Det kan inte vara så enkelt att du kopplat in skärmkabeln i moderkortet istället för grafikkortet?

@Ernie85: Blås den disken du ska installera windows på.

Skrivet av Minhundlaban:

Det kan inte vara så enkelt att du kopplat in skärmkabeln i moderkortet istället för grafikkortet?

Nej, synd att det inte va så enkelt😎 men jag förstår att du frågar.

Skickades från m.sweclockers.com

Tack för alla svar. Jag har nu hittat problemet. Tror jag iaf. Det va något konstigt med ramminnet som gjorde att bara ena minnet fungerade. Och 8 gig kommer man inte långt på. Man borde kollat ramen först.. men men

Skickades från m.sweclockers.com