Kompatibilitetsproblem Geforce Experience och ROG Game First III

Kompatibilitetsproblem Geforce Experience och ROG Game First III

Hej.

Vet inte om detta är allmänt känt men jag tänkte dela med mig ifall någon annan stackare lider av samma problem.

Mitt Geforce Exp fungerade inte alls, det stod att det inte gick att starta och ominstallation fungerade inte, men det låg som en process oavsett. Tillslut hittade jag någon tråd nånstans om att det inte fungerade med ROG Game First. Så jag avinstallerade det och vips så var alla bekymmer borta. Det var lite smålotto att jag hittade det tipset, så hoppas det här kan fixas någon gång.

Skrivet av Lagerlöf:

Hej.

Vet inte om detta är allmänt känt men jag tänkte dela med mig ifall någon annan stackare lider av samma problem.

Mitt Geforce Exp fungerade inte alls, det stod att det inte gick att starta och ominstallation fungerade inte, men det låg som en process oavsett. Tillslut hittade jag någon tråd nånstans om att det inte fungerade med ROG Game First. Så jag avinstallerade det och vips så var alla bekymmer borta. Det var lite smålotto att jag hittade det tipset, så hoppas det här kan fixas någon gång.

Hej,

Jag skickar detta vidare uppåt. Tack för info!

Hej Asus, det har nu gått snart ett år sedan eran representant skrev att detta problem skulle kollas över. Idag tar det iof bara 10 minuter att starta nvidia expirience med game first III installerat på en hårddisk av typen SSD M.2 1400read/900write.

Ska ni prova skicka det neråt denna gången kanske ?