Problem med dockningsstation USB-C

Problem med dockningsstation USB-C

Har precis köpt en dockningsstation från Targus (länk) med USB-C anslutning. När jag anslöt den till datorns USB-C hände ingenting.

Jag satte då på en adapter så att USB-C från dockan blev USB3.0 in i datorn. Då fungerade dockningsstationen helt plötsligt. Jag är inte nöjd med detta utan vill ansluta med USB-C, det var därför jag köpte just den här dockan. Har någon tips på hur jag kan felsöka? Det verkar inte som om att plug-n-play fungerar med datorns USB-C.

e: Anslöt batteriladdaren till datorn och då fungerade det att ansluta till dockan med USB-C. När batteriladdaren inte är i går det bara med USB3.0. Varför är det så? Står ju att dockan ska kunna ladda datorn med upp till 60W genom USB-C.

Senast redigerat 2020-07-03 21:56

@Infoz: Ansluter du med den bakre type-c kontakten?

Ja! Här om dagen hoppade allt igång när jag anslöt nätadaptern till laptopen så att den hade egen strömkälla. Nu kan jag inte få igång det igen oavsett hur jag än försöker. Nu är det som om att den inte känner av dockan längre.

Laptopens USB-C på backsidan är: USB 3.2 Gen 2 Type-C support displayport
Dockans USB-C för att ansluta till laptop är: USB 3.1 Gen 1 (Type-C)

Borde inte vara problem?

e: Nu lyckades jag få igång det igen. Jag flyttade laptopen en bit, kan det ha med USB-C-sladden att göra? När laptopen väl är ansluten till dockan går det att dra ut nätadaptern utan att anslutningen bryts.

Det känns så slumpmässigt. Hur ska jag få det att fungera varje gång?

Senast redigerat 2020-07-06 21:09

@Infoz: Låter skumt. Type-c är bara själva kontakten, så type-c finns med USB 2 och USB 3 specificationer. Dock borde det funka med den type-c som medföljer dockan som stödjer USB 3.1 gen1.

Använder du en type-c som bara är specad för USB 2.0, så är bandbredd begränsad och Power Delivery stöds nog inte.

(Skillnad mellan USB 3.1 gen 1 och USB 3.1 gen 2 är att den senare stödjer 10 Gbps istället för 5 Gbps)