Dator fryser och gör random omstarter.

Dator fryser och gör random omstarter.

Är snart på väg att göra datorn till glorifierat bokstöd!!

Byggde en burk för drygt en månad sedan med komponenterna längst ner i tråden.
I början ~3v var allt frid och fröjd men sen började problemen...
På Youtube låste sig datorn (allt inkl muspekare) och ett skorrande ljud hördes i hörlurarna. Gjorde en forcera omstart och saker funkade ok under kvällen.
Nästkommande dagar fortsatte med fler freezes, alltid vid websurfande och aldrig vid gaming. Nu även tillkomst av random reboots utan föregående förvarning.

- Kollade alla temps i HW monitor utan att hitta problem. - - Observerade att spänningar från psu i Gigabytes programvara, som jag glömt namnet på, var stabila och låg på rätt nivåer.
- Kollade alla sladdar och kopplingar m.m
- uppdaterade samtliga drivare till mobo och gfx

Efter detta en period av lugn till i förra veckan när win10 build 1909 laddades ner...
Samma problem igen fast nu även vid gaming..

Nu började ett visst mått av vansinne smyga in....

Kolla temps, kolla sladdar, kolla drivare, maila gigabyte (helt meningslöst) , byta ramslots, kolla event manager (som bara rapporterar de felaktiga omstarterna som "errors") och rullade tillbaka till build 1903 som funkat innan, Återställt Bios. Allt utan resultat!
Så nu är jag här och hoppas att någon vänlig själ har fler tips och idéer vad som ska testas härnäst?!?

Hårdvara:
Mobo, Aurus x570 Elite Bios F5b
Cpu, Ryzen 3600
Ram, 2 x 8 GB Gskill DDR4 3600MHz
GFX, GTX 1080
SSD, M. 2 Intel 660p 1TB, 1BX??? 250GB
HDD, WD Blue 1TB
PSU, Bitfenix Whisper 750w
OS, Win10 pro build 1903

Tacksam för idéer! Annars blir nästa steg memtest antar jag även om jag tycker det känns långsökt... Eller kanske testa annan psu...

Hade först och främst kollat ram, med t ex karhu eller liknande.

@NcLr: Aorus x570 moderkorten har tydligen vissa problem med stabilitet för vissa användare, främst då ram som tycks vara problemet, vet att i några fall har problemet varit xmp-profiler som inte fungerat som de ska, så manuell config kan vara värt ett försök. Ser även att du använder ett beta bios (kan ses på den lilla bokstaven efter F5), så kan ju vara en idé kolla om nyare icke beta bios finns att prova. En annan sak som även tycks ha varit problem för vissa är Gigabytes egna programvara, t ex RGB fusion.
Om du har hårdvaruacceleration på i webbläsaren så kan du även testa att stänga av den och se om det gör någon skillnad.

Skrivet av Oppna:

Hade först och främst kollat ram, med t ex karhu eller liknande.

Karhu vart dyrt! Körde windows minnesdiagnostik utan problem men ska köra memtest86 lite senare.

Skickades från m.sweclockers.com

Skrivet av meanh:

@NcLr: Aorus x570 moderkorten har tydligen vissa problem med stabilitet för vissa användare, främst då ram som tycks vara problemet, vet att i några fall har problemet varit xmp-profiler som inte fungerat som de ska, så manuell config kan vara värt ett försök. Ser även att du använder ett beta bios (kan ses på den lilla bokstaven efter F5), så kan ju vara en idé kolla om nyare icke beta bios finns att prova. En annan sak som även tycks ha varit problem för vissa är Gigabytes egna programvara, t ex RGB fusion.
Om du har hårdvaruacceleration på i webbläsaren så kan du även testa att stänga av den och se om det gör någon skillnad.

Osäker på om b står för beta men kanske gör det det. Enda nyaste är F10c. Frågan är då vad c står för...

Nu börjar uppenbarligen bsods som ett brev på posten med. I nuläget "DPC Watchdog violation". Dags att googla...

Skickades från m.sweclockers.com

Kör på med memtest, men kör en ordentlig omgång i typ 5-10 timmar så vet du säkert

Skrivet av Oppna:

Kör på med memtest, men kör en ordentlig omgång i typ 5-10 timmar så vet du säkert

Ska köra över natten.

Skickades från m.sweclockers.com

@NcLr: För att förtydliga; alla små bokstäver (a,b,c osv) efter F och nr betyder att det är ett beta bios, endast bios utan dessa små bokstäver sist i namnet är alltså "slutgiltiga" versioner. Denna info tycks dock vara dålig på den officiella hemsidan, utan fick denna i forumtrådar då jag läste på inför moderkortsköp. Kolla gärna Gigabytes olika forum, fanns mycket info där.

Skrivet av Oppna:

Kör på med memtest, men kör en ordentlig omgång i typ 5-10 timmar så vet du säkert

Nope! Inga minnesfel.

Skickades från m.sweclockers.com

Fortsatta problem. Nästa blir bios update till F10c även om förhoppningarna är låga... Även avinstallerat alla Gigabytes appar.

Skickades från m.sweclockers.com

Gett upp nu och skickat tillbaka för felsökning. Försökt ominstallera win barebone men får konstant dpc watchdog violation. Testat med annat gpu, och psu. Kan inte testa annan ram, mobo eller cpu.
Något är jävligt fel!

Skickades från m.sweclockers.com

*Uppdatering*
Komponenten med lägst odds för fel var den som var trasig. Cpu'n! Fått en ny och nu rullar allt som det ska...

Skickades från m.sweclockers.com