Flera BSOD dagligen, behöver hjälp.

Flera BSOD dagligen, behöver hjälp.

Hej!

Min dator har börjat få BSOD 5-6 gånger om dagen helt random, det kan vara när jag tittar på en youtube video, spelar något, ska starta något program eller när som.

De BSOD koder jag fått är, driver irql not less or equal, kernel security check failure, system service exception.

Dock så får jag inga dump filer som jag kan kolla på, den fastnar på 0% och måste starta om datorn genom att hålla ner power knappen.

Jag trodde det var mina minnen först men kört memtest86 igår natt och inga fel hittades.

Köpte ett nytt moderkort för inte så längesedan så det borde inte vara det?

Har ingen överklock på något. Temps är bra.

Vad kan det vara för fel?

Mina specs:

Intel 8700K
16Gig Kingston
Gigabyte Z390 I AORUS PRO WIFI-CF
Nvidia RTX 2080Ti
Corsair HX1000W

Ominstallera Windows är väl helt klart den lättaste lösningen tror jag.

Du har nog massa skräpdrivers som liggert och lurar från ditt förra moderkort om du inte gjorde en ominstallation av Windows då? Därav "driver irql not less or equal".

Skrivet av r0ad:

Ominstallera Windows är väl helt klart den lättaste lösningen tror jag.

Du har nog massa skräpdrivers som liggert och lurar från ditt förra moderkort om du inte gjorde en ominstallation av Windows då? Därav "driver irql not less or equal".

Det har jag redan gjort två gånger, gjorde ingen skillnad

Uppdaterat bios?

Skrivet av Ister:

Uppdaterat bios?

Har senaste BIOS F5d.

Uppdaterat alla drivers? Windows, grafikkort, BIOS etc. etc.

Kolla länkarna:
https://neosmart.net/wiki/irql-not-less-or-equal/#Causes_of_t...
http://techgenix.com/kernel-security-check/
https://whatsabyte.com/windows/fix-system-service-exception-b...

Gå igenom länkarna, testa dig fram och se vad som hjälper.

Skrivet av r0ad:

Uppdaterat alla drivers? Windows, grafikkort, BIOS etc. etc.

Kolla länkarna:
https://neosmart.net/wiki/irql-not-less-or-equal/#Causes_of_t...
http://techgenix.com/kernel-security-check/
https://whatsabyte.com/windows/fix-system-service-exception-b...

Gå igenom länkarna, testa dig fram och se vad som hjälper.

Har kollat nog på varenda tråd jag hittar om just dessa Bsod, men inget har hjälpt.

De gånger jag har fått detta problem så har det varit minnes stickor som varit problemet. Kör ett par rundor med memtest86+ så skall det förhoppningsvis hitta problemet.
Oftast räcker inte en runda utan man får köra ett par stycken.
Du kan ladda ner det från följande sida.
https://www.memtest.org/

Skrivet av Zorerk:

De gånger jag har fått detta problem så har det varit minnes stickor som varit problemet. Kör ett par rundor med memtest86+ så skall det förhoppningsvis hitta problemet.
Oftast räcker inte en runda utan man får köra ett par stycken.
Du kan ladda ner det från följande sida.
https://www.memtest.org/

Som jag skrev i mitt första inlägg så körde jag memtest hela natten utan fel.

Skrivet av Laiq:

Har senaste BIOS F5d.

Prova F5 istället det är den nyaste enligt support sidan
https://www.gigabyte.com/Motherboard/Z390-I-AORUS-PRO-WIFI-re...

Har också haft liknande problem, testa att plocka ur ett RAM-minne (gissar att du har 2 st 8 gb) får du felet igen så byter du till den andra minnesmodulen. Får du samma fel trots det så är det troligtvis inte RAM-minnena som det är fel på.

Prövat chkdsk..? Kan vara dålig sektor som spökar.
https://howtorecover.me/check-disk-errors-chkdsk-command-prompt

Skrivet av anon179202:

Prövat chkdsk..? Kan vara dålig sektor som spökar.
https://howtorecover.me/check-disk-errors-chkdsk-command-prompt

Testat det samt sfc /scannow, båda hittar inga fel.

Skrivet av Ister:

Prova F5 istället det är den nyaste enligt support sidan
https://www.gigabyte.com/Motherboard/Z390-I-AORUS-PRO-WIFI-re...

Ska uppdatera detta omgående.

Prova "load default settings" i bios och stäng av XMP om du har den enable.

Hade du problemet innan du bytte moderkort?

Skrivet av Laiq:

Ska uppdatera detta omgående.

F5d va någon beta bara har jag för mig
Se om det löser dina problem

Skrivet av Laiq:

Som jag skrev i mitt första inlägg så körde jag memtest hela natten utan fel.

Får ursäkta mig skummade igenom inlägget snabbt. Missade raden där du skrev att du redan kört memtest.
Antar att du har senaste grafikdrivrutinerna baserat på föregående respons.
Har du en Gsync skärm möjligtvis? Om så vilken? Samt är Gsync aktiverat?

Skrivet av todde:

Prova "load default settings" i bios och stäng av XMP om du har den enable.

Kör så redan.

Skrivet av FatherOfThree:

Hade du problemet innan du bytte moderkort?

Hade problem med mitt gamla moderkort då det inte kunde starta med två minnesmoduler inkopplade samtidigt.

Då du verkar få olika BSOD meddelanden så funderar jag på om det kan vara hårddisken.
Vad är det för modell på SSD/HDD'n?

Skrivet av Zorerk:

Då du verkar få olika BSOD meddelanden så funderar jag på om det kan vara hårddisken.
Vad är det för modell på SSD/HDD'n?

Precis min tanke, uppdatera SSD/HD

Tänker spontant på några saker.
Hade inte vissa exemplar av Z390 styrkretsen problem med strömmatningen till processorn när den gick mellan Idle/Turbo?. Borde i sådant fall gå att åtgärda med en Bios updatering eller stänga av vilofunktionen i Bios?.
olika felmeddelanden tyder även på att RAM kan vara defekt / ickekompatibelt.
Sitter du på en "tidigare" modell av SSD (typ: Kingston SSDNow) kan det även vara programvaran på den som behöver uppdateras.

Går naturligtvis inte helt att utesluta en ESD-skada.
Men jag skulle nog börja med att utesluta det andra först och även labba lite med spänningen på RAM/CPU

Hade samma problem tidigare. Var nätverkskortet på moderkortet (intel). Väldigt märkligt problem indeed.
Installera senaste så ska de förhoppningsvis lösa sig.

Skrivet av Laiq:

Som jag skrev i mitt första inlägg så körde jag memtest hela natten utan fel.

körde du memtest från en bootbar usb-sticka? ( google på hirens bootcd så hittar du ett verktyg,, med ALLT du kan tänkas behöva)
Om man kör den från windows så testar den nämligen inte allt minne.

rent spontant så skulle jag säga att det är dåliga minnen, även om jag varit med om ett ljudkort som ställt till det. så det kan vara värt att se till att dubbelkolla minnet med en boot stricka, om du inte redan gjort det.
Det kan ju vara lite glapp i kontakterna också, så se till att vicka lite på minnen och kort.

och just det ja, kolla att dina timings stämmer i bios. om du haft en bsod så kan bios ibland få för sig att ändra sånt till default,, eller nån knas settings. knasiga timings är ju sånt som kan ställa till det.

Skrivet av Zorerk:

Får ursäkta mig skummade igenom inlägget snabbt. Missade raden där du skrev att du redan kört memtest.
Antar att du har senaste grafikdrivrutinerna baserat på föregående respons.
Har du en Gsync skärm möjligtvis? Om så vilken? Samt är Gsync aktiverat?

Har de senaste drivrutiner, har en ASUS 27" ROG Swift PG279Q G-Sync, har Gsync på.

Skrivet av Zorerk:

Då du verkar få olika BSOD meddelanden så funderar jag på om det kan vara hårddisken.
Vad är det för modell på SSD/HDD'n?

Jag har WD Black SSD 256GB samt Samsung 850 EVO.

Skrivet av Lordsqueak:

körde du memtest från en bootbar usb-sticka? ( google på hirens bootcd så hittar du ett verktyg,, med ALLT du kan tänkas behöva)
Om man kör den från windows så testar den nämligen inte allt minne.

rent spontant så skulle jag säga att det är dåliga minnen, även om jag varit med om ett ljudkort som ställt till det. så det kan vara värt att se till att dubbelkolla minnet med en boot stricka, om du inte redan gjort det.
Det kan ju vara lite glapp i kontakterna också, så se till att vicka lite på minnen och kort.

och just det ja, kolla att dina timings stämmer i bios. om du haft en bsod så kan bios ibland få för sig att ändra sånt till default,, eller nån knas settings. knasiga timings är ju sånt som kan ställa till det.

Det var via USB-sticka, kör allt "default" så borde inte vara några problem? Minnena sitter som berget.

Skrivet av JeanC:

Hade samma problem tidigare. Var nätverkskortet på moderkortet (intel). Väldigt märkligt problem indeed.
Installera senaste så ska de förhoppningsvis lösa sig.

Ja visst fan det har jag varit med om också, även USB-ljudkort (headsets drivrutiner) som var ett helvete att hitta.

@Laiq:
Det som ofta orsakar blåskärm med olika fel är usb enheter.
Prova så få enheter som möjligt.
Har tillomed varit med om att byta grenuttag har löst blåskärmsproblematik.

Kan du testa att köra WhoCrashed för att förhoppningsvis få ut lite svar om loggfilerna och sedan skicka svaren?
https://www.resplendence.com/whocrashed
DL: https://www.resplendence.com/download/whocrashedSetup.exe

Skrivet av mrz1360100:

Kan du testa att köra WhoCrashed för att förhoppningsvis få ut lite svar om loggfilerna och sedan skicka svaren?
https://www.resplendence.com/whocrashed
DL: https://www.resplendence.com/download/whocrashedSetup.exe

Har programmet nu, ska ladda upp när jag får en bsod igen. Men tvivlar att det kommer funka då jag inte får några dumpfiler.

Verkar som att bios updaten gjorde susen, inge BSOD hela dagen Får hålla tummarna nu!