Inlägg

Inlägg som kallandes har skrivit i forumet

Gick bort mig totalt här :). 5/10

Hade enkärniga Intel Pentium 1 (75Mhz), med vodoo 2 3D kort, P2 (450Mhz), med först överflyttat vodoo 2, senare med första Geforce 256 ddr, P3 (866 MHz), P4 (3,06 Ghz). Sen blev det dual core AMD 4200 (2 eller 2,2 Ghz minns inte) Där var AMD riktigt vassa. Vilket dom förvisso var en stund tidigare också, med sin 64 bitars CPU. Sen kontrade Intel, med core 2 duo. Som sopade banan med AMD. Köpte dock aldrig någon sådan.

I modern tid, dvs senaste 10 åren. Har det varit 4c/8t, fram till i höstas. När det blev 8c/16t

En sak är säker dock. Man har inte haft samma behov av att byta CPU, senaste 10 åren. Som det var tidigare, var det helt galet. Det var knappt att datorn fungerade, när den var 3 år. Även med grafikkortsbyte vid halvtid 18 månader! Dock så fanns det 36 månaders avtal, på de flesta arbetsplatserna då -94-95. Sen togs det bort av borgarna ca 2006?. Där datorköpet drogs på bruttolönen, mot att den var något dyrare. Så alla tjänade på det. Man slapp betala med skattade pengar, och dom la på ca 10-15% mot butik.

Haha vad roligt. Köpte detta för två veckor sen. Har ju som alla andra en ganska lång lista med spel, som ska köras. Men för bara några dagar sen tog jag den oväntat långa? Vägen till månen. Nåja lär ta en stund innan jag fortsätter. Rdr2, och Metro exodus måste avklaras först 😃

Nu kör ju jag i 1080p, och bara SP. Men dom fyra raytracingspel jag har. Det här, nya cod, metro exodus, och senaste battlefield. Får jag över 60fps med allt på max, utan dlss aktiverat. Med ett 2060S. Jag tror gnällarna. Är dom som läste första testerna? Men som inte äger ett rt kort själva?.
Men som sagt, jag kör 1080p. Endast Single play, avskyr mp.

Skickades från m.sweclockers.com

Skrivet av freethinker:

Jag var idiot som köpte ett vattenkylt RTX 2080ti sa dom. Det var overkill sa dom.

*Skrattar i 60 fps Ultra*

I 1080p, och utan MSAA, och average fps antar jag?
För 2080Ti är ca 50% snabbare än mitt 2060S. Och jag har en 9900K, 32Gb 3200 RAM. Får ca 39 Fps average, 47 Fps Maximum. Med allt högst upp, resolution scale off. Och MSAA off i 1080p. Vilket borde innebära ca 58,5 Fps för dig, 50% upp?

Med 8x MSAA i 1080p får jag 26 FPS Average, 30 FPS Maximum, och 19 FPS minimum. Vilket borde innebära, med 50% mer Fps än mig. Ca 39 fps med 8x MSAA. Så jag antar att du skrattar, utan MSAA? Och i 1080p?

Edit: Körde 4,9Ghz @ 63 grader celsius Allcore, med H115 kylaren i silent läge under testandet. Så en oklockad som går upp till 5,0 GHz på 2 kärnor, kan teoretiskt varit en aning sanabbare!

Edit 2: Samma test. Allcore överklock 5,0 Ghz, med H115 ställd i full hastighet. 71 grader Celsius på varmaste kärnan, 66 på svalaste. samma resultat, som 4,9Ghz! Väldigt dammiga dammfilter dock. Men dom var lika dammiga vid 4,9Ghz testet. Så skillnaden i tempratur är korrekt!

Normalt kör jag på 4,8 Ghz och H115 på Silent. Då är det helt tyst. Är få scenarion där jag verkligen vinner på, att överklocka till 5,1 Ghz. Ljudnivån, värmen, mm. 4,9 Ghz skulle kunna vara en bra nivå. Men jag har valt att lägga mig på 4,8 Ghz.

Har själv ett p600s. Köpt efter att ha sett Jonas test. Bra låda. Lite för trång för min smak dock. Gick dock från ett väldigt stort Cooler Master, som saknar några av finesserna med p600s. Jag vänjer mig nog.

Är ju bara vid rengörning man regelbundet är där. Och detta är betydligt enklare i p600 chassit.

Skickades från m.sweclockers.com

Trist att det kommer nya 5000 kort. Betyder att rdna 2/6000 serien är längre bort, än önskvärt

Skickades från m.sweclockers.com

Skrivet av Ozzed:

Knepigt. Att redan nu parkera stora delar av produktionen på 10nm långsiktigt kanske går ihop investeringsmässigt. Men Intel är ju inte den enda tillverkaren så deras "fantastiska" nod kommer inte vara så fantastisk lägre när konkurrenterna kör 5nm, 3nm och så visare. Men förstår ändå varför de säger så. Det skulle reta upp investerare om de lägger ner en nod de investerat stora summor i om de la ner den kort efter att den kommit igång, så det är en balansgång de får göra.

Verkar ju dock som att alla noder, behöver tid numer. För att nå höga frekvenser. Intels 14nm startade ju på 4,2? I 6700k. Men har sakta ökat för varje generation. AMD's Zen 2, går inte i närheten av 5. Men 7nm+ kanske kan göra att dom närmar sig 5Ghz. En 7nm++, kanske norr om 5. Där är väl det stora problemet. Att en krympning, inte leder till högre frekvenser. Som det gjorde en gång i tiden.
Det blev ju en gratis prestandaboost, som inte finns idag. Tyvärr.

Skickades från m.sweclockers.com

Skrivet av JonasT:

Finns nu som alternativ!

Din recention fick mig att välja Phanteks eclipse P600S. Svart, utan fönster. Men det sista var mitt val.

Skickades från m.sweclockers.com

Hade önskat att man hade haft 400fps i rdr2

Skickades från m.sweclockers.com

Skrivet av Ister:

@kallandes

Där du sparar ändringar i bios så kan du trycka på Load Default

Ja du, det blir ingen skillnad. Den går i sina 4,7-4,8 just nu ändå. Har prövat flertalet gånger. Om jag nu gör rätt vill säga

Skrivet av Ister:

Men uppdatera bios då flera här har haft exakt samma problem som du har och det har fixat sig efter bios uppdatering.

Skrivet av robalm:

Jo du har en poäng, bios kommer ju återställas automatiskt då

Något man bör tänka på när man gör det? För någon som aldrig gjort det tidigare?

Skrivet av robalm:

Du har ju redan fått svaret. Sätt bios på default.

Antar att ASUS experten kan berätta hur jag gör det? För det är väl det enda, jag själv har försökt göra. En ganska duktig stund nu

Skickades från m.sweclockers.com

Build date and time för bios: 06/06/19 står det i bios

Skickades från m.sweclockers.com

Nån ASUS bios expert, som vet hur jag stänger av AI överklockningen? Jag ville ju att den skulle boosta, förvisso. Men inte hela tiden, på alla kärnor. Den som gapar över mycket, får oftast ja ni märker själva

Skrivet av Falcon:

Ja testa det och återkom.
Tanka också ner CPU-Z så vi kan se vilken spänning den laddar med.

CPU-Z har jag igång. Men jag får inte bort AI överklockningen. Den ligger och hoppar mellan 4,7-4,8Ghz i CPU-Z utan belastning just nu. Core voltage hoppar i takt med frekvens. Men under 1 minuts observation så låg den aldrig över 1,2 V

Skrivet av RR_larsson:

@kallandes:

Du har inte strömsparläge aktiverat i windows eller bios?

bra fråga, ska kolla. Återkommer!

Skrivet av Falcon:

Har du Asus mjukvara installerad, Asus AI Suite ?
Ta bort den direkt i såfall, riktigt mög(skit).

Finns en senare BIOS-version, 1302, jag länkade sidan till dig ovan.
Den kommer till 99% inte hjälpa dig att få max boost dock, eftersom du har ett Z390.
Hade du haft ett Z370 så möjligtvis, men Z390 bios är optimerade för 9900k redan.

Jag skulle göra så här:
1. Avinstallera Asus AI Suite, om du har det installerat.
2. Dra in en "optimized default" i BIOS.
3. Testa, vad händer? Återkom.

Bra också om du kan se spänningen, så en download av CPU-Z, vore bra.
https://www.cpuid.com/softwares/cpu-z.html
Temp kollar du med fördel via Core Temp. Riktigt bra program.
https://www.alcpu.com/CoreTemp/

Har du Discord och vill ha direkthjälp, skicka PM.

Har inte ASUS AI Suite instalerad.
Utan det är ASUS 5 way optimization som verkar spöka. Jag drog igång den. Det står i bios att den har som target 5Ghz. Den försöker öka hela tiden. Jag får inte av skiten. Så just nu går den med 4,8Ghz hela tiden, på alla kärnor.

Så innan jag stängt av den, är det svårt att testa andra saker kring boosten alla fall.

Ska kolla "optimized default" i bios, och testa

Skrivet av Falcon:

1105 verkar ju helt osannolikt, inte ens listat som en launch BIOS?
Senaste bios för ditt mobo är, om du skrivit rätt i ditt första inlägg, v1302.
https://www.asus.com/se/Motherboards/ROG-STRIX-Z390-E-GAMING/...

Får gå in i bios och kolla igen. Men jag har fotat av bios. Och det står tydligt: ROG STRIX Z390-E GAMING BIOS Ver. 1105

Skrivet av Falcon:

Nej, det kommer det inte att göra, högst förvånande om så vore fallet från ett Asus Z390.

Ett Z370 tar en 9900k, med bios update. Men ett Z390 ska inte behöva en update för detta problemet.

TS:
Testa kör en "optimized default" i bios.
Annars skulle jag ladda på med spänning både här och där, du har bra moderkort och bra kylare.
Under en kort test får du svaret rätt snabbt.
Sedan sänker du till du får sämre resultat.

Nu är det stora problemet att jag drog igång ASUS egen AI överklockning. Som jag tycker att jag har stängt av. Men nu är den uppe i 4,8Ghz över alla kärnor, hela tiden. Den mätare jag slog på, har jag stängt av. Och startat om. Men den går i 4.8 utan belastning på alla kärnor just nu. Den började på 4,7. Förvisso bara med 52 grader på varmaste kärnan, men ändå.

Skrivet av Ister:

Uppdatera bios så löser det sig

Blir inte klok på vilket bios jag har.

I ez mode (enkla läget) står det: Bios Ver. 1105

I Advanced mode. Står det: Version 2.20.1271

Vad gäller???

Skrivet av Falcon:

Ska vi nog lösa.
In i bios och dra upp Vcore till 1.3v
Testa dina program igen, bättre?
Sänk tills den inte boostar.

Har aldrig använt ett modernt bios förut. Hade en X58 Nehalem innan. Så hur drar jag upp Vcore? Den verkar ligga runt, eller lite drygt 1.0 nu. i bios.