Inlägg

Inlägg som NcLr har skrivit i forumet

Spontan känslan blir ju "jo, tjena"!?
Är väl Apple som driver ett pågående lagförslag i staterna för tillfället som syftar till att förbjuda reperationer utförda av 3.e part på deras produkter?
Men vem vet? Reperationer som inte utförs av Apple själva kanske också hämmar nya inkomst.... "hrrrmm"... innovationer?

Skickades från m.sweclockers.com

Undrar om någon någonsin bytt åsikt efter diskussionerna om detta ämnet här på swec? Känns lite som om ett antal individer står och skallar sig blodiga med åsikter och argument som faller platt hos meningsmotståndarna.

Imponerande att ni bara orkar....

Skickades från m.sweclockers.com

Måste vara köpet av en beggad xeon x5680 som ersatte min I7 950. Fortfarande bra prestanda typ 10 år efter lansering...

Skickades från m.sweclockers.com

Skrivet av anders190:

Hehe, kan inte annat än att tänka på World of Warship fantasten Gordon på PC World här.

Missat Gordon även om jag garvar åt "" The mighty jingles" på YT av och till.
Men WOW är ganska avkopplande... för det mesta...

Skickades från m.sweclockers.com

Är väl antagligen ganska ensam om att välja world of tanks/warships!?
Men det är i princip de enda spelen jag:
1. Inte ganska omgående tröttnar på
2. Har tillräckliga reflexer för att inte dö omgående
3. Som är enkelt att köra korta stunder och inte plötsligt upptäcka att 5 timmar gått och hustrun googlar på skilsmässa. ( ja det var ett skämt..)

Men nä, de lär inte vara årtiondets bästa spel för så många andra...

Skickades från m.sweclockers.com

*Uppdatering*
Komponenten med lägst odds för fel var den som var trasig. Cpu'n! Fått en ny och nu rullar allt som det ska...

Skickades från m.sweclockers.com

Skrivet av Hugashaka:

Rostigt går väl under metall (silverkategorin) om något.... Bara metall utan någon adderad färg, bara syre...

Och vinäger+stålull, men du har rätt. Större delen är ju ä då metall!

Skickades från m.sweclockers.com

Rostigt blir svårt att få in under en kategori och rent formellt är det väl ingen "färg"!?
Kanske ska blunda och klicka vilket rekommenderades ovan...

Skickades från m.sweclockers.com

Gett upp nu och skickat tillbaka för felsökning. Försökt ominstallera win barebone men får konstant dpc watchdog violation. Testat med annat gpu, och psu. Kan inte testa annan ram, mobo eller cpu.
Något är jävligt fel!

Skickades från m.sweclockers.com

Asus må vara sisådär på säkerhet. Men jämför jag Asus och Netgears GUI så är min önskan mer att strypa Netgears r&d hellre än Asus. 2019 och Netgears har ett GUI som ser ut och är motsvarande intuitivt som ett GUI hämtat direkt från 90-talet..

Skickades från m.sweclockers.com

Fortsatta problem. Nästa blir bios update till F10c även om förhoppningarna är låga... Även avinstallerat alla Gigabytes appar.

Skickades från m.sweclockers.com

Skrivet av Oppna:

Kör på med memtest, men kör en ordentlig omgång i typ 5-10 timmar så vet du säkert

Nope! Inga minnesfel.

Skickades från m.sweclockers.com

Skrivet av Oppna:

Kör på med memtest, men kör en ordentlig omgång i typ 5-10 timmar så vet du säkert

Ska köra över natten.

Skickades från m.sweclockers.com

Skrivet av meanh:

@NcLr: Aorus x570 moderkorten har tydligen vissa problem med stabilitet för vissa användare, främst då ram som tycks vara problemet, vet att i några fall har problemet varit xmp-profiler som inte fungerat som de ska, så manuell config kan vara värt ett försök. Ser även att du använder ett beta bios (kan ses på den lilla bokstaven efter F5), så kan ju vara en idé kolla om nyare icke beta bios finns att prova. En annan sak som även tycks ha varit problem för vissa är Gigabytes egna programvara, t ex RGB fusion.
Om du har hårdvaruacceleration på i webbläsaren så kan du även testa att stänga av den och se om det gör någon skillnad.

Osäker på om b står för beta men kanske gör det det. Enda nyaste är F10c. Frågan är då vad c står för...

Nu börjar uppenbarligen bsods som ett brev på posten med. I nuläget "DPC Watchdog violation". Dags att googla...

Skickades från m.sweclockers.com

Skrivet av Oppna:

Hade först och främst kollat ram, med t ex karhu eller liknande.

Karhu vart dyrt! Körde windows minnesdiagnostik utan problem men ska köra memtest86 lite senare.

Skickades från m.sweclockers.com

Dator fryser och gör random omstarter.

Är snart på väg att göra datorn till glorifierat bokstöd!!

Byggde en burk för drygt en månad sedan med komponenterna längst ner i tråden.
I början ~3v var allt frid och fröjd men sen började problemen...
På Youtube låste sig datorn (allt inkl muspekare) och ett skorrande ljud hördes i hörlurarna. Gjorde en forcera omstart och saker funkade ok under kvällen.
Nästkommande dagar fortsatte med fler freezes, alltid vid websurfande och aldrig vid gaming. Nu även tillkomst av random reboots utan föregående förvarning.

- Kollade alla temps i HW monitor utan att hitta problem. - - Observerade att spänningar från psu i Gigabytes programvara, som jag glömt namnet på, var stabila och låg på rätt nivåer.
- Kollade alla sladdar och kopplingar m.m
- uppdaterade samtliga drivare till mobo och gfx

Efter detta en period av lugn till i förra veckan när win10 build 1909 laddades ner...
Samma problem igen fast nu även vid gaming..

Nu började ett visst mått av vansinne smyga in....

Kolla temps, kolla sladdar, kolla drivare, maila gigabyte (helt meningslöst) , byta ramslots, kolla event manager (som bara rapporterar de felaktiga omstarterna som "errors") och rullade tillbaka till build 1903 som funkat innan, Återställt Bios. Allt utan resultat!
Så nu är jag här och hoppas att någon vänlig själ har fler tips och idéer vad som ska testas härnäst?!?

Hårdvara:
Mobo, Aurus x570 Elite Bios F5b
Cpu, Ryzen 3600
Ram, 2 x 8 GB Gskill DDR4 3600MHz
GFX, GTX 1080
SSD, M. 2 Intel 660p 1TB, 1BX??? 250GB
HDD, WD Blue 1TB
PSU, Bitfenix Whisper 750w
OS, Win10 pro build 1903

Tacksam för idéer! Annars blir nästa steg memtest antar jag även om jag tycker det känns långsökt... Eller kanske testa annan psu...

Körde ner detta för några dagar sedan och har haft problem med random freezes och reboots.

Sitter på Ryzen 3600 på ett Aurus x570 Elite. Får en helsikes massa Kernel issues code 41, 1rexpress code 27 eller liknande men har helt stabila linor från psu och ingen ny hårdvara. Kanske inte relaterat till 1909 då idag är första gången jag kikade i eventviewer. Har å andra sidan inte haft liknande problem sedan jag uppdaterade alla drivare till chipset m.m.
Kanske dåligt kompatibla drivare till 1909? Kan bara hitta de som finns för 1903 på GB´s hemsida...

Rullat tillbaka till 1903 så får vi se om det har någon effekt....

Skrivet av Neonodia:

Är det forfarande du som kör på detta?

Nope! Det där var bra länge sedan.
Har tyvärr inte en livssituation som tillåter ett dylikt åtagande.

Skickades från m.sweclockers.com

Skrivet av Pepsin:

Usch, dessa typer av högfrekventa ljud är så fruktansvärt störande. Det låga brummandet och dämpade vinandet från 120+ mm fläktar som snurrar i låg RPM stör mig inte så mycket, det kan nästan vara ett vilsamt ljud. Men jag trodde vi skulle slippa dessa vinande, tjutande 40 - 60mm fläktarna som var populära för sisådär 20 år sedan. Även om de kanske inte låter mer i decibel är det ett mer störande ljud.

Kan inte svara för alla x570 men kan säga att Aurous X570 Elite's chipsetfläkt är helt ljudlös. Återkommer om ett par år med en uppdatering. 😀

Skickades från m.sweclockers.com

Så... Snart behöver man addera SSD kostnad/inköpt spel då!? 🤔
Spelkostnad: 550:-.
Lagringskostnad 300-600:-/250GB beroende på SSD storlek.
Totalt 850-1150:-/spel. Galet!!

Skickades från m.sweclockers.com