Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Reklam blockerad

Reklam blockerad

Har adblock inaktiverat för Sweclockers såklart, men reklamen blir blockerad ändå? Är det Chromes egen adblock som gör det?

Bild som visar det hela:

Tjenare @Loxus
Får du samma upplevelse om du testar att köra i inkognito?

@Emil: Det fick jag faktiskt inte, då syns reklamen. Kan det vara något tillägg som blockar alltså?

När jag inaktiverade alla tillägg blev det ingen skillnad (utan tillägg men icke inkognito så syns inte reklamen)

@Loxus jag tror att det är någon form av Cookie bugg. Har inte riktigt kunnat hitta felet ännu. Om du rensar kakorna så bör det funka. Räcker att rensa till precis innan felet uppstod. Om det är samma problem jag sett tidigare.

(Jobbar såklart på en lösning)

@Emil Rensade cookies och startade om browsern men samma problem fortfarande.

EDIT: För det är väl inga cookies utanför sajten som kan bråka?

prova uBlock istället för AdBlock, fungerar bättre i mitt fall. Har du också en VPN? om du gör det, fråga här https://www.reddit.com/r/nordvpn/ de vet mycket om att blockera annonser

Skrivet av th3cu4e:

prova uBlock istället för AdBlock, fungerar bättre i mitt fall. Har du också en VPN? om du gör det, fråga här https://www.reddit.com/r/nordvpn/ de vet mycket om att blockera annonser

Jag använder ublock origin, men är såklart avaktiverat för sweclockers.

(Har fortfarande inga annonser på sidan trots det)

har samma fenomen, kör också ublock i firefox men med det avstängt på swec får ändå bara tomma rutor.

Skrivet av Rouge of Darkness:

har samma fenomen, kör också ublock i firefox men med det avstängt på swec får ändå bara tomma rutor.

Ja, fortfarande så här, trots radering av cookies.

Skrivet av Loxus:

Ja, fortfarande så här, trots radering av cookies.

Samma här. fungerar inte äns med alla add-ons avstängda eller i incognito mode...

så tror snarare det beror på något i senare versioner av webläsare.

tror dock jag hittade boven. testade att ändra "browser privacy" tillbaka till standard då jag vet att jag satt upp den till strict nån gång och då plötsligt fungerar det igen trots adblock och alla andra add-ons jag använder igång .

inte hittat dock hur man lägger till undantag för sidor har möjligheten att ta bort sidor ur min lista men inte lägga till dem vilket givetvis innebär att listan naturligt är tom...

Edit:

när man letar efter det hittar man det typ direkt i vanlig ordning trots att man sökt efter felet en längre tid
så nu fungerar det för mig igen även i "strict mode".

tippar att felet beror på att webläsaren i strict läget blockerar Google-analytics.com och googletagservices.com så utan att låta google spionera på dig blir det ingen reklam :/.

Senast redigerat 2020-04-26 01:18

@Rouge of Darkness: Jag får reklamen i inkognito-läge dock

Skrivet av Loxus:

@Rouge of Darkness: Jag får reklamen i inkognito-läge dock

ja då låter det som att det är något som inaktiveras i incognito som är boven.

har för mig du skrev du använde chrome så satt och testade om det var något med kakorna så började blockera kakor på sidan manuellt men kunde blockera rubbet utan någon skillnad öht såg ändå reklamen så tror inte felet har något med kakorna att göra dock utan är något annat som inaktiveras i incognito.

dock är min installerade version av chrome iaf något år gammalt då det endast agerar backupläsare när sidor inte vill fungera som de ska i firefox.

Senast redigerat 2020-04-26 09:24

Det skulle kunna vara så att det har något med Googles kakor att göra. Har ni rensat i dem med?

När jag nollställt kakorna helt då detta uppträtt så har det löst problemet. (Men det är ju skitjobbigt, jag vet).

@Emil: Ah! Raderade alla kakor som kom upp när jag sökte på google. T.o.m. så att det stoppade syncen i Chrome. När jag aktiverade den igen och laddade om sidan så kom reklamen tillbaka

Skrivet av Emil:

Det skulle kunna vara så att det har något med Googles kakor att göra. Har ni rensat i dem med?

När jag nollställt kakorna helt då detta uppträtt så har det löst problemet. (Men det är ju skitjobbigt, jag vet).

Rensade kakorna till "tidernas begynnelse" för mig var det fortfarande blockerat men som sagt berodde för mig på att jag satt på ett striktare filter i firefox som blockerade googles analys adresser jag nämnde ovan och missat att deaktivera filtret på sweclockers.