Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

GPU går ner i core clock vid belastning

GPU går ner i core clock vid belastning

Vad kan det bero på när core clock på GPUn går ner så fort kortet belastas?

Bild från MSI afterburner när jag spelar HL:Alyx (core clock på 658 som går upp till 1151 när spelet stängs av):

Sen har vi en bild när kortet stressas utav FurMark:

Heaven Benchmark 4.0 ger samma graf som HL:Alyx
Tempen ligger ju fint och problemet kvarstår även om fläkten på kortet körs på 100%.

980ti ej klockat
4690k
650w PSU

Testat höja "Power limit" i MSI Afterburner?

Skrivet av Åsa-Nisse:

Testat höja "Power limit" i MSI Afterburner?

Det gjorde ingen skillnad att höja power limit till max. Men du kan vara nått på spåret, laddade ner GPU-Z och "PerfCap Reason" indikerar "Pwr" (Indicating performance is limited by total power limit) när kortet belastas.

Så finns denna inställning någon annanstans? Hittar inget i nvidias inställningar

Exakt vilket kort har du?

Någon nämner här att temperatur taket är väldigt lågt på 980 Ti?

https://www.reddit.com/r/nvidia/comments/3e5uv2/gigabyte_g1_9...

Har du geforce experience installerat?

Hur ser belastningen ut på processorn när detta händer?

Skrivet av Åsa-Nisse:

Exakt vilket kort har du?

Någon nämner här att temperatur taket är väldigt lågt på 980 Ti?

https://www.reddit.com/r/nvidia/comments/3e5uv2/gigabyte_g1_9...

Har du geforce experience installerat?

Hur ser belastningen ut på processorn när detta händer?

GIGABYTE NVIDIA GeForce GTX 980 Ti 6GB

Det känns inte som om att det är temp relaterat, kortet idlar på 57 grader (fläkten avstängd) och det ligger på 60-65 grader i full load (eftersom det throttlar). Jag har även testat att köra fläkten på 100% men det ger samma resultat (vid runt 45 grader)..

geforce experience har jag aldrig haft

Processorn ligger väl runt 50%

Sitter lite fast här, förstår inte riktigt varför kortet throttlar för pwr med en TDP under 50%..

Hade ett Nvidia grafikkort som gjorde så, vilket visade sig bero på att den inte fick tillräckligt med ström. Byte av nätagg löste problemet.

Plockade ut kortet och blåste rent det, Drog även en extra PCI-E kabel från nätagget istället för att använda den kombinerade. Det blev tyvärr ingen skillnad..

Här är alla spänningar och lite annan info under full load (Prime95 och Heaven Benchmark 4.0)

12volt på 11.9 är nog inte så bra under load. Hade ett dåligt nätagg en gång så fort den droppade till 11.8~ så stängde datorn av sig.
Kanske finns skydd nu för tiden så det clockar ner sig istället för att stänga av

Senast redigerat 2020-03-28 11:09
Skrivet av Lunk:

12volt på 11.9 är nog inte så bra under load. Hade ett dåligt nätagg en gång så fort den droppade till 11.8~ så stängde datorn av sig.
Kanske finns skydd nu för tiden så det clockar ner sig istället för att stänga av

Kan vara mycket möjligt.

Jag har nu helt och hållet uteslutit mjukvarufel då jag kopplade ur alla diskar, satte in en gammal disk och installerade en fräsch version av windows. Så om felet inte gömmer sej i bios så är det ett hårdvarurelaterat fel.

Frågan är då om det är kortet, moderkortet eller nätagget.. Vill helst inte kasta delar på måfå

Finns det något i bios som man kan ändra som orsakar detta? Jag har varit där och pillat när jag klockat CPUn

Skrivet av Lutop:

Kan vara mycket möjligt.

Jag har nu helt och hållet uteslutit mjukvarufel då jag kopplade ur alla diskar, satte in en gammal disk och installerade en fräsch version av windows. Så om felet inte gömmer sej i bios så är det ett hårdvarurelaterat fel.

Frågan är då om det är kortet, moderkortet eller nätagget.. Vill helst inte kasta delar på måfå

Finns det något i bios som man kan ändra som orsakar detta? Jag har varit där och pillat när jag klockat CPUn

Har du överklock på CPU'n nu? I så fall ta bort den. Ifall det är på gränsen kan det göra att grafikkortet får mer ström.

Vad har du för PSU? Är det ett typ ett CX650 eller ett något av Fractals skitagg har du nog problemet där.

Skrivet av giplet:

Har du överklock på CPU'n nu? I så fall ta bort den. Ifall det är på gränsen kan det göra att grafikkortet får mer ström.

Körde en reset på bios men det blev ingen skillnad

Skrivet av erssn:

Vad har du för PSU? Är det ett typ ett CX650 eller ett något av Fractals skitagg har du nog problemet där.

Är ett CS650, Samma skit med andra ord. Men det känns ändå som att datorn skulle krascha om PSUn inte hängde med

Mitt 960 har ett 8pin slot, kopplar jag in 6pin endast, eller om +2 pinnen inte är helt intryckt så får mitt kort de symptomen.

Notera även att "max" värdet av Reliable voltage limit har varit 1(aktivt). Vet ej om det ev triggar något extra power-saving läge som kickar in när det nås eller liknande, men skulle kunna tänka mig det.

Utöver det så skulle jag testa GPU i ett annat system om möjligt.

Edit:

Minns även min laptop(gtx 980m), när powerkablen smälte internt så downklockade datorn så fort load gick igång.

@Lutop

Vem vet hur Nvidia konfigurerat det hela (samt ålagt kort-tillverkare, och hur bra dessa uppfyller Nv's specificeringar)... (samspelet mellan klockning, värme-mätning och fläktstyrning).

Slogs spontant av tanken att det inte är omöjligt (men möjligen ovanligt 🙄) att RPM på fläkt/-ar också ingår i "formlerna"... dvs som ett slags skydd ifall luftkylning havererat.

Ifall så är fallet för dig, och nåt är knasigt med fläkt/fläktar, så kanske den/de toppar vid max 50% (37% i din skärmdump) pga "whatever issue"... och därmed beslutar kortet sig för att cap'a klockhastighet, i brist på bättre åtgärd.

_OM_ detta skulle vara fallet så känns det som det är kort-tillverkaren som sjabblat till det, inte Nvidia.
Ett sådant fel behöver inte bero på luftkylningens hårdvara, kan ju sitta i BIOS:et i form av slapp kodning (tillverkare lär väl modda för egna kyllösningar)

Förslaget blir :
1. Eliminera misstanke á la hårdvara : prova annan fläkt, belasta och se om den varvar upp till närmare max-RPM
2. Eliminera misstanke á la mjukvara : invänta släpp av nytt BIOS, och flasha (prova med drivrutiner innan också - avinstallera tidigare, och in med senaste från kort-tillverkaren).

Senast redigerat 2020-04-02 00:02: kvälls-stavningar på "hjälpsam" mobil...
Skrivet av Lunk:

12volt på 11.9 är nog inte så bra under load. Hade ett dåligt nätagg en gång så fort den droppade till 11.8~ så stängde datorn av sig.
Kanske finns skydd nu för tiden så det clockar ner sig istället för att stänga av

ATX standarden skall klara 5% upp eller ner i spänning.
+12VDC ± 5% +11.400 VDC +12.600 VDC
Ligger det där emellan är det inte nätagget så länge det inte dippar och det inte hinns med att loggas.

Jag skulle mer säga att det troligen är något med en drivrutin om det bara är i ett spel.

Sedan tycker jag du skall kolla CPU usage per kärna.
Vet inte hur detta spelet är kodat men det finns flera spel som ligger och belastar kärnorna ojämt och maxar en vilket får GPUn att inte mata max.
min 4790K led mycket av detta i flertalet spel med ett 1080ti.

Skrivet av Triton242:

ATX standarden skall klara 5% upp eller ner i spänning.
+12VDC ± 5% +11.400 VDC +12.600 VDC
Ligger det där emellan är det inte nätagget så länge det inte dippar och det inte hinns med att loggas.

Jag skulle mer säga att det troligen är något med en drivrutin om det bara är i ett spel.

Sedan tycker jag du skall kolla CPU usage per kärna.
Vet inte hur detta spelet är kodat men det finns flera spel som ligger och belastar kärnorna ojämt och maxar en vilket får GPUn att inte mata max.
min 4790K led mycket av detta i flertalet spel med ett 1080ti.

Bra info där, trodde inte den klara så lågt
Droppen jag hade kan har vart större då, har för mig det var min Barton eller phenom dator som ev hade detta problem så det var en stund sen
Samt så var man ju inte allt för rik då och hade garanterat ett riktigt low budget nätagg :9

Skrivet av Zeedarn:

Mitt 960 har ett 8pin slot, kopplar jag in 6pin endast, eller om +2 pinnen inte är helt intryckt så får mitt kort de symptomen.

Notera även att "max" värdet av Reliable voltage limit har varit 1(aktivt). Vet ej om det ev triggar något extra power-saving läge som kickar in när det nås eller liknande, men skulle kunna tänka mig det.

Utöver det så skulle jag testa GPU i ett annat system om möjligt.

Edit:

Minns även min laptop(gtx 980m), när powerkablen smälte internt så downklockade datorn så fort load gick igång.

Har testat att byta och även kört 2 kablar men med samma resultat. Reliable voltage limit är tydligen något som alltid triggas under korta stunder på alla kort

Skrivet av Triton242:

ATX standarden skall klara 5% upp eller ner i spänning.
+12VDC ± 5% +11.400 VDC +12.600 VDC
Ligger det där emellan är det inte nätagget så länge det inte dippar och det inte hinns med att loggas.

Jag skulle mer säga att det troligen är något med en drivrutin om det bara är i ett spel.

Sedan tycker jag du skall kolla CPU usage per kärna.
Vet inte hur detta spelet är kodat men det finns flera spel som ligger och belastar kärnorna ojämt och maxar en vilket får GPUn att inte mata max.
min 4790K led mycket av detta i flertalet spel med ett 1080ti.

Kortet beter sej samma i alla spel och även under stress tester med Heaven och furmark..

Testade detta idag:
Jag stoppade i ett gammalt GTX 770 och körde Prime95 och Furmark samtidigt för att stressa PSU lite. Det kortet höll sin klock och låg på en TDP på 101% med en power consumption på 230W stabilt. Det säger dock inte mycket då ett 980ti kan dra upp emot 430W(!) peak.

Skrivet av m1k3_dd:

@Lutop

Vem vet hur Nvidia konfigurerat det hela (samt ålagt kort-tillverkare, och hur bra dessa uppfyller Nv's specificeringar)... (samspelet mellan klockning, värme-mätning och fläktstyrning).

Slogs spontant av tanken att det inte är omöjligt (men möjligen ovanligt 🙄) att RPM på fläkt/-ar också ingår i "formlerna"... dvs som ett slags skydd ifall luftkylning havererat.

Ifall så är fallet för dig, och nåt är knasigt med fläkt/fläktar, så kanske den/de toppar vid max 50% (37% i din skärmdump) pga "whatever issue"... och därmed beslutar kortet sig för att cap'a klockhastighet, i brist på bättre åtgärd.

_OM_ detta skulle vara fallet så känns det som det är kort-tillverkaren som sjabblat till det, inte Nvidia.
Ett sådant fel behöver inte bero på luftkylningens hårdvara, kan ju sitta i BIOS:et i form av slapp kodning (tillverkare lär väl modda för egna kyllösningar)

Förslaget blir :
1. Eliminera misstanke á la hårdvara : prova annan fläkt, belasta och se om den varvar upp till närmare max-RPM
2. Eliminera misstanke á la mjukvara : invänta släpp av nytt BIOS, och flasha (prova med drivrutiner innan också - avinstallera tidigare, och in med senaste från kort-tillverkaren).

Fläkthastighet (eller temp) har helt klart en inverkan här!

Med fläkthastigheten på AUTO och kortet nedkylt när testet börjar ger en core clock som går ner i takt med att fläkthastighet och temp stiger:

Med fläkthastigheten på 100% så pendlar istället core clock mellan 1367MHz och 608MHz. Och Memory clock går mellan 3305 och 810, med lägsta hastighet när core clock är som högst?

Skillnaden är ju uppenbar, frågan är vad det är som orsakar detta

Senast redigerat 2020-04-02 23:02

Jag vill först bara tacka alla som kommit med idéer här, Uppskattas!

Idag mixtrade jag lite med fläktkurvan på kortet, och fick lite olika konstiga beteenden. Fick snilleblixten att helt stänga av fläkten tills kortet temp throttla på riktigt. Mest för att se hur det såg ut.

Så jag körde igång furmark och väntade..... Och samma sekund som kortet nådde 85grader så boostar kortet upp och lägger sej stabilt på 1152MHz från 658MHz??

Jag sätter sen fläkten i auto läge igen och kortet ligger kvar i core clock och landar på 75 grader. Det som är ännu konstigare är att det nu verkar fungera som det ska, jag kan inte återskapa problemet..

Så fixen var att värma upp kortet, hur konstigt det än låter.

Testade du att ändra "Läget Energisparfunktioner" från Optimal till antingen Anpassningsbar eller Maximal Prestanda som någon skrev tidigare i tråden? Tycker själv att Optimal är värdelöst så det läget är sjukt konservativt av någon anledning. Lirar jag tex AC:Odyssey kan jag få låg FPS vid slumpmässiga tillfällen bara för att GPU klockan "fastnar" på något i stil med 1400MHz eller lägre. Kör jag Anpassningsbar så håller sig GPU klockan på Max Boost även om GPU usage inte toppar (vilket i min mening är korrekt). Personligen undviker jag Maximal Prestanda eftersom visa program kan hindra GPUn från att vila vid skrivbordet.

@Mocka:

Jepp testade att köra det och core clock låg på max tills GPUn belastades och då sänktes den. Det kan man se på första bilden där core clock går upp när spelet stängs av

--

Har nu kört lite HL:Alyx och fy fan vilken skillnad det är! Nästan värt att börja om hela spelet med det här flytet! Core clock ligger nu stabilt på 1367MHz under spelande!