Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Ny WD Red disk är otroligt seg, men jag förstår ej varför

Ny WD Red disk är otroligt seg, men jag förstår ej varför

Har köpt en ny WD Red 6tb som känns verkligen seg. Den går via USB 3.0 uttag i moderkortet, till kabinett som stödjer SATA3 6gbit.
Enligt www.userbenchmark.com ligger dess uppmätta bröder på ~185 mb/s. Dom snabbaste få är uppe och sniffar på 200 t.o.m.

Men min disk verkar toppa runt 40mb/s vid normal windows-kopiering av stora filer, och Crystaldiskinfo test ger den läshastighet på 43mb/s och skriv på 42mb/s.

Jag har svårt att förstå varför. USB-kontakten är enligt moderkortstillverkaren 3.0 uttag, och USB-sladden är den som medföljde, kabinettillverkaren säger kabinettet stödjer USB3 och sata3 fullt ut, och kabinettet tar ström från egen adapter. Jag kör GPT partition på den och scandisk hittar inga fel på disken och disken är nästan tom.

Kan behöva lite söktips för vad man kan prova och var felet kan finnas?

Tack

Får du samma hastighet utan kabinett?

40MB/s är USB 2 hastighet.
Har du testat med en ren USB3 minnessticka i USB porten som zunil föreslår?

Som ovan, det är klassisk USB2.0-hastighet.
Kolla i annan dator, kolla så att det finns drivrutiner för den interna USB3-huben.

Kablarna kan vara si och så med även de som följer med disken - prova andra - som du vet fungerar med USB3-hastighet.

Prova också andra USB3-uttag på datorn, de som inte använder några adapterkablar mellan moderkort och datorkabinett-uttag...

USB3 _är_ klart känsligare än USB2-anslutningar och degraderar sig själv till USB2-takt om kabel/kontakt inte uppfyller fodringarna i överföringen.