Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Störningar i 120 Hz på Alienware AW3418DW

Störningar i 120 Hz på Alienware AW3418DW

Hej! Har haft problem med min Alienware skärm ett tag men inte kommit loss att göra nåt åt det förrän nu.

Som jag minns det så hade jag inga problem i början när jag bara körde 100Hz men sen valde jag att börja överklocka och köra 120Hz istället. Och snabbt började jag få problem med mindre synliga flimmer, eller egentligen så rullar bilden mer än flimrar.

Sen kan den ibland visa upp små "störningar" i pixlarna, precis om nån "väv" eller nåt lägger sig över bilden.

Och så till sist har den problem med nåt som liknar color banding, fast det syns även på helsvart eller helgrå bakgrund (inte så lätt att se med ljusare färger).

Alla dessa tre problem dyker upp om jag kör 120Hz men sänker jag tillbaka till 100Hz så försvinner 2 av 3 problem. Dock är bandingen fortfarande kvar vid 100Hz och verkar inte gå att få bort.

Mina frågor är nu dels om skärmen har tagit permanent skada av att köra 120Hz eller om man köra en screen wash eller vad det nu heter, som de med OLED skärmar brukar köra? Eller nåt. Eller är det bara att reklamera hos Dell? Är detta en känd risk vid överklockning av skärm? Hur stor chans är det egentligen att man kan köra problemfri överklockning av skärmar, om det går att säga?

Tack på förhand!
Mvh Mattias

Senast redigerat 2019-10-22 13:25: Förtydligade rubriken från "Problem med min Alienware AW3418DW"/Thomas Y

@waverider: Du har ingen möjlighet att dokumentera de störningar du upplever? Film med mobilen till exempel?

Den kan vara DP-kabeln som inte orkar bandbredden och att du får artefakter i bilden pga av bitförlust. Men det kan också vara fenomen relaterade till sådant som overdrive och liknande där panelen inte beter sig likadant som vid 100 Hz.

Vad du beskriver som band i mörka nyanser, kan du dokumentera det med? Är det någon som rör på sig eller är det en stillastående struktur?

Någon risk med "överklockning" på den här nivån är det egentligen inte. Mer att panelen kanske inte alltid beter sig som väntat.

@Laxpudding: Tänkte på att visa på bild/video, men att det kanske inte skulle synas då man får kolla noga för att se problemen även live. Men jag ska se om jag kan få det att synas på video.

Vad gäller bandingen så rör den inte på sig, det ser lite ut som banding kan göra på sätt och vis men i detta fallet syns det över hela bilden även om det är t.ex. en helgrå bild som är helt jämn i färgen över hela bilden. Det är då det enda problemet som inte försvinner vid sänkning till 100Hz.

Senast redigerat 2019-10-23 01:45

@waverider: Låter som ojämnheter i panelen vilket är ganska vanligt. Frågan är hur tydliga de är. De flesta paneler visar upp ojämnheter i någon form med helgrå bild.

@Laxpudding: Ok, tackar för svaren så länge, jag återkommer med bild eller video på problemet.

Har samma skärm, hade samma problem i början när jag testade överklocka den. För mig löstes det av factory reset men det kom snart tillbaka igen så bytte DP-kabel. Har inte haft några problem sedan dess. Om inte så är det nog inga problem att reklamera hos Dell, har varit sjukt smidiga att ha och göra med vid tidigare tillfällen för mig.

Skickades från m.sweclockers.com

Skrivet av ferol:

Har samma skärm, hade samma problem i början när jag testade överklocka den. För mig löstes det av factory reset men det kom snart tillbaka igen så bytte DP-kabel. Har inte haft några problem sedan dess. Om inte så är det nog inga problem att reklamera hos Dell, har varit sjukt smidiga att ha och göra med vid tidigare tillfällen för mig.

Skickades från m.sweclockers.com

Ok, tack för svar, vad var det för kabel du bytte till?

@Laxpudding: Här är en video plus en bild på bandingen, syns bäst på videon. Här kör jag med en helsvart bakgrund.

http://www.mediafire.com/file/kq82dkgt5grroh4/alienware_bandi...
http://www.mediafire.com/view/yg4i4y0ap389nqm/alienware_bandi...

Om detta kan bero på kabeln (använder den medföljande), vilken typ av kabel bör jag skaffa istället?

Försökte fånga flimret på bild men lyckades inte, det är nog tyvärr för subtilt för att låta sig fångas med en iphone kamera, man kan säga att det ser ut precis som flimmer, fast det typ rullar neråt, man får kolla på nära håll för att se det. Ska också tillägga att 120Hz förutom de tidigare nämnda problemen också ser allmänt suddigare ut än 100Hz, syns bäst på text.

Senast redigerat 2019-10-24 23:07

@waverider: Jag ser ingen bandning på videon eller på bilden. Dock ser jag typiskt "IPS glow", det ljusa fältet mot hörnet. Så ser ut i svart när man har stark belysning och tittar från sidan. Men skulle också kunna vara en reflektion.

På videon ser jag hur det flimrar oregelbundetmed varierande ljusstyrka, från vad jag gissar är panelen. Ifall detta är flimret som försvinner när du kliver ned till 100 Hz så har du förmodligen en panel som inte beter sig helt hundra procent över hundra Hertz.