Hjälp jag blir tokig på denna SSDn Kan ej installera Win10

Hjälp jag blir tokig på denna SSDn Kan ej installera Win10

Jag försöker installera Win10 Home på en Samsung Evo 850 250Gb. Problemet är att Win installern vägrar använda den som boot drive.

Saker jag redan har provat

-Senaste firmware
-Konvertera till MBR från GPT med Win10s Diskhantering (vilket inte gick att göra)
-Konvertera till MBR från GPT med commandprompt (vilket den sa gick bra)
-Tagit bort partitioner och förnyat i olika storlekar och hel men utan framgång

Innan konverteringen fick jag felmeddelande att den var i GPT läge och var därför det inte godkändes. Nu säger den bara att den kanske inte stöds av bios. Gissningsvis den hittar inte AHCI. Grejen är att jag har provat på två olika moderkort och det går att använda ssdn till lagring men inte till bootdrive vilket är hela grejen då jag har bara en 5400rpm hdd som bootdrive atm

Moderkortet jag använder nu är ett Asus Maximus VI Gene med senaste bios och jag har SATA läget i "AHCI".

Är det drickunderlägg som gäller för ssdn eller finns de nåt mer man kan göra. I detta läget känns de som en ny ssd hägrar för 400kr än att slita ut håret. Är redan varm om öronen >:/

@Xarion: Sätt sata läget till IDE och testa om det funkar. Borde inte vara nödvändigt men om det funkar så funkar det

Skrivet av Xarion:

Jag försöker installera Win10 Home på en Samsung Evo 850 250Gb. Problemet är att Win installern vägrar använda den som boot drive.

Saker jag redan har provat

-Senaste firmware
-Konvertera till MBR från GPT med Win10s Diskhantering (vilket inte gick att göra)
-Konvertera till MBR från GPT med commandprompt (vilket den sa gick bra)
-Tagit bort partitioner och förnyat i olika storlekar och hel men utan framgång

Innan konverteringen fick jag felmeddelande att den var i GPT läge och var därför det inte godkändes. Nu säger den bara att den kanske inte stöds av bios. Gissningsvis den hittar inte AHCI. Grejen är att jag har provat på två olika moderkort och det går att använda ssdn till lagring men inte till bootdrive vilket är hela grejen då jag har bara en 5400rpm hdd som bootdrive atm

Moderkortet jag använder nu är ett Asus Maximus VI Gene med senaste bios och jag har SATA läget i "AHCI".

Är det drickunderlägg som gäller för ssdn eller finns de nåt mer man kan göra. I detta läget känns de som en ny ssd hägrar för 400kr än att slita ut håret. Är redan varm om öronen >:/

Se till Secure Boot är igång, AHCI & UEFI är på. Sen så är det skumt att den ej går ha som boot - dock borde "windows boot manager" finnas med som objekt istället för din SSD Disk, går det då?

Om du tar ut alla hårddiskar ur datorn - sätt in SSD, gå in på Avancerade installationen:

och välj "ta bort" & Formaterapå ALLT så du bara har en grej kvar i listan sen kör Next Next och boota in i windows.
Ska se ut såhär:

Har du kvar en annan hårddisk hamnar just BOOT-delen på din D: eller F: istället och döper du om din D F i windows till annat så kommer booten faila nästa gång. (I alla fall så på Win 7)

Senast redigerat 2019-10-08 14:01
Skrivet av Xarion:

Jag försöker installera Win10 Home på en Samsung Evo 850 250Gb. Problemet är att Win installern vägrar använda den som boot drive.

Hejsan Xarion

När du skriver att Win installern vägrar och använda den som boot drive är det att den inte finns med alls under installationen? eller kommer den fram som ett alternativ. Du borde kunna "tömma" disken helt och sen "markera" den tomma disken under installation så ska "Windows fixa resten" eller du kommer inte så långt? Att den inte finns med under installationen kan vara beroende på att den inte hittar disken under installation, så IDE läge kan ju vara en tanke, sen kunde man också provat att kolla vilken SATA den ligger kopplad mot moderkortet. Om jag inte missat helt har moderkortet 6st portar och man kunde provat att koppla det på en "grå".

för att "rensa disken" hade jag kört Kommandot diskpart:
använt list disk
Välj den som är SSD:n med
Select disk (nummer på SSD)
clean

Efter clean ska disken vara helt "ren" dvs ingenting på den och prova sen installera om med bara SSD.

Skrivet av Azathoth:

Hejsan Xarion

När du skriver att Win installern vägrar och använda den som boot drive är det att den inte finns med alls under installationen? eller kommer den fram som ett alternativ. Du borde kunna "tömma" disken helt och sen "markera" den tomma disken under installation så ska "Windows fixa resten" eller du kommer inte så långt? Att den inte finns med under installationen kan vara beroende på att den inte hittar disken under installation, så IDE läge kan ju vara en tanke, sen kunde man också provat att kolla vilken SATA den ligger kopplad mot moderkortet. Om jag inte missat helt har moderkortet 6st portar och man kunde provat att koppla det på en "grå".

för att "rensa disken" hade jag kört Kommandot diskpart:
använt list disk
Välj den som är SSD:n med
Select disk (nummer på SSD)
clean

Efter clean ska disken vara helt "ren" dvs ingenting på den och prova sen installera om med bara SSD.

Ne. Alltså ssdn finns att välja men den vill inte använda den.

Nu provade jag att ta bort den andra hddn och fick samma meddelande att den inte kunde installera på ssdn. Så jag tog bort partitionen och klickade på nästa av en slump och nu installerar den :S. Återkommer om den vill boota in till Win snart

Nu "installerade" den Win men jag kan inte boota med den. Och när jag gick igenom installationsprogrammet så fick jag att den har gjort ssdn till GPT igen. Alltså jag förstår inte vad som är problemet

Edit: Jag ger upp. Hållt på i 3timmar nu och får fortfarande samma. Kan va att den har gjort sitt. Med tanke på att den fungerar inte på två olika moderkort säger väl att den bara inte funkar längre. Tack alla för tipsen.

Senast redigerat 2019-10-08 14:22

@Xarion: Om du tänker göra dig av med ssd:n så är jag intresserad av att se om jag kan fixa den. Är det möjligt för dig att posta den till mig i ett kuvert? Jag betalar frakten såklart!

Hade själv problem att installera win10, dock efter moderkortsbyte. Då låg den disken i nåt RAID-läge. Vilket jag fick stänga av innan jag kunde fixa det. Var även nåt annat jag fick ändra. Men var saker jag kunde Google mig fram till, minns inte riktigt. Var dock också ett Asus maximum, dock XI.... Var lite knep å knåp i bios innan allt var rätt ställt...

Skickades från m.sweclockers.com

@Xarion: Troligen har du nått felställt i bios, att den blir GPT tyder på att det står iallafall delvis rätt.

Men börja med att kolla på vilken SATA port som den sitter på, den ska kopplas till den port som heter SATA6G_1 inget annat för att undvika problem nu eller senare sitter den tex på SATA6G_E1 eller E2 så ändra. Secure boot ska vara on och i läge Windows UEFI Mode, Kolla om det finns en boot inställning som heter Windows boot manager som boot device, SATA config ska vara AHCI

Låter som att du slåss med gammalt skrot skrivet i början på disken som förvirrar både BIOS och Windows installationsprocess...

Gör en 'secure erase' på SSD med tillverkarens program (samsung magician) på disken (kanske på annan dator) så att du verkligen får bort allt gammalt som eventuellt kan finnas i början av disken och förvirrar installationsprocessen - tex. att det finns någon RAID-header block på de första sektorerna från tidigare användning i RAID-konfiguration och BIOS tar det som absolut sanning som inte kan ifrågasättas...

Och som nämnt, var väldigt säker på att BIOS inte är ställd på någon RAID-konfiguration utan det skall vara i AHCI-läge för just den disken/sata-porten den är ansluten till när det skall vara BOOT/Systemdisk. (AHCI-läget är nödvändig för att TRIM och liknande funktioner skall göras senare i användningen i windows)

Jag hade problem med liknande och då var det att jag inte hade tagit bort alla delar av SSDn missade en 100mb sektion som skulle bort.

Skickades från m.sweclockers.com

Jag blir förvirrad av det du skriver men tror att du strular med partitionssystemen, vad har du emot GPT ? Har du gammal hårdvara utan EFI eller varför försöker du tvinga ssdn att partitiobneras som MBR ?

Du skriver också att du konverterar partitionssystemen men varför då ? Radera alla partitioner och låt installationsprogrammet partitionera, formatera och installera och se till att inte ha någon annan lagringsenhet ansluten när du startat installationen.

Nu har jag provat med en helt ny ssd. Och det fungerade direkt. Ska se om jag kan använda den som lagring då den som strulade verkade gå med på att användas på det viset.

Efter tipsen så provade jag att göra ssd helt ren (cmd prompt, clean etc). Tog ut andra hddn. Konvertera via två mjukvaror (Seagate och Samsungs egna).

Hårdvaran har UEFI (beskrev vilket moderkort jag hade). Jag försökte radera partitioner osv men jag fick inte välja vilket partitionssystem jag ville använda heller. Utan det var GPT eller inget. MBR ville jag ha för att kunna boota windows.

Får jag inte liv i den så kan jag ev. skicka bort den.

Tror jag fick fram svar till alla

Skrivet av Xarion:

Nu har jag provat med en helt ny ssd. Och det fungerade direkt. Ska se om jag kan använda den som lagring då den som strulade verkade gå med på att användas på det viset.

Efter tipsen så provade jag att göra ssd helt ren (cmd prompt, clean etc). Tog ut andra hddn. Konvertera via två mjukvaror (Seagate och Samsungs egna).

Hårdvaran har UEFI (beskrev vilket moderkort jag hade). Jag försökte radera partitioner osv men jag fick inte välja vilket partitionssystem jag ville använda heller. Utan det var GPT eller inget. MBR ville jag ha för att kunna boota windows.

Får jag inte liv i den så kan jag ev. skicka bort den.

Tror jag fick fram svar till alla

Men har ditt moderkort har EFI och du ska installera win 10 så bör du använda GPT och inte MBR.
Nu är det kanske inte nått jätteproblem i ditt fall men MBR är ju begränsat till 2 TBytemen GPT stöds inte på bootenheter i bios men du borde ändå köra med GPT.

@Xarion: Felet beror vanligen på att Windows bara kan installera bootsektorn på den disk som är lägst placerad i bios. Medans filerna kan kan installeras på vilken disk som helst.

Resultatet blir då att med bara en disk så är den alltid lägst oavsett plats, medans en till ny SSD hamnar på en högre plats.

Därför ska man alltid placera en OS-disk på moderkortets lägsta plats. Vanligen är det den översta platsen närmast power / led stiften till vänster när moderkortet ligger på ett bord.