Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

AMD Ryzen 3000 "Matisse" – samlingstråd

Börjar hitta fram till en 24/7 OC som jag är riktigt nöjd med.

Har processorn på 4,3GHz med 1,232v och LLC 3 (av 6). Stängt av C6 i BIOS samt kör hög prestanda i Windows, testat stabilitet med CPU-Z, CB15, och ASUS Realbench.

Allt flyter perfekt, spel som tidigare hade någon form av mikrolagg med 2700X såsom Ghost Recon Wildlands och Witcher 3 är nu 100% borta.

Håller för nuvarande på med DDR4 klockning, har Flare X 3200MHz CL14 minnen som jag kör i 3600MHz CL14 med 1,45v. Har använt Ryzen DRAM Calculator v 1.5.1 och det fungerar hittills, ska köra några rundor memtest ikväll.

Mvh

Skrivet av the squonk:

Ja, DRAM Vboot Voltage ställer sig på 1.2V, det är felet. Bara att ändra. Kolla bilden i förra inlägget.

Har den på 1.38 så det hjälpte inte.

Skickades från m.sweclockers.com

Skrivet av the squonk:

1.39V låter för högt för Ryzen 3000, det är vad jag har inställt på Ryzen 2000 och den droopar till 1.32V under load. Med den inställningen får du onödig värme.

Nyaste versionen av Cinebench R20 tycker jag är bra, den steker cpun duktigt, mycket mycket mer krävande än R15.

Fast det är default i bioset.
Ska testa cinebench sen

Skickades från m.sweclockers.com

https://imgur.com/a/rhwu4B7 Jag har tappat bort två av dessa skruvar, nödvändigt för att installera wraith prism kylaren. Vart i stockholm kan man köpa sådana här skruvar? Går det även under tiden att använda en stock 2600 kylare till min 7 3700x chip?

Skickades från m.sweclockers.com

Hm, jäklar vad långsamt på minne läs/skriv.

Skrivet av SirMacke:

Hm, jäklar vad långsamt på minne läs/skriv.

https://i.imgur.com/pN3Jro6.png

Enkel CCD/Chiplet = halva skriv bandbredden, bandbredd per chiplet ligger på 32B läs per svängning, skriv ligger på 16B, två chiplets får dubbla detta. Påverkar inte mycket mjukvara annat än specifika edge cases.

CCD=Chiplet, 1st för 3600/3700/3800, 2st för 3900x/3950x
CCX=Core complex, 2st per CCD, 4 cores per CCX, 16MB L3 cache per CCX.
IODie= Integrerad nordbrygga och minneskontroller
IF=Infinity Fabric, knyter samman alla ovanstående saker, lite som en gammaldags FSB

Senast redigerat 2019-07-11 19:57
Skrivet av SirMacke:

Har den på 1.38 så det hjälpte inte.

Skickades från m.sweclockers.com

Bummer! Bara att vänta på nästa bios då ....

Skrivet av CubaCola:

Fast det är default i bioset.
Ska testa cinebench sen

Skickades från m.sweclockers.com

Ja, kan vara därför dom flesta recensenter har klagat på för höga spänningar!

Skrivet av the squonk:

Hade du Asus bräda? Inställningen längst ner på bilden ställer sig felaktigt i 1.2V, den måste du ändra utöver vanliga VDIMM för att kunna gå upp i frekvens på minnena. Nuvarande bios är buggigt.

https://1.bp.blogspot.com/-fVD1gl58MPY/XSb6RmqIglI/AAAAAAAA4ZU/_0BiEl9XmZMpNO7wizqcOrYm6lp5uL2vwCLcBGAs/s1600/20190711_101828.jpg

Kör ett Asrock Fatal1ty X370 Gaming-ITX/ac

Skrivet av Aeig:

Börjar hitta fram till en 24/7 OC som jag är riktigt nöjd med.

Har processorn på 4,3GHz med 1,232v och LLC 3 (av 6). Stängt av C6 i BIOS samt kör hög prestanda i Windows, testat stabilitet med CPU-Z, CB15, och ASUS Realbench.

Allt flyter perfekt, spel som tidigare hade någon form av mikrolagg med 2700X såsom Ghost Recon Wildlands och Witcher 3 är nu 100% borta.

Håller för nuvarande på med DDR4 klockning, har Flare X 3200MHz CL14 minnen som jag kör i 3600MHz CL14 med 1,45v. Har använt Ryzen DRAM Calculator v 1.5.1 och det fungerar hittills, ska köra några rundor memtest ikväll.

Mvh

Japp, Asus nya bios fungerar bra, bara att man måste navigera sig runt ett antal buggar som förhoppningsvis är borta till nästa version. Grymma resultat!

Skrivet av Dekkan:

Kör ett Asrock Fatal1ty X370 Gaming-ITX/ac

Aha, det är Tellus82 som är bekant med Asrock bios, jag har aldrig tittat in i ett!

Skrivet av Dekkan:

Kör ett Asrock Fatal1ty X370 Gaming-ITX/ac

Det är fler som har lite strul att få stabilitet med 1.0.0.1 agesa och 300 serien bord med r3000 och hög minnesfrekvens, det kan vara ett rätt stort antal parametrar som sätts felaktigt per default i uefi, inte mycket annat att göra att kolla dessa manuellt eller invänta ny uefi

@the squonk: Ja, jag är grymt nöjd faktiskt, över min förväntan, dels hur 3900X presterar men också X370 CH6 kortet, trodde inte att det skulle vara såhär kapabelt, finns ingen anledning för mig att byta till X570 då 2080 Ti inte stödjer PCI-E 4.0.

Även överraskad över Flare X minnena, ska inte ropa hej riktigt än då jag endast kört 1 pass i memtest, men det ser lovande ut. Funderar dock på om 1,45v är för högt, men bör vara OK, temperaturerna ligger på 45c som högst hittills.

Allt som allt 10/10, buggarna är jag inte särskilt brydd eller orolig över, det är något jag förväntade mig. X99 launchen och första Ryzen var ännu värre, X99 var riktigt smärtsamt när moderkortet jag hade övervoltade min 5960X till 1,8v och mördade den direkt Då var jag lagom road, ångesten var hög.

Mvh

Skrivet av Aeig:

@the squonk: Ja, jag är grymt nöjd faktiskt, över min förväntan, dels hur 3900X presterar men också X370 CH6 kortet, trodde inte att det skulle vara såhär kapabelt, finns ingen anledning för mig att byta till X570 då 2080 Ti inte stödjer PCI-E 4.0.

Även överraskad över Flare X minnena, ska inte ropa hej riktigt än då jag endast kört 1 pass i memtest, men det ser lovande ut. Funderar dock på om 1,45v är för högt, men bör vara OK, temperaturerna ligger på 45c som högst hittills.

Allt som allt 10/10, buggarna är jag inte särskilt brydd eller orolig över, det är något jag förväntade mig. X99 launchen och första Ryzen var ännu värre, X99 var riktigt smärtsamt när moderkortet jag hade övervoltade min 5960X till 1,8v och mördade den direkt Då var jag lagom road, ångesten var hög.

Mvh

1.45V är noll problem med b-die, det kan man köra helt utan extra kylning, bortåt 1.5 krävs kylning och uppåt 1.95 kan det börja hända saker snabbt Jag skulle dock avvakta att ta i för mycket innan vi vet säkert hur IMC tål dram spänning, just nu är det nog lite gissningar.

Skrivet av teanox:

Hm.. Vad för temps får du på ditt ex? Min ligger 26 - 30C idle och runt 50 - 60C vid gaming/rendering etc, 67 - 69C under aida64 stress.

Klippt ur vad HWinfo visat sedan i förmiddags. Väldigt blandad användning men mycket idle. Tycker dock mina temperaturer ser jävligt höga ut, speciellt jämfört med dina temperaturer. Ska nog se över kylarmonteringen imorgon.

Skrivet av GGs only:

https://imgur.com/a/rhwu4B7 Jag har tappat bort två av dessa skruvar, nödvändigt för att installera wraith prism kylaren. Vart i stockholm kan man köpa sådana här skruvar? Går det även under tiden att använda en stock 2600 kylare till min 7 3700x chip?

Skickades från m.sweclockers.com

Någon som inte använder standardfästet, exempelvis någon som installerat en Noctua-kylare eller liknande, har dessa över. Så borde kunna vara ganska lätt att få tag i dessa om ingen butik har dessa. Samtidigt så borde det finnas en och annan datorbutik som byggt Ryzen-baserade system som har dessa över om kunden köpt eftermarknadskylning.

Hoppas du får tag i skruvar!

@tellus82: Tack så mycket, känns tryggt då Skall erkänna att jag har riktigt dålig koll på överklockning av minne, har pysslat med CPUer sedan 2012-2013 men RAM har alltid varit en djungel

Mvh

Skrivet av Aeig:

@the squonk: Ja, jag är grymt nöjd faktiskt, över min förväntan, dels hur 3900X presterar men också X370 CH6 kortet, trodde inte att det skulle vara såhär kapabelt, finns ingen anledning för mig att byta till X570 då 2080 Ti inte stödjer PCI-E 4.0.

Även överraskad över Flare X minnena, ska inte ropa hej riktigt än då jag endast kört 1 pass i memtest, men det ser lovande ut. Funderar dock på om 1,45v är för högt, men bör vara OK, temperaturerna ligger på 45c som högst hittills.

Allt som allt 10/10, buggarna är jag inte särskilt brydd eller orolig över, det är något jag förväntade mig. X99 launchen och första Ryzen var ännu värre, X99 var riktigt smärtsamt när moderkortet jag hade övervoltade min 5960X till 1,8v och mördade den direkt Då var jag lagom road, ångesten var hög.

Mvh

Ouch, hur gick RMA med den CPUn? Lite oftopic kanske men verkligen ingen kul situation. :/

Skrivet av the squonk:

Aha, det är Tellus82 som är bekant med Asrock bios, jag har aldrig tittat in i ett!

Tack ändå!

Skrivet av tellus82:

Det är fler som har lite strul att få stabilitet med 1.0.0.1 agesa och 300 serien bord med r3000 och hög minnesfrekvens, det kan vara ett rätt stort antal parametrar som sätts felaktigt per default i uefi, inte mycket annat att göra att kolla dessa manuellt eller invänta ny uefi

Tack, japp känns som att det är ostabilt med nuvarande agesa. Har inte fått något svar från Asrock än. Mailade i början av veckan. Undra om de tog semester efter denna releasen

Får hoppas att det kommer en nyare bios och hålla tummarna för att det fungerar då.

Skrivet av anders190:

Klippt ur vad HWinfo visat sedan i förmiddags. Väldigt blandad användning men mycket idle. Tycker dock mina temperaturer ser jävligt höga ut, speciellt jämfört med dina temperaturer. Ska nog se över kylarmonteringen imorgon.

https://i.imgur.com/7gX880W.pnghttps://i.imgur.com/jin48Pm.png

Någon som inte använder standardfästet, exempelvis någon som installerat en Noctua-kylare eller liknande, har dessa över. Så borde kunna vara ganska lätt att få tag i dessa om ingen butik har dessa. Samtidigt så borde det finnas en och annan datorbutik som byggt Ryzen-baserade system som har dessa över om kunden köpt eftermarknadskylning.

Hoppas du får tag i skruvar!

Tack så mycket

Skickades från m.sweclockers.com

Skrivet av Dekkan:

Tack ändå!

Tack, japp känns som att det är ostabilt med nuvarande agesa. Har inte fått något svar från Asrock än. Mailade i början av veckan. Undra om de tog semester efter denna releasen

Får hoppas att det kommer en nyare bios och hålla tummarna för att det fungerar då.

Haha, ja de kanske vart en sån där spontansemester till region utan mobiltäckning

Skrivet av Aeig:

@the squonk: Ja, jag är grymt nöjd faktiskt, över min förväntan, dels hur 3900X presterar men också X370 CH6 kortet, trodde inte att det skulle vara såhär kapabelt, finns ingen anledning för mig att byta till X570 då 2080 Ti inte stödjer PCI-E 4.0.

Även överraskad över Flare X minnena, ska inte ropa hej riktigt än då jag endast kört 1 pass i memtest, men det ser lovande ut. Funderar dock på om 1,45v är för högt, men bör vara OK, temperaturerna ligger på 45c som högst hittills.

Allt som allt 10/10, buggarna är jag inte särskilt brydd eller orolig över, det är något jag förväntade mig. X99 launchen och första Ryzen var ännu värre, X99 var riktigt smärtsamt när moderkortet jag hade övervoltade min 5960X till 1,8v och mördade den direkt Då var jag lagom road, ångesten var hög.

Mvh

Roligt att du är nöjd, känns skönt när jag själv väntar på samma CPU. Vad gäller 1.45V, det är förmodligen lite på gränsen jag såg i AIDA memory stress att med 1.45V kryper minnestempen sakta uppåt till 45C och sen förbi. Jag sänkte till 1.42V och då går det sällan över 40C om ens alls. Fast jag plockar bara ut 52.5-53MB/s bandbredd vid 71ns, svårt att klocka med dual rank 16GB stickor på Ryzen 2000.

Jag har även lagt in högre värden i BIOS på VDDSOC och VDDP, för mig var dom kritiska, vägrade boota ÖHT på auto med denna OC. Vet ej vad som är säkra värden men lade in en svag ökning så borde vara OK.

Mvh

Skrivet av the squonk:

Ja, kan vara därför dom flesta recensenter har klagat på för höga spänningar!

Cinebench ger runt 1.37-1.39 v på default. testa att slå på PBO samma sak., hoppar däremellan :/

Skrivet av ToddTheOdd:

För er som inte Ryzen Balanced dyker upp för så finns den "C:\AMD\Chipset_Driver_Installer\AMD_Chipset_Drivers\Apps\RyzenPPKG" eller på liknande ställe för er. Installationsfilen alltså. Nu ska ju tydligen inte de med äldre versioner av Ryzen köra den men ifall ni med nyare inte får fram den så är det bara att köra msi-filen där så ska den dyka upp sedan.

Tack! Nu dyker den upp i power options också, så då kan jag välja den sedan när min 3900X dimper ner

Skrivet av anders190:

Klippt ur vad HWinfo visat sedan i förmiddags. Väldigt blandad användning men mycket idle. Tycker dock mina temperaturer ser jävligt höga ut, speciellt jämfört med dina temperaturer. Ska nog se över kylarmonteringen imorgon.

https://i.imgur.com/7gX880W.pnghttps://i.imgur.com/jin48Pm.png

Någon som inte använder standardfästet, exempelvis någon som installerat en Noctua-kylare eller liknande, har dessa över. Så borde kunna vara ganska lätt att få tag i dessa om ingen butik har dessa. Samtidigt så borde det finnas en och annan datorbutik som byggt Ryzen-baserade system som har dessa över om kunden köpt eftermarknadskylning.

Hoppas du får tag i skruvar!

Jag ser att din Tctl maxade på 81.9C, det är inte så farligt om du kört Cinebench R20, min 2700X blir inte instabil förrän Tctl passerar 90C. Vanliga program kommer aldrig upp i dom temperaturerna.

Men oavsett det, jag rekommenderar att leka med fast vcore, går att få ner förbrukningen och därmed värmen ordentligt på det sättet. Man kan fortfarande ha XFR/PBO påslaget för frekvensskalningen.

Lite kuriosa var VRM tempen, min har aldrig gått över 45C, märks att det är 600A VRM på Crosshair VII

Skrivet av CubaCola:

Cinebench ger runt 1.37-1.39 v på default. testa att slå på PBO samma sak., hoppar däremellan :/

Ja, det ser väldigt högt ut, jag skulle prova fast vcore. Lär sänka temps rejält.

Skrivet av Aeig:

Jag har även lagt in högre värden i BIOS på VDDSOC och VDDP, för mig var dom kritiska, vägrade boota ÖHT på auto med denna OC. Vet ej vad som är säkra värden men lade in en svag ökning så borde vara OK.

https://i.imgur.com/qRX38ps.jpg

Mvh

Vad kör du på VDDSOC och VDDP?

Ser att du har glömt att låsa IF(Fclk), den har halkat ner på 1:2(899MHz istället för 1799MHz)

Skrivet av the squonk:

Jag ser att din Tctl maxade på 81.9C, det är inte så farligt om du kört Cinebench R20, min 2700X blir inte instabil förrän Tctl passerar 90C. Vanliga program kommer aldrig upp i dom temperaturerna.

Men oavsett det, jag rekommenderar att leka med fast vcore, går att få ner förbrukningen och därmed värmen ordentligt på det sättet. Man kan fortfarande ha XFR/PBO påslaget för frekvensskalningen.

Lite kuriosa var VRM tempen, min har aldrig gått över 45C, märks att det är 600A VRM på Crosshair VII

Jag tror inte det är mätfel utan att den enligt sensorn varit så högt, men har inte sett den dragit iväg så pass under dagen. Nu ska jag försöka optimera spänningarna de närmaste dagarna för att få ner förbrukningen lite.

Blir definitivt att titta närmare på med!

Jag misstänker att min Noctua NH-D14 blockerar luftflödet över PCB't och speciellt VRM. Känns lite obekvämt högt, även om jag haft moderkort som sett än värre ut.

Chipsetet tycker jag också går rätt varmt och då kör jag dels bara en NVMe (Samsung 960 EVO 500GB) och inget PCIe 4.0 alls i dagsläget. Jag vågar knappt tänka mig hur temperaturerna lär se ut med PCIe 4.0-enheter anslutna.

@Aeig:
Härligt att det fungerar så bra! Känns lite tryggare även om jag själv har en 3700x. Vilken bios version kör du med?

Skrivet av the squonk:

Ja, det ser väldigt högt ut, jag skulle prova fast vcore. Lär sänka temps rejält.

Testade 1.32, då låste sig datorn efter ett tag.

Fast bioset buggar som bara den. Musen funkar i mitt bios men när jag till exempel stänger av pbo o sparar så säger den att jag inte gjort några ändringar :/

Skickades från m.sweclockers.com