Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Kungsbacka, Problem BIOS Ryzen 5 1400 / MSI B350m gaming PRO

Kungsbacka, Problem BIOS Ryzen 5 1400 / MSI B350m gaming PRO

Hej,

Försöker hjälpa min brorson som byggt sin första dator.
Han har köpt komponenter på Proshop och satt ihop. Maskinen startar upp, men skärmen är svart. Moderkortet indikerar för CPU-fel. Enligt vad jag får fram på nätet så är orginalbios inkompatibelt med Ryzen 5.

http://www.tomshardware.co.uk/answers/id-3413276/msi-b350m-ga...

Jag antar att detta är mest sannolika orsak till problemet.

Någon som har förslag på hur han enklast löser sitt problem? Kan han få BIOS flashat utan en fungerande processor, eller är han tvungen få tag i en Ryzen 7? Kan han i så fall flasha direkt utan att installera OS. Nån som vet vart det är bäst att vända sig?

Kolla i manualen om kortet har usb flashback då kan du flasha utan cpu

Skrivet av magno2:

Hej,

Försöker hjälpa min brorson som byggt sin första dator.
Han har köpt komponenter på Proshop och satt ihop. Maskinen startar upp, men skärmen är svart. Moderkortet indikerar för CPU-fel. Enligt vad jag får fram på nätet så är orginalbios inkompatibelt med Ryzen 5.

http://www.tomshardware.co.uk/answers/id-3413276/msi-b350m-ga...

Jag antar att detta är mest sannolika orsak till problemet.

Någon som har förslag på hur han enklast löser sitt problem? Kan han få BIOS flashat utan en fungerande processor, eller är han tvungen få tag i en Ryzen 7? Kan han i så fall flasha direkt utan att installera OS. Nån som vet vart det är bäst att vända sig?

Kollat med strömförsörjningen till cpu så att den är inkopplad?

Skrivet av Tip Top:

Kolla i manualen om kortet har usb flashback då kan du flasha utan cpu

Ok Tack för tips skall be att han kollar det.

Mvh Magnus

Skickades från m.sweclockers.com

När jag läser "Byggt sin första dator" så är jag paranoid över processen, har den byggts efter konstens alla regler eller är det improviserat? Vi vet inte heller alla komponenter, bara moderkortet.

Det kan finnas flera orsaker som svagt PSU, nödvändiga PSU kablar inte är inkopplade, kortslutning i chassit, moderkortskruv är inte ordentligt skruvat för jordning till chassit, CPUn är tvingad i sockeln på fel håll, inkompatibla minnen med ouppdaterat BIOS, inte kört Clear CMOS (kolla manualen), grafikkortet sitter inte i ordentligt, inga distanser mellan moderkort och chassit (En polare gjorde detta misstaget waaaay back).

Men för att lättast felsöka: Ta ut moderkortet ur chassit med minnen, cpu och kylaren kvar på den, ha inte grafikkortet inkopplat utan kör istället på det inbyggda och ha nödvändiga PSU kablar inkopplade. Ha strömmen igång på PSUn och följ manualen för att resetta BIOS inställningarna (clear CMOS).

Får du bild?

Skrivet av Ohem:

När jag läser "Byggt sin första dator" så är jag paranoid över processen, har den byggts efter konstens alla regler eller är det improviserat? Vi vet inte heller alla komponenter, bara moderkortet.

Det kan finnas flera orsaker som svagt PSU, nödvändiga PSU kablar inte är inkopplade, kortslutning i chassit, moderkortskruv är inte ordentligt skruvat för jordning till chassit, CPUn är tvingad i sockeln på fel håll, inkompatibla minnen med ouppdaterat BIOS, inte kört Clear CMOS (kolla manualen), grafikkortet sitter inte i ordentligt, inga distanser mellan moderkort och chassit (En polare gjorde detta misstaget waaaay back).

Men för att lättast felsöka: Ta ut moderkortet ur chassit med minnen, cpu och kylaren kvar på den, ha inte grafikkortet inkopplat utan kör istället på det inbyggda och ha nödvändiga PSU kablar inkopplade. Ha strömmen igång på PSUn och följ manualen för att resetta BIOS inställningarna (clear CMOS).

Får du bild?

Tack för utförliga tips, befinner mig inte hos brorsonen just nu, men att MB indikerar för CPU och att det är känt att processorn inte är kompatibel med första BIOS fick mig tro att problemet kunde sitta där. Skall vidarebef. råden och parallellt kolla upp BIOS versionen. Återkommer med rapport.

Skickades från m.sweclockers.com

Skrivet av Ohem:

När jag läser "Byggt sin första dator" så är jag paranoid över processen, har den byggts efter konstens alla regler eller är det improviserat? Vi vet inte heller alla komponenter, bara moderkortet.

Det kan finnas flera orsaker som svagt PSU, nödvändiga PSU kablar inte är inkopplade, kortslutning i chassit, moderkortskruv är inte ordentligt skruvat för jordning till chassit, CPUn är tvingad i sockeln på fel håll, inkompatibla minnen med ouppdaterat BIOS, inte kört Clear CMOS (kolla manualen), grafikkortet sitter inte i ordentligt, inga distanser mellan moderkort och chassit (En polare gjorde detta misstaget waaaay back).

Men för att lättast felsöka: Ta ut moderkortet ur chassit med minnen, cpu och kylaren kvar på den, ha inte grafikkortet inkopplat utan kör istället på det inbyggda och ha nödvändiga PSU kablar inkopplade. Ha strömmen igång på PSUn och följ manualen för att resetta BIOS inställningarna (clear CMOS).

Får du bild?

Många bra tips men utan grafikkort är det fortfarande svart ruta i bildskärmen. Ryzen.

Skrivet av thomson:

Kollat med strömförsörjningen till cpu så att den är inkopplad?

Skall se till det kollas.

Skickades från m.sweclockers.com

Skrivet av Tip Top:

Kolla i manualen om kortet har usb flashback då kan du flasha utan cpu

Verkar bara finnas m-flash vilket som jag förstår kräver CPU.

Skickades från m.sweclockers.com

nej det skall var msi ver av flash utan supported hardware så det skall funka

Skrivet av magno2:

Skall se till det kollas.

Skickades från m.sweclockers.com

CPU:NS strömförsörjning inkopplad så det kan vi stryka.

@rockabilly65: Gah visst ja, glömde bort det. Ty för korrigering.

Skrivet av rockabilly65:

Många bra tips men utan grafikkort är det fortfarande svart ruta i bildskärmen. Ryzen.

Finns ingen inbyggd grafik i Ryzen så det lär aldrig funka att få bild utan grafikkort.

Skrivet av Tip Top:

nej det skall var msi ver av flash utan supported hardware så det skall funka

Som jag tolkar sid 18 i manualen måste bildskärm funka

https://www.dropbox.com/s/u2bfemj92wzul8x/M7A39v1.0.pdf?dl=0

Skickades från m.sweclockers.com

Ok som jag uppfattar situationen så långt känns det mest rationellt att kolla vilken BIOS - version som enheten skeppats med viss kontakt med MSI. Om denna förefaller inkompatibel med Ryzen 5 så i första hand försöka testa med en Ryzen 7 . Om den bootar ua så flasha BIOS?

Invändningar?

Skickades från m.sweclockers.com

Skrivet av magno2:

Ok som jag uppfattar situationen så långt känns det mest rationellt att kolla vilken BIOS - version som enheten skeppats med viss kontakt med MSI. Om denna förefaller inkompatibel med Ryzen 5 så i första hand försöka testa med en Ryzen 7 . Om den bootar ua så flasha BIOS?

Invändningar?

Skickades från m.sweclockers.com

Direkt från MSI support sida för B350M Gaming Pro:

Proccor / Core Name / CPU No / Result (BIOS Version)

Första utgåvan av BIOS, antagligen det MOBO är flashat med från fabrik
RYZEN 7 / Summit Ridge / 1800X / 7A39v20.zip
RYZEN 7 / Summit Ridge / 1700X / 7A39v20.zip
RYZEN 7 / Summit Ridge / 1700 / 7A39v20.zip
--------------------------------------------------------------
RYZEN 5 / Summit Ridge / 1600X / 7A39v23.zip
RYZEN 5 / Summit Ridge / 1600 / 7A39v23.zip
RYZEN 5 / Summit Ridge / 1500X / 7A39v23.zip
RYZEN 5 / Summit Ridge / 1400 / 7A39v23.zip
--------------------------------------------------------------
RYZEN 3 / Summit Ridge / PRO 1200 / 7A39v25.zip
RYZEN 3 / Summit Ridge / 1200 / 7A39v25.zip
--------------------------------------------------------------
RYZEN 7 / Summit Ridge / PRO 1700X / 7A39v27.zip
RYZEN 7 / Summit Ridge / PRO 1700 / 7A39v27.zip
RYZEN 5 / Summit Ridge / PRO 1600 / 7A39v27.zip
RYZEN 5 / Summit Ridge / PRO 1500 / 7A39v27.zip
RYZEN 3 / Summit Ridge / PRO 1300 / 7A39v27.zip
RYZEN 3 / Summit Ridge / 1300X / 7A39v27.zip
--------------------------------------------------------------

Senast redigerat 2017-08-19 14:37
Skrivet av Creatooz:

Direkt från MSI support sida för B350M Gaming Pro:

Proccor / Core Name / CPU No / Result (BIOS Version)

Första utgåvan av BIOS, antagligen det MOBO är flashat med från fabrik
RYZEN 7 / Summit Ridge / 1800X / 7A39v20.zip
RYZEN 7 / Summit Ridge / 1700X / 7A39v20.zip
RYZEN 7 / Summit Ridge / 1700 / 7A39v20.zip
--------------------------------------------------------------
RYZEN 5 / Summit Ridge / 1600X / 7A39v23.zip
RYZEN 5 / Summit Ridge / 1600 / 7A39v23.zip
RYZEN 5 / Summit Ridge / 1500X / 7A39v23.zip
RYZEN 5 / Summit Ridge / 1400 / 7A39v23.zip
--------------------------------------------------------------
RYZEN 3 / Summit Ridge / PRO 1200 / 7A39v25.zip
RYZEN 3 / Summit Ridge / 1200 / 7A39v25.zip
--------------------------------------------------------------
RYZEN 7 / Summit Ridge / PRO 1700X / 7A39v27.zip
RYZEN 7 / Summit Ridge / PRO 1700 / 7A39v27.zip
RYZEN 5 / Summit Ridge / PRO 1600 / 7A39v27.zip
RYZEN 5 / Summit Ridge / PRO 1500 / 7A39v27.zip
RYZEN 3 / Summit Ridge / PRO 1300 / 7A39v27.zip
RYZEN 3 / Summit Ridge / 1300X / 7A39v27.zip
--------------------------------------------------------------

Du menar 2.0 från fabrik , medan det krävs 2.3 för Ryzen 5/ 1400. Får väl bara försöka verifiera att det är 2.0 på Sams MOBO då...
1400

Skickades från m.sweclockers.com

Har samma problem, löste du det? Och hur isf

https://mobile.twitter.com/Thracks/status/854052505088667649

Enligt folket på AMD så ska det gå oavsett bios version.

https://www.reddit.com/r/Amd/comments/66b7vu/to_all_ryzen_5_o...

Flera olika märken/modeller av moderkort som funkar trots "gammal" bios.