processor varvar inte ner

processor varvar inte ner

Min AMD Ryzen 1800x fastnar på ca. 60-70% load vid uppstart av datorn, och varvar inte ner förens jag gör en CRTL+ALT+delete.
Då går den ner till 1-2% och tempen sjunker till 37-40 grader.

Vad tror ni kan orsaka problemet, har ni varit med om detta förut?

Mvh Wilhelm grahn

Kör en runda https://www.malwarebytes.com/, gratis versionen.
Om du öppnar "Task Manager", ser du vad för process som använder de resurserna?

Ctrl + Shift + Esc öppnar task manager utan ovan nämnda kommando, kanske visar något annat?

Skrivet av Aizu:

Kör en runda https://www.malwarebytes.com/, gratis versionen.
Om du öppnar "Task Manager", ser du vad för process som använder de resurserna?

Nej hinner inte se då processorna går ner till normalt direkt...

Skrivet av medbor:

Ctrl + Shift + Esc öppnar task manager utan ovan nämnda kommando, kanske visar något annat?

Ska testa detta imorgon!

Har du fifflat i BIOS/UEFI? Typ stängt av grejer för att den ska prestera bättre?

@djundje: Kan vara något resurshungrig program som startas upp automatiskt.
Öppna Task Manager>Startup och avaktivera program som du inte behöver, de är kvar men kommer sluta att startas automatiskt.

Senast redigerat 2020-08-14 20:45
Skrivet av djundje:

Nej hinner inte se då processorna går ner till normalt direkt...

Lite nyfiken på var (ev program) du konstaterar att belastningen ligger på 60-70% om inte med taskmanager?

Kolla fliken "startup impact" i taskmanager, visar den nåtgot skoj?

@m4gnify: Nej inget sådant :/

@Trigger: Både taskmanager och Icue space visar att den ligger på 60-70%. Hör även på datorn att den varvar ner rejält när jag öppnar taskmanager

@davyp3: Nej tyvärr inte, den har bara två aktiva program, Icue och discord

Skrivet av djundje:

@davyp3: Nej tyvärr inte, den har bara två aktiva program, Icue och discord

Säkert bara jag som inte förstår... men du skriver att du inte ser någon process i taskmanager som använder cpun så mycket?

Avinstallera icue, flera som upplevt samma problem, problemet har upphört så fort icue avinstallerats. Gamers Nexus har t.ex gåt så långt som att kalla icue för malware.

Glhf!!!

edit: här är en länk till en hel hoper människor på Corsairs officiella forum som beskriver exakt samma problematik, verkar vara koncensus att enda lösningen är ett avinstallera icue

https://forum.corsair.com/v3/showthread.php?t=186775

Senast redigerat 2020-08-16 16:04