Hjälp! Som att grafikdrivvrutinen dör (vet ej vad jag ska kalla tråden)

Hjälp! Som att grafikdrivvrutinen dör (vet ej vad jag ska kalla tråden)

Jag har ett mycket konstigt problem som började ske för några veckor sedan.

Jag har tre skärmar, en kopplad i grafikkort 1, två kopplade i grafikkort 2.
Alla skärmar är identiska och grafikkorten likaså.
SLI är ej aktivt.

Nu till problemet.
När jag spelar vissa spel, sker efter en kort stunds spelande så blir det som att grafikdrivrutinen bara dör. Skärmarna (alla tre) fryser och går sedan i standby.
Ljudet fortsätter som vanligt, spelljud fortsätter som att spelet fortfarande går, Youtube-videos fortsätter höras.

Här är där det hela blir lite konstigare.
De spel jag har märkt att detta sker på är GTAV och Red Dead Redemption II.
Men märkligare är att de sker bara i GTA om jag spelar på en av skärmarna kopplad till GPU 2. Inga problem om jag spelar GTA på GPU 1.
RDR2 är motsatsen. Detta sker enbart i RDR2 om jag spelar på skärmen kopplad till GPU 1, men inga problem om jag använder någon av skärmarna i GPU 2.

Installerat om drivrutiner, testat olika settings, installerat om spelen.
Hittar inget som skulle kunna vara felet. Känns som en drivrutin som strular.

Kanske också ska påpeka att minna Corsair-fläktar som använder iCue slutar röra sig (dom har custom pattern) när detta sker.

Skrivet av Andiders:

Jag har ett mycket konstigt problem som började ske för några veckor sedan.

Jag har tre skärmar, en kopplad i grafikkort 1, två kopplade i grafikkort 2.
Alla skärmar är identiska och grafikkorten likaså.
SLI är ej aktivt.

Nu till problemet.
När jag spelar vissa spel, sker efter en kort stunds spelande så blir det som att grafikdrivrutinen bara dör. Skärmarna (alla tre) fryser och går sedan i standby.
Ljudet fortsätter som vanligt, spelljud fortsätter som att spelet fortfarande går, Youtube-videos fortsätter höras.

Här är där det hela blir lite konstigare.
De spel jag har märkt att detta sker på är GTAV och Red Dead Redemption II.
Men märkligare är att de sker bara i GTA om jag spelar på en av skärmarna kopplad till GPU 2. Inga problem om jag spelar GTA på GPU 1.
RDR2 är motsatsen. Detta sker enbart i RDR2 om jag spelar på skärmen kopplad till GPU 1, men inga problem om jag använder någon av skärmarna i GPU 2.

Installerat om drivrutiner, testat olika settings, installerat om spelen.
Hittar inget som skulle kunna vara felet. Känns som en drivrutin som strular.

Kanske också ska påpeka att minna Corsair-fläktar som använder iCue slutar röra sig (dom har custom pattern) när detta sker.

Tjena!

Snabb fråga, vilken Windows version sitter du på?
Nu är det kanske inte direkt relaterat, men en bekants USB-hubbar började strula utav bara den på senaste (Maj?) 1909 update, och även jag själv har fått problem med att alla audio output sources randomly dör nu på Windows 2004.

Så spontant om det inte är något fysiskt fel på t.ex. grafikkorten eller moderkortet, då skulle jag påstå att det är en möjlig konflikt mellan Windows och någon drivrutin.

Har du även testat att tagit bort alla program så som Icue och liknande program, samt tagit bort eventuella on-board profiler? Använd gärna något program så som RevoUninstaller för program för att rensa alla kvarliggande filer/windows register keys och DDU (DisplayDriverUninstaller) för GPU drivrutiner.

Du får även gärna testa med någon äldre (som du vet fungerar) drivrutin för GPU, kan behöva rulla tillbaka eller halvår eller så för att vara säker. Stäng även gärna av G-Sync, RivaTuner, MSI Afterburner och all annan överklockning/Overlay om du har det påslaget.

Mvh
Yatagarasu