Tar 8 sek starta chrome och edge Win 10 (19041.329)

Tar 8 sek starta chrome och edge Win 10 (19041.329)

Inte haft några problem förrän ett par veckor tillbaka, tar en jävla tid starta upp dessa

Inga tillägg, kollat malware, testat olika DNS, rensat filer, samma strul ändå.

Några andra program eller komponenter som tar tid att starta eller bara dessa? Jag tänker utforskaren och liknande, Outlook om du har officepaketet?

Lite RAM eller något antivirus som spökar?

Har exakt samma problem som dig, Chrome tar väldigt lång tid att starta, inget annat program har samma problem.

Prova reseta Edge och Chrome till default settings så tror jag det försvinner.

Utöver det skulle det ju kunna vara nån extension/addon som strular också så ett alternativ skulle väl vara att prova disabla dessa en efter en.

Redan testat allt det, hjälper ej.

Samma med Firefox?

Hur länge har du haft problemet? Tänker om det kommit i samband med någon windowsuppdatering?

Tillägg: Är browserna (browsrarna?? vad heter det på svengelska i plural? ) senaste versionerna? Jag har ej koll på versionsnumrena.

Skrivet av Peter77:

Är browserna (browsrarna?? vad heter det på svengelska i plural? ) senaste versionerna?

Webbläsarna tycker jag man kan säga.

Skrivet av SayZk:

Webbläsarna tycker jag man kan säga.

Haha ja men det är ju att göra det lätt för sig

Skrivet av Peter77:

Tillägg: Är browserna (browsrarna?? vad heter det på svengelska i plural? ) senaste versionerna? Jag har ej koll på versionsnumrena.

En webb-läsare, flera webb-läsare heter det kanske på svenska

Hur många "TABS" startar du vid uppstart.

Mitt chrome tar ca 10-20 sekunder att fullt starta upp med runt 100 TABS, beror dock tungt på CPU och ram.

Min laptop orkar knappt öppna 15 TABS i chrome utan att ta forever att starta med 100% cpu usage

Skrivet av ArcliteRX:

Hur många "TABS" startar du vid uppstart.

Mitt chrome tar ca 10-20 sekunder att fullt starta upp med runt 100 TABS, beror dock tungt på CPU och ram.

Min laptop orkar knappt öppna 15 TABS i chrome utan att ta forever att starta med 100% cpu usage

Riktigt bra input. Hade inte en tanke på detta.

Skrivet av ArcliteRX:

Hur många "TABS" startar du vid uppstart.

Mitt chrome tar ca 10-20 sekunder att fullt starta upp med runt 100 TABS, beror dock tungt på CPU och ram.

Min laptop orkar knappt öppna 15 TABS i chrome utan att ta forever att starta med 100% cpu usage

Inga tabs Allt är senaste versionen.

Skrivet av Laiq:

Inga tabs Allt är senaste versionen.

Har du provat att installera om chrome?

Ligger det installerat på en SSD?

Kolla CPU användning vid öppninga av chrome?

Skrivet av ArcliteRX:

Har du provat att installera om chrome?

Ligger det installerat på en SSD?

Kolla CPU användning vid öppninga av chrome?

Ajjemän, ligger på en M2 SSD.

Ligger på ca 0.2% när jag startar chrome.

du verkar köra nyaste windowsen(jag kör 1909) men dina versionsnummer är högre... en tanke är att nya Edge har samma motor som chrome nu - kan det blivit ngn konflikt? Vad händer om du avinstallerar chrome, bootar om och bara testar Edge?

o som sagt, testa med firefox - om den har samma problem så är det mer nätverk/brandväggs relaterat, om inte, så är det själva chrome-motorn som strular

// LZ

Edge startar blixtsnabbt för mig. Det är enbart Chrome som är segt som honung...