DVI på moderkortet ger inte bild på andra skärmen

DVI på moderkortet ger inte bild på andra skärmen

Har köpt ett msi b450-a pro max moderkort och ett 5700xt grafikkort som jag har 27"arn inkopplad och fungerande i.
Hur får jag igång min 22" med dvi som är kopplad till moderkortet?

Senast redigerat 2020-07-04 11:52: Förtydligade rubrik från "Får inte igång min andra skärm"/Thomas Y
Skrivet av pj87:

Har köpt ett msi b450-a pro max moderkort och ett 5700xt grafikkort som jag har 27"arn inkopplad och fungerande i.
Hur får jag igång min 22" med dvi som är kopplad till moderkortet?

Det är inte så enkelt att du har en processor utan inbyggd grafik och därför inte får signal när du kopplar skärmen till moderkortet?

@pj87: Som skrivet - det är inte säkert du har en signal på moderkortet till att början med. Och när det finns DVI är det inte säkert det är rätt sorts DVI. Det kanske är single link när du behöver dual link för din skärm.

Vad är det för skärm du försöker använda? För är det en skärm med dual-link-krav är det troligtvis ingen rimlig lösning på detta. Men det kan mycket väl vara så att du har en lösning alldeles framför dig.

Fast det svaret vet vi först när du berättar vilken skärm du försöker använda

@pj87: Om man skall gå på din köphjälpstråd som du la upp för en liten stund sedan, så verkar du ha köpt en Ryzen 5 3600.
Så då är svaret enkelt, nej den processorn har ingen inbyggd grafikdel, så då kommer inte uttagen bak på moderkortet att ge någon signal.

I och med att det är en 22" skärm, då har den väl max en 1920x1080 upplösning, troligtvis kanske mindre än så. Vilket gör att du kan använda en simpel HDMI till DVI kabel mellan grafikkortet och skärmen så skall den fungera.
Så länge din andra skärm använder Displayport vill säga.

Stämmer att det är en Ryzen 5 3600. 22"arn är en gammal gammal kontorsskärm som jag kan kolla namn på senare.
27"arn använder displayport så ska se om jag har nån bra adapter för hdmi då och använda den direkt i grafikkortet som jag förstår det.
Trodde inbyggda gpu satt på moderkort och inte påverkades av annat

@pj87: Ifall det är gammal 22-tummare från ett kontor kör den troligtvis inte mer än 60 Hz och då räcker det med HDMI-DVI-sladd som tidigare nämnt.

Skrivet av Laxpudding:

@pj87: Ifall det är gammal 22-tummare från ett kontor kör den troligtvis inte mer än 60 Hz och då räcker det med HDMI-DVI-sladd som tidigare nämnt.

Tror inte ens det är 60hz på den men absolut inte mer

Fick hem en dvi till hdmi nu så nu fungerar det

@pj87: Prima! Tack för återkopplingen