Nybyggd dator blåskärmar lite då och då med ojämna mellanrum

Dags för memtest, sätter mina pengar på en dålig sticka..

Vilken av minnes listorna är det som gäller av dessa?
https://www.asus.com/se/Motherboards/ROG-STRIX-B450-F-GAMING/...

Skickades från m.sweclockers.com

Senast redigerat 2020-01-23 00:30: Otydlig
Skrivet av dpj:

Vilken av minnes listorna är det som gäller av dessa?
https://www.asus.com/se/Motherboards/ROG-STRIX-B450-F-GAMING/...

Skickades från m.sweclockers.com

Memory_QVL_3rd_Gen_AMD_Ryzen_Processors och även --> ROG STRIX B450-F GAMING Memory QVL FOR AMD Ryzen 2000 Series Processors B450 4DIMM

Den första är gissningsvis vad Amd officiellt stödjer, den senare vad moderkortet stödjer. Kan inte tolka det på något annat vis.

Är det så att 3600 betyder att det är generation 3?
Då måste det vara "Memory_QVL_3rd_Gen_AMD_Ryzen_Processors"
Det är andra uppifrån.
Den översta i listan "ROG STRIX B450-F GAMING Memory QVL FOR AMD Ryzen 2000 Series Processors B450 4DIMM" verkar syfta på typ 2600 processorer? 2000 serien.
Otydligt.

Skickades från m.sweclockers.com

@krokarn
Vad heter minnet du köpte?

Skickades från m.sweclockers.com

Är ju samma problem med tre olika minnen, så det borde inte vara det.

Nej men det är bara 1 som ska vara godkänt. Det senaste inköpta.

Skickades från m.sweclockers.com

Skrivet av dpj:

Nej men det är bara 1 som ska vara godkänt. Det senaste inköpta.

Skickades från m.sweclockers.com

Bara för att det inte är godkänt betyder det inte att det inte fungerar...

Nej men om det har betydelse vilken ingen av oss vet, så är det bara 1 minne som är aktuellt.

Skickades från m.sweclockers.com

Skrivet av dpj:

@krokarn
Vad heter minnet du köpte?

Skickades från m.sweclockers.com

Jag ska erkänna att jag inte kollat i QVL-listan själv utan förlitade mig på en av trådskrivarna, valde den modellen som han hade hittat.
Corsair Vengeance LPX 2x8Gb 3200MHz, CMK16GX4M2B3200C16.
De förra jag hade hade ett "Z" istället för "B" i artikelnumret.

Jag har funderat en hel del på detta, vet att det strulade ordentligt innan jag fick Windows installerat. Efter drivrutiner till chipset började datorn bli hanterbar. Ser på Asus hemsida att det finns fler drivrutiner till just chipset och att det krävs att en tidigare version installeras före den senaste. Visserligen är det långsökt, men tänkte göra en ominstallation och lägga in drivrutinerna i rätt ordning efter Windows är installerat.

CMK16GX4M2B3200C16(Ver4.24)
Är det ver4.24 du har? Ver=Version?
Finns iallafall med i listan :
"Memory_QVL_3rd_Gen_AMD_Ryzen_Processors".

Skickades från m.sweclockers.com

Skrivet av dpj:

CMK16GX4M2B3200C16(Ver4.24)
Är det ver4.24 du har? Ver=Version?
Finns iallafall med i listan :
"Memory_QVL_3rd_Gen_AMD_Ryzen_Processors".

Skickades från m.sweclockers.com

Ser inte de uppgifterna på förpackningen, minnena sitter i datorn som jag inte har tillgång till just nu.

Ser inte att det kan vara RAM minnena om tre olika redan testats.
Har själv en pc med Ryzen 2 1200 som använder minnen speciellt specade för Intel, sen så är ju pratet om kravet på Samsung B-die avklingat med tredje generationen = bättre kompatibilitet.

Tänkte på nätagget, har du kollat spänningarna?
Första steget är lätt då dessa rapprteras i bios, det viktigaste är 12v, finns även en utility som visar spänningarna under drift. Har varit med om agg som visar 12.4 till 12,5 v i vila men vid last från främst grafikkort i vissa moment dippar ner till närmare 11 v innan blåskärm.

Ett sätt att utreda den biten är om man har tillgång till ett mindre grafikkort (mindre effekt), försvinner blåskärm så kan man misstänka agget. Alternativt, klocka ner grafikkortet...

flera hade problem med just dessa minnen du har men en hel del har samma minne utan problem (jag själv byggde en dator åt min systerson med samma minne från corsair dock moderkortet är Gigabyte inte Asus). rekommenderar att köpa Gskill trident z, flare X eller fortis

Skrivet av Bengt-Arne:

Ser inte att det kan vara RAM minnena om tre olika redan testats.
Har själv en pc med Ryzen 2 1200 som använder minnen speciellt specade för Intel, sen så är ju pratet om kravet på Samsung B-die avklingat med tredje generationen = bättre kompatibilitet.

Tänkte på nätagget, har du kollat spänningarna?
Första steget är lätt då dessa rapprteras i bios, det viktigaste är 12v, finns även en utility som visar spänningarna under drift. Har varit med om agg som visar 12.4 till 12,5 v i vila men vid last från främst grafikkort i vissa moment dippar ner till närmare 11 v innan blåskärm.

Ett sätt att utreda den biten är om man har tillgång till ett mindre grafikkort (mindre effekt), försvinner blåskärm så kan man misstänka agget. Alternativt, klocka ner grafikkortet...

Kollade i bios på just spänningarna och såg inget märkvärdigt, men skulle ju kunna ta med en extra skärm och lägga in någon utility som visar strömförbrukningen!

@Krokarn
Hur har det gått?
Har du fått någon rätsida på krånglet?

Skrivet av Bengt-Arne:

@Krokarn
Hur har det gått?
Har du fått någon rätsida på krånglet?

Nej, den blåskärmar fortfarande. Är man snabb när datorn startar så man hinner starta Fortnite så kan man ha det i bakgrunden så fungerar det mestadels att spela. Men ibland kommer blåskärmningarna ändå.

Jag har inte haft tid att pyssla något med datorn på ett tag nu. Tanken är i nästa steg att testa att ominstallera W10 igen, och fungerar inte det måste jag nog testa annan ssd, och hjälper inte det blir det nog att byta moderkort.

@Krokarn:

Jag har själv fått liknande problem, har samma moderkort & processor, men andra minnen (ska vara kompatibla) och även ett annat grafikkort. Verkar vara ett jävla elände att felsöka. Fick själv problemet efter en omstart av datorn (tror det var i samband med mindre uppdatering). Lustigt nog så har det fungerat klockrent sen i december och nu helt plötsligt blir datorn en jävla kraschfest.

Beslutade att göra en ominstallation av W10 efter en längre tid med problem med blåskärmar.
Det som är märkligt är om grabben hinner starta spelet Fortnite så fungerar datorn.
Men åter till ominstallationen, denna gång går det bara inte. Efter formatering och installation så ska man fixa några konfigureringar men kommer inte ens till slutet förrän den blåskärmar.
Så då tog vi beslutet att sticka en snabb vända till NetonNet och köpte ett annat moderkort och testade med, men snarare ännu värre problem nu. Så då kunde vi konstatera att det inte är moderkortet som det är fel på. Kan det vara processor eller m.2 ssd disken som felar, eller hur går jag vidare nu?

Om jag minns rätt, så har du nu bytt bode RAM och Moderkort, Jag kommer inte ihåg om du provat ett annat nätagg, Du har provat ett annat grafikkort.
Det som återstår är som du säger CPU eller SSD. Om möjligt så kan du prova en annan SSD/HDD, men min gissning ligger på CPU:n.

För att försöka utesluta vilket som är mest troligt.
Ladda hem någon Linux LiveCD distribution och lägg på ett USB-mine. Starta från denna utan att SSD:n är inkopplad.
På endel av dessa distributioner finns även möjlighet att köra memtest om man vill köra det.
Om datorn fungerar utmärkt med "LiveCD:n" så är det mer troligt att problemet kan ligga i SSD:n. Om datorn fortsätter haka upp sig så är det mest troligt CPU:n.
Om du råkar ha en mekanisk disk liggandes, så kan du alltid prova installera windows på denna, och dra samma slutsatser från resultatet.

Skrivet av Viita:

Om jag minns rätt, så har du nu bytt bode RAM och Moderkort, Jag kommer inte ihåg om du provat ett annat nätagg, Du har provat ett annat grafikkort.
Det som återstår är som du säger CPU eller SSD. Om möjligt så kan du prova en annan SSD/HDD, men min gissning ligger på CPU:n.

För att försöka utesluta vilket som är mest troligt.
Ladda hem någon Linux LiveCD distribution och lägg på ett USB-mine. Starta från denna utan att SSD:n är inkopplad.
På endel av dessa distributioner finns även möjlighet att köra memtest om man vill köra det.
Om datorn fungerar utmärkt med "LiveCD:n" så är det mer troligt att problemet kan ligga i SSD:n. Om datorn fortsätter haka upp sig så är det mest troligt CPU:n.
Om du råkar ha en mekanisk disk liggandes, så kan du alltid prova installera windows på denna, och dra samma slutsatser från resultatet.

Detta var ju faktiskt bra tips, har några HDD´s liggandes som jag kan testa, även det där med Linux live-cd...frågan är ju bara vart jag hittar sådant jag som aldrig pysslat något med Linux. Linux hemsida?
Skall plocka ur min PSU ur min dator och testa hur det fungerar.

Skrivet av Krokarn:

Detta var ju faktiskt bra tips, har några HDD´s liggandes som jag kan testa, även det där med Linux live-cd...frågan är ju bara vart jag hittar sådant jag som aldrig pysslat något med Linux. Linux hemsida?
Skall plocka ur min PSU ur min dator och testa hur det fungerar.

https://www.pendrivelinux.com/live-cd-repository/
Här verkar det finnas ett gäng att välja på. Det finns även fler sidor med fler listor och ännu fler alternativ.

Provade "System Rescue CD" och "Linux Mint" för att se att dessa var dugliga innan jag kunde rekommendera något.
"System Rescue CD" verkar bygga på Arch Linux medans Linux Mint är en annan distribution.
Båda kan bootas till grafiskt läge utan att några svårigheter eller installationskrav.

https://www.linuxmint.com/download.php
http://www.system-rescue-cd.org/

Hade 3st gamla HDD's liggandes som jag testade att lägga in Windows på men det fungerade inte på någon av dem, m.2 ssd'n hade jag plockat ur. Då betydde det att m.2 ssd'n är det inte fel på.
Jag drog åter ner till NetonNet och återlämnade de nyinköpta moderkortet och köpte en ny processor.
Nu mina kära vänner händer det, det verkar som allt börjar fungera. Jag kunde nu slutföra installationen av W10 och installerat drivrutiner utan bekymmer. Nu skall jag köra datorn till ägaren och så får han installera spel och spela så får vi se om det fungerar. Håll tummarna nu!

Skrivet av Krokarn:

Hade 3st gamla HDD's liggandes som jag testade att lägga in Windows på men det fungerade inte på någon av dem, m.2 ssd'n hade jag plockat ur. Då betydde det att m.2 ssd'n är det inte fel på.
Jag drog åter ner till NetonNet och återlämnade de nyinköpta moderkortet och köpte en ny processor.
Nu mina kära vänner händer det, det verkar som allt börjar fungera. Jag kunde nu slutföra installationen av W10 och installerat drivrutiner utan bekymmer. Nu skall jag köra datorn till ägaren och så får han installera spel och spela så får vi se om det fungerar. Håll tummarna nu!

Hurra!

Har följt tråden med stort intresse, får hoppas att det löst sig så du slipper oroa dig och grabben kan få en problemfri spelupplevelse. Du har gjort ett strålande arbete måste jag säga, nog många som inte skulle orkatt, särskilt med tanke på att du inte alltid haft "geografisk" tillgång till datorn. Trasig cpu är en riktig lågoddsare, har själv aldrig varit med om det. Håller tummarna

Skrivet av [SmR]BMF:

Hurra!

Har följt tråden med stort intresse, får hoppas att det löst sig så du slipper oroa dig och grabben kan få en problemfri spelupplevelse. Du har gjort ett strålande arbete måste jag säga, nog många som inte skulle orkatt, särskilt med tanke på att du inte alltid haft "geografisk" tillgång till datorn. Trasig cpu är en riktig lågoddsare, har själv aldrig varit med om det. Håller tummarna

Helt enig. Tråkigt för användaren men en spännande tråd att följa

Sorry har inte läst alla inlägg. Har du kört memtest efter bytet av RAM? Känns helt klart som det är minnesrelaterat problem (kan ligga i CPU, MOBO eller RAM). Nu låter det som det är CPUns minneskontroller för du verkar bytt såväl moderkort som RAM. Se till att du har minnen som finns på QVL (utan versionskrav).

Skrivet av Krokarn:

Hade 3st gamla HDD's liggandes som jag testade att lägga in Windows på men det fungerade inte på någon av dem, m.2 ssd'n hade jag plockat ur. Då betydde det att m.2 ssd'n är det inte fel på.
Jag drog åter ner till NetonNet och återlämnade de nyinköpta moderkortet och köpte en ny processor.
Nu mina kära vänner händer det, det verkar som allt börjar fungera. Jag kunde nu slutföra installationen av W10 och installerat drivrutiner utan bekymmer. Nu skall jag köra datorn till ägaren och så får han installera spel och spela så får vi se om det fungerar. Håll tummarna nu!

Skrivet av [SmR]BMF:

Hurra!

Har följt tråden med stort intresse, får hoppas att det löst sig så du slipper oroa dig och grabben kan få en problemfri spelupplevelse. Du har gjort ett strålande arbete måste jag säga, nog många som inte skulle orkatt, särskilt med tanke på att du inte alltid haft "geografisk" tillgång till datorn. Trasig cpu är en riktig lågoddsare, har själv aldrig varit med om det. Håller tummarna

Härligt! Hoppas det fungerar bra nu.

Kan bara hålla med om att CPU är en riktig lågoddsare.
Kan inte minnas att jag någonsin förstört en cpu, däremot några nordbryggor...

Datorn har fungerat helt utan problem sedan i onsdags eftermiddag så jag hoppas att den kommer fortsätta så denna historia kan avslutas.

Skrivet av Krokarn:

Datorn har fungerat helt utan problem sedan i onsdags eftermiddag så jag hoppas att den kommer fortsätta så denna historia kan avslutas.

Gott
Då är grabben glad nu! Å även du misstänker jag

Är nog första gången som jag hört om en trasig CPU, hur som så måste det gå på garantin.

Skrivet av Bengt-Arne:

Gott
Då är grabben glad nu! Å även du misstänker jag

Är nog första gången som jag hört om en trasig CPU, hur som så måste det gå på garantin.

Ja det känns skönt att det äntligen löste sig. Självklart så skall det gå på garantin, den är redan inskickad till NetonNet.
Hoppas de är tillmötesgående att jag redan köpt processor och att de kan betala tillbaka pengarna.