Radeon Software Adrenalin 2020 Edition 20.2.2

Skrivet av Gorgonzola:

Ok det är definitivt bäst hittills men problemen är inte borta.

Innan 20.2.1 så fick jag black screen och var tvungen att reboot.

På 20.2.1 så fick jag blackscreens som ibland återhämtade sig efter 5 sekunder men som ibland krävde reboot.

På 20.2.2 så får jag blackscreens som återhämtar sig efter 1 sekund

Det händer nästan alltid när jag startar Youtube, aldrig hänt inne i ett spel

Hade precis samma, fast bara med Windows 10 1809. Med 1909 har jag nog haft en enda black screen på en sekund.

WHQL nu.

Skrivet av THomy:

Sett att fler fått en konstig fläktkurva med 20.2.2.
Min startar på 35% och går inte att sänka neråt vilket betyder lite ca 1350 rpm för min del.
Lite onödigt hög rpm för idle-temp ca (40c) tycker jag.
Någon som har en ide om orsak. Installera om drivarna, göra en korrigering i registret, mm?

Lyckades fixa "fläktproblemet" Använde mig av GPU-Z för att ladda ner bioset från mitt Radeon 5700xt och därefter ett program vid namn MorePowerTool där man kan tweaka (bioset) det mesta på grafikkortet. Ändrade Pwm-minimum från 35% till 25% och fick ner varvtalet till vettigare nivåer. Idle ligger på runt 900-1000 rpm numera.

Skrivet av THomy:

Lyckades fixa "fläktproblemet" Använde mig av GPU-Z för att ladda ner bioset från mitt Radeon 5700xt och därefter ett program vid namn MorePowerTool där man kan tweaka (bioset) det mesta på grafikkortet. Ändrade Pwm-minimum från 35% till 25% och fick ner varvtalet till vettigare nivåer. Idle ligger på runt 900-1000 rpm numera.

Intressant. Funkar fläktkurvan som vanligt när värmen stiger och sjunker?

Skrivet av SCORPIUS:

Intressant. Funkar fläktkurvan som vanligt när värmen stiger och sjunker?

Japp, fläktkurvan fungerar som vanligt. Enda skillnaden är ju att jag fått ner lägsta varvtal till 25% istället för 35%
Du kan ju sänka ännu mer om du vill men jag tyckte det var en lämplig nivå att stanna på.

Skrivet av THomy:

Japp, fläktkurvan fungerar som vanligt. Enda skillnaden är ju att jag fått ner lägsta varvtal till 25% istället för 35%
Du kan ju sänka ännu mer om du vill men jag tyckte det var en lämplig nivå att stanna på.

Blower modell?

Skrivet av Bael:

Blower modell?

https://www.inet.se/produkt/5410378/powercolor-radeon-rx-5700...

Den ska ha fan stop!

Fan Speed
Target Temperature: 90°C
Acoustic Target: 2200 RPM
Acoustic Limit: 3600 RPM
Speed at 100%: 3600 RPM
Fan Stop supported: Yes
Fan Start: 50°C
Fan Stop: 60°C

https://www.techpowerup.com/vgabios/214486/powercolor-rx5700x...

Eller?

Skrivet av Bael:

Den ska ha fan stop!

Fan Speed
Target Temperature: 90°C
Acoustic Target: 2200 RPM
Acoustic Limit: 3600 RPM
Speed at 100%: 3600 RPM
Fan Stop supported: Yes
Fan Start: 50°C
Fan Stop: 60°C

https://www.techpowerup.com/vgabios/214486/powercolor-rx5700x...

Eller?

Möjligt att det blir fanstop om jag kör auto men vill inte ha jojo-temp med en fläkt som går upp till 1900-2000 rpm med jämna mellanrum för att sedan stoppa igen, vilket jag upplevde tidigare. Därför vill jag köra manuellt med min egen fläktkurva så tempen inte flexar så mycket vid t.ex. vanlig surf. Med 20.2.2 så blev lägsta hastighet 35% vilket i mitt fall blev ca 1350 rpm som jag tyckte var lite onödigt högt.

Har inte fått någon blackscreen sen jag la in Windows 1909 med 20.2.2, håller tummarna

Skrivet av THomy:

Möjligt att det blir fanstop om jag kör auto men vill inte ha jojo-temp med en fläkt som går upp till 1900-2000 rpm med jämna mellanrum för att sedan stoppa igen, vilket jag upplevde tidigare. Därför vill jag köra manuellt med min egen fläktkurva så tempen inte flexar så mycket vid t.ex. vanlig surf. Med 20.2.2 så blev lägsta hastighet 35% vilket i mitt fall blev ca 1350 rpm som jag tyckte var lite onödigt högt.

Ok, inget jag har stött på att fläktarna åker jojo iofs. har jag bara ett standard 5700, men märkligt att det skiljer så ändå men det beror säkert på vilken typ av kort man har!

Lägsta hastighet med 20.2.2 är strax under 25% vilket ger ~925rpm för mitt kort, så att du lagt dig på 25% känns rätt gjort av dig!

Skrivet av Bael:

Ok, inget jag har stött på att fläktarna åker jojo iofs. har jag bara ett standard 5700, men märkligt att det skiljer så ändå men det beror säkert på vilken typ av kort man har!

Lägsta hastighet med 20.2.2 är strax under 25% vilket ger ~925rpm för mitt kort, så att du lagt dig på 25% känns rätt gjort av dig!
http://i.imgur.com/46Qaz6ft.png

Ja lustigt att det blir så olika mellan korten med 20.2.2. Med tidigare versioner kunde jag lägga lägsta rpm betydlig lägre. Men med lite trixande fick jag ju till det ändå!

Bytte upp mig från mitt gamla GTX 1060 till ett RX 5700 (non-XT), DDU och ren installation av 20.2.2. Systemet har varit fint och stabilt hittills. Kör med en något justerad fläktkurva så håller sig prestandan på stock-nivå men med klart lägre temperaturer (delta på -10 C junction mot tidigare).

Hade lite microstutters i CS GO innan jag stängde av någon funktion som hette något med optimerade ytskikt eller något liknande i radeon software. Nu har har enbart low latency mode aktiverat av de radeon specifika funktionerna i samtliga spel jag kör.

Har kört CS:GO, BF5, LOL och Assassins Creed Odyssey. Kört Firestrike extreme stresstest, samt time spy stress test.

Senast redigerat 2020-03-10 18:39

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Skrivet av Brekbad:

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Jag har upplevt 20.2.2 klart mer stabil är .3.1 och .4.1, har du testat den?

Skrivet av Brekbad:

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Hmm det du förklarar låter inte som det blackscreen problem som man haft med 5000 korten. När man väl fick en blackscreen var man tvungen att manuellt starta om, dvs. datorn startade inte om sig själv (ingen expert då jag har 2 burkar med 5700 kort och ingen har strulat). Kan vara så att du har något annat problem också.

Senast redigerat 2020-04-12 09:24

@Brekbad: Jag fick stänga av Radeon Boost annars kunde jag inte spela Apex alls.

MEN, mitt problem var att spelet bara kraschade till skrivbordet utan någon varning eller något.

Senast redigerat 2020-04-12 09:39
Skrivet av Brekbad:

Har AMD radeon adrenalin 20.4.1 med ett Gigabyte 5700XT kort.. spelar apex o cirka 10min in så fryser bilden, sen slutar mus/Tangentbord att fungera och datorn verkar reebota sig själv utan att starta om sig själv? ( :s ) den är igång hela tiden men kommer till början där ja måste logga in på windows... någon som har en lösning? Inte så roligt med helt ny dator som inte funkar som det ska? Är det några andra drivers man ska dra ner eller?

Vad har du påslaget i AMD inställningarna?

Har egentligen aldrig haft problem med apex.
Men då har jag allt avaktiverat förutom chill som jag har på 140/140 bara för att låsa frameraten.

Kanske fel tråd att fråga i men jag har ett problem med mina datorer och undrar om de nya drivrutinerna fixar det

Har en stationär Dell med Ryzen och RX580. I skrivbordsmiljö fastnar muspekaren var 5e sekund ungefär. "Hacket" är under en halv sekund, sjukt irriterande. Installerade gamla drivrutiner och fr.o.m. 17,12 och äldre fungerar datorn fint. Samma sak gäller min Lenovo laptop med en A10Pro.

Någon som känner igen problemet och har en lösning så att man kan köra lite modernare drivrutiner?

@FreakyLeo: När jag hade skrivbordsinspelning aktiverat under reprisfunktionerna så laggade videos osv för mig. kanske?

Skrivet av Linus82:

Vad har du påslaget i AMD inställningarna?

Har egentligen aldrig haft problem med apex.
Men då har jag allt avaktiverat förutom chill som jag har på 140/140 bara för att låsa frameraten.

Har inte ändrat nånting alls! Jag och en kompis har exakt likadana datorer, och vi har samma problem i apex.. fast det funkar finfint att spela i windowed, men fullscreen då kraschar det och kommer upp error 0x887A0007 - DXGI_ERROR_DEVICE_RESET

Har inte ändrat nånting i radeon alls på apex faktiskt! Men ska testa slå av allt som du sa förutom chill

Skrivet av THomy:

Sett att fler fått en konstig fläktkurva med 20.2.2.
Min startar på 35% och går inte att sänka neråt vilket betyder lite ca 1350 rpm för min del.
Lite onödigt hög rpm för idle-temp ca (40c) tycker jag.
Någon som har en ide om orsak. Installera om drivarna, göra en korrigering i registret, mm?

Detta problem har jag också men i mitt fall är det oavsett vilken drivrutin jag kör. Utöver detta fungerar inte överklockning som det ska och fläktinställning går ej heller att justera på ett önskvärt sätt fastän man ligger över 35% fläkthastighet. Sapphire 5500 xt

Skrivet av KorpiSavu:

Detta problem har jag också men i mitt fall är det oavsett vilken drivrutin jag kör. Utöver detta fungerar inte överklockning som det ska och fläktinställning går ej heller att justera på ett önskvärt sätt fastän man ligger över 35% fläkthastighet. Sapphire 5500 xt

Lyckades fixa det hela med ett program vid namn MorePowerTool. Sänkte lägsta varvtal till 25% så nu är jag nöjd.
Du måste också ladda ner bioset från ditt grafikkort med t.ex. GPU-Z som du laddar in i MorePowerTool.

När det kommer till black screens så kanske @star-affinity är något på spåret iofs. gäller det när man kopplar skärmen via displayport men men?

Skrivet av star-affinity:

@Bael:

Hittade denna – kanske värt att testa:

"Sorry I forgot to post back here, but I managed to fix the problem by going into the Display Settings > Overrides and turned off HDCP. Restarted and it fixed the issue."

Monitor blank screen over DisplayPort with 5700 XT
https://community.amd.com/thread/243684#comment-2945560

@THomy: Bra om det finns en fix, surt att AMD inte kan få egna kort att fungera som dom ska bara

Skrivet av Bael:

När det kommer till black screens så kanske @star-affinity är något på spåret iofs. gäller det när man kopplar skärmen via displayport men men?

Hjälpte tyvärr inte alls med de ändringarna. Fick dessutom svart skärm mitt under Apex Legends i går kväll - trodde det var över för mig för det var så pass länge sen, men tydligen inte.

@star-affinity: Har du provat med hdmi till dvi bara? Eller det har du?

Skrivet av Bael:

@star-affinity: Har du provat med hdmi till dvi bara? Eller det har du?

Nej, det har jag inte gjort och det vore så klart värt att se om det funkar, men i mitt fall är det ändå ingen bra lösning då jag behöver HDMI-utgången till TV:n. Kanske värt att se vad DisplayPort till HDMI gör med stabiliteten. 🤔

@star-affinity: Displayport till HDMI då tappar man ljudet? Om jag nu inte är rent ute på hal is?

Skrivet av Bael:

@star-affinity: Displayport till HDMI då tappar man ljudet? Om jag nu inte är rent ute på hal is?

Jajust… där har du en inte helt oväsentlig poäng.