Samsung 970 Evo Plus LAGG!?

Samsung 970 Evo Plus LAGG!?

Hej,

Både jag och en kompis köpte båda varsin Samsung 970 EVO Plus 1TB .

Efter att vi installerat denna disk har vi båda fått stora problem med lagg. Främst i spelet PUBG, blir tidvis ospelbart trots god lina med ok ping (ligger runt 28) och stabilt nät (100/100 resp 1000/1000).. Andra jag kör med på samma server har inte dessa problem. Så misstänker starkt disken..

Dator-setup är i övrigt bra och det var noll lagg med gamla disken (även denna M2 disk).

Driver för disk installerad samt "Samsung Magician". Firmware uppdaterad.

(Noterbart är att i Samsung Magician får jag read 3421 mb/s och write 3164 mb/s, men kör jag tex Userbenchmark får jag 2026 read och 1789 write… )

Någon som upplevt liknande eller har tips?

//Martin

Definiera "lagg"

finns 2 saker som folk assosierar med "lagg"

1. "Nätverks lagg" rubberbanding, andra spelare är inte där man själv ser dem, andra spelare står still för att senare dyka upp en bit bort osv.

Nätverksrelaterat spåra nätverkstrafiken under en längre period till servern med t.ex. Winmtr.

olika bredbandsoperatörer har olika vägar mellan dig och din server så kan va så att du eventuellt tappar paket nånstans på vägen medans din polare med annan leverantör kan ha det hur bra som helst för han routas en helt annan väg dit och inte tappar paket.

2. "FPS lagg". fps som droppar, microstuttering, låg fps.

väldigt tveksamt om det kan bero på disken såvida inte något i bakgrunden hoggar hela bandbredden till disken.

Skulle börja med att se över grafikinställningar ta bort allt ögonlyx som går att leva utan typ AA eller andra tungdragna inställningar som inte påverkar bildkvaliteten något extremt

kort sagt testa att sänka inställningarna kan vara att ditt grafikkort får slut på videoram vilket kan resultera i diverse grafikproblem.

Kolla över temperaturer på CPU och grafikkort så ingen går över typ 80°c för att ha lite marginal innan delarna börjar klocka ner sig för att skydda sig mot överhettning.

Kolla även temp på SSD disken, hög temp på SSD kan även det medföra att även den slår bakut och försöker rädda sig självt M.2 diskar går ju ofta ganska varma och sitter de väldigt instängt med dåligt luftflöde kan de lätt komma upp i 90+°c vilket jag kan tänka mig kan göra att den får panik

Ta gärna en video å släng upp på tuben som visar problemet.
Speca vad du har för komponenter i datorn.

Senast redigerat 2020-02-09 18:59

Som sagt så är nog disken överhettad. Köp en kylfläns och sätt på. Finns på inet.
https://www.inet.se/produkt/5320287/ek-m-2-nvme-heatsink-svar...

Skrivet av Fantomen:

Som sagt så är nog disken överhettad. Köp en kylfläns och sätt på. Finns på inet.
https://www.inet.se/produkt/5320287/ek-m-2-nvme-heatsink-svar...

Disken går kallt, max 46 grader som varmast. Så ej det som är problemet..

Skrivet av Rouge of Darkness:

Definiera "lagg"

finns 2 saker som folk assosierar med "lagg"

1. "Nätverks lagg" rubberbanding, andra spelare är inte där man själv ser dem, andra spelare står still för att senare dyka upp en bit bort osv.

Nätverksrelaterat spåra nätverkstrafiken under en längre period till servern med t.ex. Winmtr.

olika bredbandsoperatörer har olika vägar mellan dig och din server så kan va så att du eventuellt tappar paket nånstans på vägen medans din polare med annan leverantör kan ha det hur bra som helst för han routas en helt annan väg dit och inte tappar paket.

2. "FPS lagg". fps som droppar, microstuttering, låg fps.

väldigt tveksamt om det kan bero på disken såvida inte något i bakgrunden hoggar hela bandbredden till disken.

Skulle börja med att se över grafikinställningar ta bort allt ögonlyx som går att leva utan typ AA eller andra tungdragna inställningar som inte påverkar bildkvaliteten något extremt

kort sagt testa att sänka inställningarna kan vara att ditt grafikkort får slut på videoram vilket kan resultera i diverse grafikproblem.

Kolla över temperaturer på CPU och grafikkort så ingen går över typ 80°c för att ha lite marginal innan delarna börjar klocka ner sig för att skydda sig mot överhettning.

Kolla även temp på SSD disken, hög temp på SSD kan även det medföra att även den slår bakut och försöker rädda sig självt M.2 diskar går ju ofta ganska varma och sitter de väldigt instängt med dåligt luftflöde kan de lätt komma upp i 90+°c vilket jag kan tänka mig kan göra att den får panik

Ta gärna en video å släng upp på tuben som visar problemet.
Speca vad du har för komponenter i datorn.

Det lustiga är att det är bara i spelet PUBG som detta inträffar. Andra flyter bra, tex COD eller CS:GO

Bara kollat disken nu och den håller ca 42-46 grader under långvarig användning i spel.

Dator:
i7 7700
MSI GTX 1080 Gaming X
Asus Strix B250F Gaming
16gb ram
100/100 lina

Det som talar för disken är att jag och min kompis bytte disk samtidigt, och detta kom för oss båda då. Hans burk är snäppet värre på allt än min.. Testat uppdatera drivrutiner för "allt" utan framgång.

Har sänkt grafikinställningar men blir samma. Ligger runt 120 fps och ca 30 i ping. Har inte några paketförluster enl mätare i spelet när detta inträffar. Dvs allt ser normalt ut. Men det laggar, eller hackar stundtals rätt illa.

Med andra M2 disken (som satt på samma plats) uppkom aldrig dessa lagg.

Senast redigerat 2020-02-10 19:45
Skrivet av msoderlund83:

Det lustiga är att det är bara i spelet PUBG som detta inträffar. Andra flyter bra, tex COD eller CS:GO

Bara kollat disken nu och den håller ca 42-46 grader under långvarig användning i spel.

Dator:
i7 7700
MSI GTX 1080 Gaming X
Asus Strix B250F Gaming
16gb ram
100/100 lina

Det som talar för disken är att jag och min kompis bytte disk samtidigt, och detta kom för oss båda då. Hans burk är snäppet värre på allt än min.. Testat uppdatera drivrutiner för "allt" utan framgång.

Har sänkt grafikinställningar men blir samma. Ligger runt 120 fps och ca 30 i ping. Har en paketförluster enl mätare i spelet när detta inträffar. Dvs allt ser normalt ut. Men det laggar, eller hackar stundtals rätt illa.

Med andra M2 disken (som satt på samma plats) uppkom aldrig dessa lagg.

120 fps låter alldeles för lite för den datorn. Flyttade ni runt grafikkablarna i samma veva som ni bytte diskarna?

Skickades från m.sweclockers.com

Skrivet av Andreaz1:

120 fps låter alldeles för lite för den datorn. Flyttade ni runt grafikkablarna i samma veva som ni bytte diskarna?

Skickades från m.sweclockers.com

120fps är en bra dag, pendlar mellan ca 90-120fps.
Kör då 2k, men i övrigt rätt låga inställningar (gör inte nämnvärt stor skillnad om jag maxar grafiken eller håller ner på den).

Flyttade inte kablar eller lossade andra komponenter när disken byttes. Denna FPS har jag haft hela tiden.

Många som klagat på hack och frysningar i pubg senaste tiden, kan vara fel på spelet helt enkelt

Skickades från m.sweclockers.com

iom att du skriver att du tappar paket när det händer låter det ju snarare som ett nätverksproblem än något hårdvaruproblem.

som sagt ladda ner winmtr och ha det i bakgrunden att spåra mot spelservern medans du spelar och se om någon av noderna börjar tappa extremt mycket paket när det händer.

kan ju för visso bero på hårdvarufel t.ex. ditt spel har trasiga filer och därför skickar trasiga paket så testa även att installera om spelet men tveksamt.

serveradressen är som du ska spåra mot i winmtr
dynamodb.xx-xxxxx-x.amazonaws.com

byt ut "x" mot regionen du spelar på

US East (Ohio), us-east-2

US East (N. Virginia), us-east-1

US West (N. California), us-west-1

US West (Oregon), us-west-2

Asia Pacific (Hong Kong), ap-east-1

Asia Pacific (Mumbai), ap-south-1

Asia Pacific (Osaka-Local), ap-northeast-3

Asia Pacific (Seoul), ap-northeast-2

Asia Pacific (Singapore), ap-southeast-1

Asia Pacific (Sydney), ap-southeast-2

Asia Pacific (Tokyo), ap-northeast-1

Canada (Central), ca-central-1

Europe (Frankfurt), eu-central-1

Europe (Ireland), eu-west-1

Europe (London), eu-west-2

Europe (Paris), eu-west-3

Europe (Stockholm), eu-north-1

Middle East (Bahrain), me-south-1

South America (São Paulo), sa-east-1

testade att spåra själv mot Stockholm servern och får typ 30% packet loss mellan en av min leverantörs noder och servern.
men kan ju bero på någon form av anti DDOS skydd elelr nått och att det försvinner om jag faktist sitter ansluten i spelet och pratar med den samtidigt.

Senast redigerat 2020-02-10 09:16
Skrivet av Rouge of Darkness:

iom att du skriver att du tappar paket när det händer låter det ju snarare som ett nätverksproblem än något hårdvaruproblem.

som sagt ladda ner winmtr och ha det i bakgrunden att spåra mot spelservern medans du spelar och se om någon av noderna börjar tappa extremt mycket paket när det händer.

kan ju för visso bero på hårdvarufel t.ex. ditt spel har trasiga filer och därför skickar trasiga paket så testa även att installera om spelet men tveksamt.

serveradressen är som du ska spåra mot i winmtr
dynamodb.xx-xxxxx-x.amazonaws.com

byt ut "x" mot regionen du spelar på

US East (Ohio), us-east-2

US East (N. Virginia), us-east-1

US West (N. California), us-west-1

US West (Oregon), us-west-2

Asia Pacific (Hong Kong), ap-east-1

Asia Pacific (Mumbai), ap-south-1

Asia Pacific (Osaka-Local), ap-northeast-3

Asia Pacific (Seoul), ap-northeast-2

Asia Pacific (Singapore), ap-southeast-1

Asia Pacific (Sydney), ap-southeast-2

Asia Pacific (Tokyo), ap-northeast-1

Canada (Central), ca-central-1

Europe (Frankfurt), eu-central-1

Europe (Ireland), eu-west-1

Europe (London), eu-west-2

Europe (Paris), eu-west-3

Europe (Stockholm), eu-north-1

Middle East (Bahrain), me-south-1

South America (São Paulo), sa-east-1

testade att spåra själv mot Stockholm servern och får typ 30% packet loss mellan en av min leverantörs noder och servern.
men kan ju bero på någon form av anti DDOS skydd elelr nått och att det försvinner om jag faktist sitter ansluten i spelet och pratar med den samtidigt.

Ledsen, skrev svaret på telefon och verkar blivit fel. Jag har inte paketförluster eller annat i spelet när detta inträffar...

Men, ska dock prova detta ändå enl ditt inlägg för att utesluta internet. Tack för bra input!

Vilken M2 slot använder du? Kanske långsökt men skadar inte att kolla på

@msoderlund83: Kolla så att du inte har en massa skit igång i bakgrunden.
Övervakningsprogram är notoriska felkällor.
Kolla också i loggboken.

Kör du två M2 diskar? Kanske de inte kör PCIe 3.0 4x längre?