Nytt bygge POSTar inte, ingenting alls händer när jag försöker starta.

@Oppna: Tja, nätagget klickar när sätter på strömbrytaren, men den klickar inte när jag faktiskt försöker starta datorn via startknappen, både chassit och on-board.

Skrivet av qvantry:

Jag har tyvärr redan testat att försöka POSTa utan CPU för att få en felkod, men det händer ingenting alls då heller.

Måste nog tyvärr lägga lite salt i såren här och säga att det här är med största sannolikhet pga att ditt moderkort inte har senaste versionen av bios, du behöver som "minst" version F8 och ditt moderkort är nog äldre och levereras med ursprungsbioset

@Tauc: Har faktiskt ingen aning angående kompatibla minnena, tack för att du påpekar det, dock tror jag inte att det har med problemet att göra.

Tror också som du säger att det är ett DOA Mammakort, eller att jag råkat ha sönder den när jag satt på CPU vattenblocket, har svårt att se det dock iom att jag har varit extremt försiktig genom hela processen, och det är inte den första datorn jag bygger heller, har kört med ESD-band hela vägen också :/

Skrivet av godspeed:

Måste nog tyvärr lägga lite salt i såren här och säga att det här är med största sannolikhet pga att ditt moderkort inte har senaste versionen av bios, du behöver som "minst" version F8 och ditt moderkort är nog äldre och levereras med ursprungsbioset

Dum fråga kanske, men måste man inte få datorn att POSTa innan jag uppdaterar BIOS? Annars måste jag gjort fel i flertal år hehe ...

Skrivet av qvantry:

Dum fråga kanske, men måste man inte få datorn att POSTa innan jag uppdaterar BIOS? Annars måste jag gjort fel i flertal år hehe ...

Det här är väldigt olika, ASUS moderkort vet jag är speciellt struliga med det här, ofta är deras moderkort i "stendöda" och visar bara leds o sånt tills man uppdaterat bios

Hade ett gammalt Asrock moderkort som hade en jättegammal FM2 processor och det startade helt utan problem för att uppdatera bios med en nyare

Gigabyte har varit ungefär som Asus för mig, kanske ska tillägga att några tusen kort av respektive tillverkare passerat revy framför näsan på mig, och det här är som sagt extremt vanligt när det kommer nyare cpuer för samma sockel

Edit:

Hm, det här var intressant från biosuppdatering F8 iaf
Support of future 9th Generation Intel® Core™ processors
Update CPU microcode
Update Intel IRST version
Support Intel Optane H10
Support 32G UDIMM

Här kan du om du söker på F4 se vilka cpuer som stödjs från start på ditt moderkort

https://www.gigabyte.com/se/Motherboard/Z390-AORUS-MASTER-rev...

Senast redigerat 2020-02-17 21:26
Skrivet av godspeed:

Det här är väldigt olika, ASUS moderkort vet jag är speciellt struliga med det här, ofta är deras moderkort i "stendöda" och visar bara leds o sånt tills man uppdaterat bios

Hade ett gammalt Asrock moderkort som hade en jättegammal FM2 processor och det startade helt utan problem för att uppdatera bios med en nyare

Gigabyte har varit ungefär som Asus för mig, kanske ska tillägga att några tusen kort av respektive tillverkare passerat revy framför näsan på mig, och det här är som sagt extremt vanligt när det kommer nyare cpuer för samma sockel

Hmm, irriterande, men för att lösa det problemet lär man väl ha en äldre CPU, posta, installera nya BIOS, sen byta tillbaka?

Koppla ur allt som inte behövs. Kör med integrerad GPU, CPU, en sticka.

Skickades från m.sweclockers.com

Här är svarta fåret i familjen, har bestämt mig för att fyra dagars krångel är nog nu, har bokat tid hos en shop imorgon för att felsöka den, och alternativt bygga ihop den med nya delar om något är trasigt...

Uppskattar all hjälp som erbjudits till tusen dock, har lärt mig massvis!

Skrivet av Knotvillage:

Koppla ur allt som inte behövs. Kör med integrerad GPU, CPU, en sticka.

Skickades från m.sweclockers.com

Redan testat det tyvärr, samma resultat som alla andra gånger :/

Skrivet av qvantry:

Hmm, irriterande, men för att lösa det problemet lär man väl ha en äldre CPU, posta, installera nya BIOS, sen byta tillbaka?

Precis, om inte annat så kanske nån i närheten av där du bor har en cpu och kan hjälpa dig flasha moderkortet istället för att lämna tillbaka det?

Aha, visa dom mitt svar också, så kommer det nog gå ganska fort för dom att hjälpa dig, låt dom absolut inte sälja på dig nåt innan du fått reklamera moderkortet om det visar sig vara felaktigt ändå mot min förmodan

Skrivet av godspeed:

Precis, om inte annat så kanske nån i närheten av där du bor har en cpu och kan hjälpa dig flasha moderkortet istället för att lämna tillbaka det?

Ah, kanske, känner ingen här i närheten tyvärr, men har fått nog nu, beställt en tid imorgon på en shop, nu är det deras problem!

@qvantry: Håller tummarna att de kan få igen "skiten".

Skrivet av martak:

@qvantry: Håller tummarna att de kan få igen "skiten".

Verkligen, hoppas jag också! Är nyfiken vad de kommer fram till, men kommer bli förvånad ifall det inte är ett trasigt moderkort eller att det bara behöver en BIOS update med hjälp av en äldre CPU.

Är lite irriterad, och min heder må vara slagen, men ska vara skönt att låta någon annan fixa det efter fyra dagars strul hehe, tur i oturen att jag är hemma sjuk från jobbet så att jag kunde fixa en tid redan idag

Skrivet av qvantry:

Verkligen, hoppas jag också! Är nyfiken vad de kommer fram till, men kommer bli förvånad ifall det inte är ett trasigt moderkort eller att det bara behöver en BIOS update med hjälp av en äldre CPU.

Är lite irriterad, och min heder må vara slagen, men ska vara skönt att låta någon annan fixa det efter fyra dagars strul hehe, tur i oturen att jag är hemma sjuk från jobbet så att jag kunde fixa en tid redan idag

Hur har det gått med testet utav ditt moderkort?

Skrivet av thomson:

Hur har det gått med testet utav ditt moderkort?

Har snackat med teknikerna som haft fullt upp, de skulle börja med den idag, men utifrån deras första snabbkik tror de på ett DOA Kort också, men kan inte konfirmera det än.

Skickades från m.sweclockers.com

Nyfiken på hur det har gått 😁

Skickades från m.sweclockers.com

Skrivet av Tyski:

Nyfiken på hur det har gått 😁

Skickades från m.sweclockers.com

Fick faktiskt tillbaka datorn imorse, moderkortet var trasigt, allting fungerade med ett nytt moderkort. Kan lägga upp en bild på bygget när jag kommer hem från jobbet!

Nu ska jag försöka få garanti på förra moderkortet bara!

Skrivet av qvantry:

Fick faktiskt tillbaka datorn imorse, moderkortet var trasigt, allting fungerade med ett nytt moderkort. Kan lägga upp en bild på bygget när jag kommer hem från jobbet!

Nu ska jag försöka få garanti på förra moderkortet bara!

Skönt att det löste sig hyfsat enkelt! Och skönt att slippa byta fler komponenter 😁 och att se byggen är ju alltid skoj!

Skickades från m.sweclockers.com

@Tyski Glömde lägga upp den igår, men här är en lite halvtaskig bild, resten av min setup var ivägen, och orkade inte riva bort allt.

https://imgur.com/a/lw3RYLe

Skickades från m.sweclockers.com

@qvantry: Schysst. Skönt att du fick igång den till slut

Skrivet av qvantry:

@Tyski Glömde lägga upp den igår, men här är en lite halvtaskig bild, resten av min setup var ivägen, och orkade inte riva bort allt.

https://imgur.com/a/lw3RYLe

Skickades från m.sweclockers.com

Snyggt!