Hjälp mig brygga Modem (Com Hem) till Router (ASUS)!

Hjälp mig brygga Modem (Com Hem) till Router (ASUS)!

Hej!

Vi har sen tidigare en Com Hem Compal CH7284e modem/router. Jag har köpt en ASUS RT-AX58U Trådlös router AX3000 för att uppgradera det trådlösa nätverket till Wi-Fi 6 (802.11ax). När jag försöker brygga Compalen stöter jag på patrull. Jag är helt oerfaren inom nätverk så ursäkta nivån.

Compalen är kopplad coaxialt till "tre hål i väggen". Från LAN i Compal går en kabel till WAN i ASUS. Jag har stängt av NAT (detta beskrivs som bridge mode där) i Compalen.

I ASUS router panelen varnas det om att det är problem med DHCP från ISP. Ingen åtkomst till internet. Varningen försvinner om jag byter från automatisk IP tilldelning till statisk IP. Då säger den att den är ansluten till WAN, men har fortfarande ingen internetåtkomst. Jag antar att jag måste ställa in rätt saker här för att få det att fungera, men frågan är då vad?

Den frågar efter IP-Adress, Nätmask, Förvald Nätbrygga samt potentiellt Värdnamn och MAC-adress som speciella krav från ISP.

Hur går jag tillväga för att få fram rätt info?

Är det andra inställningar som behöver göras i routern eller modemet?

Behövs mer info för att kunna diagnosera problemet?

All hjälp uppskattas hjärtligt.
Tack och bock

Det borde fungera automagiskt. Du kan ju göra tvärtom också, låta Compal sköta routing och stänga av Nat i din Asus och använda den som ren accesspunkt.

@Bluefinger:
Om inte routern från ComHem varit avstängd i minst några timmar innan du bryggade den och kopplade in ASUS routern, så kan det bero på att den inte för någon IP-adress pga. din ISP har MAC låst.
Stäng av den och dra ut alla kablar i såfall och vänta minst några timmar och koppla sedan in allt igen och prova igen.

@Belzader: Alltså ställa till bryggat läge först, sedan koppla ur och vänta?

I det bryggade läget ändrades IP-adressen till modemet. Först kunde jag inte komma åt kontrollpanelen i modemet igen efter att ha bryggat och startat om det. Men efter att ha svingat blint i mörkret och ställt in statisk IP på WAN i routern (kan ha varit under förvald nätbrygga också) till den nya IP-adressen kunde jag få åtkomst till kontrollpanelen (på modemet) igen. Med detta i åtanke kan problemet fortfarande vara att den inte har någon IP-adress?

@sleepyoh: Ok. Vilka för och nackdelar introduceras då? Drar jag fortfarande nytta av den nya routerns OFDMA och Mu-mimo osv för att kasta ut lite buzzwords?

@Bluefinger: När routern står i bryggat läge har den IP-adress 192.168.100.1. Jag har en likadan router och har kört den bryggad sedan jag fick den 2014.

Skrivet av Belzader:

@Bluefinger:
Om inte routern från ComHem varit avstängd i minst några timmar innan du bryggade den och kopplade in ASUS routern, så kan det bero på att den inte för någon IP-adress pga. din ISP har MAC låst.
Stäng av den och dra ut alla kablar i såfall och vänta minst några timmar och koppla sedan in allt igen och prova igen.

Detta bör inte vara fallet. Vad jag vet får man fyra IP-adresser från Comhem och har man inte haft modemet bryggat bör man bara allokerat en av dessa.

Skrivet av Bluefinger:

@sleepyoh: Ok. Vilka för och nackdelar introduceras då? Drar jag fortfarande nytta av den nya routerns OFDMA och Mu-mimo osv för att kasta ut lite buzzwords?

Ja. Det enda Nat gör är att routa vilken trafik som går från - till vilken enhet mellan wan - lan enkelt sammanfattat.

Skickades från m.sweclockers.com

Skrivet av Belzader:

@Bluefinger:
Om inte routern från ComHem varit avstängd i minst några timmar innan du bryggade den och kopplade in ASUS routern, så kan det bero på att den inte för någon IP-adress pga. din ISP har MAC låst.
Stäng av den och dra ut alla kablar i såfall och vänta minst några timmar och koppla sedan in allt igen och prova igen.

@Belzader Detta fungerade! Tusen tack!

Skickades från m.sweclockers.com