Skärmen startar bara efter reebot.

Skärmen startar bara efter reebot.

Har ett problem som är jättejobbigt, min nya dator och skärm när jag startar den så visas skärmens logga osv men sen blir det ''no signal''¨men startar jag om datorn så funkar skärmen helt perfekt, måste alltid starta om datorn innan jag kan gå in på den. Vad kan felet vara? är trött på att starta o skiten

Kass DP-kabel, möjligtvis krånglande drivrutin.
Vad har du för grafikkort?

gtx 2070 super @wikai

Först och främst så blir det svårt och hjälpa dig med sådan liten info om din hårdvara och bildskärm, du får vara lite mer specifik.

MSI B450 TOMAHWAK MAX . 16 ram, kingston a 2000, corsari rm650 , asus geforce rtx 2070 super, amd ryzen5 3600x och skärmen är AOC 24" 24G2U IPS 144 Hz

Kör du med DisplayPort-kabel eller inte? Testat annan kabel?

@m0s ja! Har inga andra kablar. Inte ens tänkt tanken då skärmen är ny

Skickades från m.sweclockers.com

Skrivet av Nakajta:

Har ett problem som är jättejobbigt, min nya dator och skärm när jag startar den så visas skärmens logga osv men sen blir det ''no signal''¨men startar jag om datorn så funkar skärmen helt perfekt, måste alltid starta om datorn innan jag kan gå in på den. Vad kan felet vara? är trött på att starta o skiten

Händer någon gång ganska sällan för mig (gammal skärm). Jag har haft problemet förut, beroende vilket grafikkort jag haft. Jag har iallafall kommit på att jag kan dra ut sladden till skärmen och stoppa i den igen, när det händer. Smidigare än att starta om datorn, vilket är andra alternativet.

någon som har något tips?

skärmen funkar ju men bara att den startar efter 2 försök..

@Nakajta:
Som nämnts tidigare: Kass DP-kabel?
( se vidare
VARNING för vissa Displayport-kablar
)

Tror också på kabeln och som tidigare användare hänvisat till: https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

Så vad ska jag beställa för kabel?

Har du bytt skäm nyligen? Hade ett mindre h-ete efter att jag bytte min LG 34UM95 mot en ASUS ROG PG348Q. Ibland krävdes det flera omstarter innan skärmen fick signal och efter att skärmen stängts av pga inaktivitet gick det inte att få liv i den igen utan en eller flera omstarter.

Minns inte säkert hur jag löste det men har för mig att det räckte med att avinstallera alla grafikdrivrutiner och installera dom på nytt. Satt på ett GTX 970 (ASUS Strix) då detta skedde.