Windows 10 1909 - Win+Home fungerar inte längre

Windows 10 1909 - Win+Home fungerar inte längre

Jag har alltid använt tangentbordskommandot Win+Home för att minimera alla öppna fönster förutom det aktiva fönstret. För ett par veckor sedan gjorde jag en clean install av Win 10 1909 och märkte efter ett tag att Win+Home inte gör någonting alls längre.

Så frågan är om det fungerar för andra som gjort en clean install av Win 10 1909. Du kan testa genom att tex ha webbläsaren öppen och öppna tex Notepad och skriv något i det. Tryck sedan Win+Home. Det som skall hända är att webbläsaren minimeras medans Notepad inte minimeras.

Övriga tangentbordsgenvägar fungerar, tex Win+R/Win+D/Win+M, etc, etc.

Senast redigerat 2020-01-10 18:40

Jag kör win10 1903 - det där fungerar inte för mig heller

Win 10 Pro
1909
18363.535
Här fungerar det i alla fall
😃

Win+Home tar bort alla webbläsarfönster och andra fönster i bakgrunden förutom det som jag har öppet längst fram så för mig verkar det fungera, har precis uppdaterat till Win 1909, har ej gjort en clean install men det lär jag göra sen när jag ska börja bygga min nya dator denna eller nästa månad.

Tack för alla svar!

En följdfråga jag har är om alla är hur fick ni 1909, dvs hade ni tex 1903 eller en äldre version som ni uppdaterade ifrån? Anledningen till frågan är att jag körde först med 1903 som sedan automatiskt uppdaterades till 1909 och då fungerade Win+Home i både 1903 och 1909. Det var först när jag gjorde en helt clean install, inkl formatering av HDD, som det slutade fungera.

Jag har märkt det tidigare med Win 10 att en vanlig uppdatering från tex 1X03 till 1X09 ibland "behåller" äldre funktioner/layout från tidigare versioner. Jag minns att jag för ett par år sedan uppgraderade Win 10 och Settings/Inställningar-dialogen inte ändrades till den aktuella versionen. Så när jag sedan gjorde en clean install av det senaste Win 10 så såg Settings/inställningar-dialogen annorlunda ut. Language Settings/Språkinstälnningar var också omgjort. Det borde man sett bara vid en uppgradering från 1X03 till 1X09 men så är inte alltid fallet.

Därför vore det intressant att se hur ni fick era 1909, via clean install eller via uppgradering från en äldre version av Win 10.

Min 1909 är en uppgradering
från 1903. Jag brukar göra en clean install
vid varje större uppgradering, men det blev inte
av denna gång av någon anledning.
Men 1909 rullar på fint.
😀

Skrivet av s010di:

Min 1909 är en uppgradering från 1903.

Tack!

Jag behövde ominstallera en laptop idag och på den fungerar Win+Home på en clean install av 1909, så min teori ang uppgradering föll platt. Jag skall ominstallera arbetsstationen i morgon. Slutsatsen gissar jag är att installationen gick inte 100%-igt bra, att jag ändrat någon inställning som strular till det, alternativt att något av programmen jag installerade ställde till det.