Windows 10 startar inte

Windows 10 startar inte

Använde datorn som vanligt igår, när jag sen kom ned idag så så står den bara och snurrar.

När jag startar om datorn får jag det här felmeddelandet

Så det känns inte som hårdvarufel, utan mer som en win update som skitit sig, eller vad säger ni?

Har testat att starta i felsäkertläge och disable fast boot start (eller nåt sånt), men ingen skillnad. Kommer aldrig så långt att jag kan göra en systemåterställning, men har egentligen inga problem att installera om datorn, då inget viktigt är sparat på c:

Har ni några andra förslag vad jag kan göra?

Installera om.

Skickades från m.sweclockers.com

Du behöver göra en systemåterställning (om du har en återställningspunkt) eller gör en start up repair.

Hade nyligen samma problem med min dator efter senaste Windows uppdateringen.

Bästa är att bara installera om för att undvika att det händer igen.

Uppdaterar tråden, går fortfarande skitdåligt...

Efter ha testat att göra flera systemåterställningar, så testade jag att formatera hårddisken (ssd) och göra en ren installation. Får då felmeddelande "Error Code 0x80070570", testar både med Microsofts egna verktyg för att skapa en bootbar usb-sticka med windows på och med Rufus. Tänker då att det är hårddisken som pajat, åker och köper ny m.2-disk, med samma fel. Att jag köpt en ny hårddisk är inte hela världen, har nytta av den andra vilket fall som helst, men måste få igång datorjävlen!

Någon som har något råd hur jag kan komma vidare? Rycka ut alla andra diskar, grafikkort osv, eller kan det vara ett ram-minne som pajat?

Skrivet av gunnargren:

Uppdaterar tråden, går fortfarande skitdåligt...

Efter ha testat att göra flera systemåterställningar, så testade jag att formatera hårddisken (ssd) och göra en ren installation. Får då felmeddelande "Error Code 0x80070570", testar både med Microsofts egna verktyg för att skapa en bootbar usb-sticka med windows på och med Rufus. Tänker då att det är hårddisken som pajat, åker och köper ny m.2-disk, med samma fel. Att jag köpt en ny hårddisk är inte hela världen, har nytta av den andra vilket fall som helst, men måste få igång datorjävlen!

Någon som har något råd hur jag kan komma vidare? Rycka ut alla andra diskar, grafikkort osv, eller kan det vara ett ram-minne som pajat?

Enligt en snabb google sökning kan RAM minnena vara spöket. Prova ta ur ett ram minne i taget och se. Sen kanske du kan köra memtest på ett i taget för att säkerställa om du kommer så långt

Skrivet av kapisch:

Enligt en snabb google sökning kan RAM minnena vara spöket. Prova ta ur ett ram minne i taget och se. Sen kanske du kan köra memtest på ett i taget för att säkerställa om du kommer så långt

Har totalt 4st ram-minnen, kan man ta ut ett eller måste man ta ut två och två?

Skrivet av gunnargren:

Har totalt 4st ram-minnen, kan man ta ut ett eller måste man ta ut två och två?

du kan ta ut alla utom ett.

har du provat göra som det står med att sätta i ett installationsmedie och köra reparation?

Skrivet av swehunter2000:

du kan ta ut alla utom ett.

har du provat göra som det står med att sätta i ett installationsmedie och köra reparation?

Har formaterat hårddisken, och köpt en ny så det är försent för det. Nu får jag felmeddelande att "We couldn´t create a new partition or locate an existing one. For more information, see the Setup log file." på den ny inköpta disken.

Får snart nervsammanbrott...Gick bra först, men det här felet får jag när jag rycker ut alla andra diskar. Dessutom ligger det en partion på 16 MB MSR (Reserved), vad är det?

Använd diskpart för att göra dina partitioner:
Länk

Ta bort alla partitions och skapa en ny.

Testa sedan igen.

Verkar vara ett minne som pajat. Tog bort alla minnen utom 1, sen testade jag att installera och fick samma fel igen. Bytte sen minne, och nu kom jag vidare i installationen.

Hur lång garanti brukar det vara på minnen? Kan man köra med 3 minnen, eller ska man helst ha jämna par?

Skrivet av gunnargren:

Verkar vara ett minne som pajat. Tog bort alla minnen utom 1, sen testade jag att installera och fick samma fel igen. Bytte sen minne, och nu kom jag vidare i installationen.

Hur lång garanti brukar det vara på minnen? Kan man köra med 3 minnen, eller ska man helst ha jämna par?

Jag skulle köra med 2st så att du får dom i dual channel. Brukar vara rätt långa garantitider på ram minne, bara att kolla upp på tillverkarens hemsida.

Använder du kanske fel USB port vid installationen? Prova använd någon av de bakre portarna. Främre USB portar kan ibland krångla vad gäller nyinstallationer. Koppla ur alla andra diskar förutom den M.2 enhet som du ska installera på.

Blir inte klok på det här.

När jag testar ett och ett minne så fungerar det, men så fort jag stoppar i alla fyra minnen så kraschar det. Kan det vara moderkortet som är fel på?

Edit: Nu kraschade den igen med felmeddelande "Yor Pc ran into a problem and needs to restart.....osv osv". Testar att byta minne och se om det händer igen, det var det som hände när jag hade alla fyra minne i också.

Senast redigerat 2019-12-09 13:35
Skrivet av gunnargren:

Blir inte klok på det här.

När jag testar ett och ett minne så fungerar det, men så fort jag stoppar i alla fyra minnen så kraschar det. Kan det vara moderkortet som är fel på?

Kan det vara men jag har varit med om att stickor fungerade en & en men inte när jag hade 2 eller 4 och det var inget fel på moderkortet då de jag fick i utbyte fungerade alla 4 utan problem.

Angående din tidigare fråga om hur lång garanti det är på RAM stickor, så skiljer det mellan olika tillverkare te.x har Corsair & Kingston (begränsad) livstid garanti på en del av sina, dock så om den normala garantin på 1år har gått ut så behöver man oftats reklamera direkt till dem.

Men normalt sätt så är det 3års reklamationsrätt.

Skrivet av gunnargren:

Uppdaterar tråden, går fortfarande skitdåligt...

Efter ha testat att göra flera systemåterställningar, så testade jag att formatera hårddisken (ssd) och göra en ren installation. Får då felmeddelande "Error Code 0x80070570", testar både med Microsofts egna verktyg för att skapa en bootbar usb-sticka med windows på och med Rufus. Tänker då att det är hårddisken som pajat, åker och köper ny m.2-disk, med samma fel. Att jag köpt en ny hårddisk är inte hela världen, har nytta av den andra vilket fall som helst, men måste få igång datorjävlen!

Någon som har något råd hur jag kan komma vidare? Rycka ut alla andra diskar, grafikkort osv, eller kan det vara ett ram-minne som pajat?

Hade liknande, var trasig ram-sticka.

@Belzader: Tack, ska börja med att kontakta Inet där jag köpt minnena och höra vad dem säger.

Verkar vara ett ram-minne som pajat, fick det här felmeddelandet när jag körde memtest86. Så får kontakta Corsair och höra vad dem säger.

Innan du hör av dig till dem prova att blåsa ur minnes slottarna. Ibland kan dessa fel vara nått så enkelt som dammkorn på fel plats!

Gjorde en anmälan till Corsair, och dem skulle byta ut alla fyra på garantin. Dock får jag lägga ut pengar för nya minnen först (som jag sen får igen), för annars skulle jag behöva skicka in mina gamla innan dem skickar dem nya, och jag behöver datorn under tiden.