9900k Turbo boostar inte

Skrivet av kallandes:

Antar att ASUS experten kan berätta hur jag gör det? För det är väl det enda, jag själv har försökt göra. En ganska duktig stund nu

Skickades från m.sweclockers.com

@kallandes

Där du sparar ändringar i bios så kan du trycka på Load Default

Skrivet av kallandes:

Ok, en stillbild på en bärbar dator alla fall på telefonen.

Skickades från m.sweclockers.com

Men uppdatera bios då flera här har haft exakt samma problem som du har och det har fixat sig efter bios uppdatering.

Skrivet av robalm:

Jo du har en poäng, bios kommer ju återställas automatiskt då

@robalm

Vi provade även att återställa bios och det funkade ej då heller.
Gick att klocka manuellt men Default så boostade inte cpun.

Skrivet av Ister:

Men uppdatera bios då flera här har haft exakt samma problem som du har och det har fixat sig efter bios uppdatering.

Skrivet av robalm:

Jo du har en poäng, bios kommer ju återställas automatiskt då

Något man bör tänka på när man gör det? För någon som aldrig gjort det tidigare?

Skrivet av Ister:

@kallandes

Där du sparar ändringar i bios så kan du trycka på Load Default

Ja du, det blir ingen skillnad. Den går i sina 4,7-4,8 just nu ändå. Har prövat flertalet gånger. Om jag nu gör rätt vill säga

*Tråd rensad*

Tagit bort några nedlåtande och ohjälpsamma inlägg.

Du laddar ner bios på moderkort tillverkarens sida och lägger det på ett usb, går nog att lägga den i roten på hårddisken ochså men inte helt säker.

Stoppa i usbt i datorn och starta om och gå in i Bios.

Där någonstans ska det finnas Flash verktyg, när du är där inne navigerar du till biosfilen och uppdaterar.

Bios: https://www.asus.com/se/Motherboards/ROG-STRIX-Z390-E-GAMING/...

Senast redigerat 2019-12-03 06:40

Kolla i datorn om du har ett program som heter EZ update.
Det brukar följa med det moderkortet.