Skärmproblem, vita streck, 2080ti

Skärmproblem, vita streck, 2080ti

Hejsan!

Häromdagen märkte jag att min skärm har börjat bete sig konstigt.
På högra sidan av skärmen har det börjat blinka vita linjer (Se film, https://youtu.be/BBQovqaRl0I )
Dessa blinkande linjer försvinner ibland men har inte lyckats fastställa när/varför dem försvinner.
Jag ser även vita smala streck som går genom skärmen vertikalt( Se bild, https://imgur.com/laRzvup )
Problemet löser sig ifall jag väljer att starta datorn i felsäkert läge.

Jag har endast hunnit att testa att byta ut displayport kabeln och uppdaterat mina drivrutiner till grafikkortet.
Jag har tyvärr ingen möjlighet att testa ett annat grafikkort och har inte hunnit/haft möjlighet att testa en annan skärm.

Är det någon som har varit med om samma problem och kan fastställa ifall det är skärm eller gpu som spökar?
Någon som har några tips på felsökning?

Spec:

Dator:
Z370-F
8700k
16gb ram 3000mhz
2080ti Rog Strix
Rm750x

Skärm:
PG278Q

@Clibben: Är det inte så att felsäkert läge kör en tidigare verision av DirectX. Kan det vara ditt DirectX som spökar?

@Clibben: Gör en RMA. Detta är ett känt fel. Många kort i 2000 serien som fick detta problemet.

Skrivet av SCORPIUS:

@Clibben: Gör en RMA. Detta är ett känt fel. Många kort i 2000 serien som fick detta problemet.

Okej. Det var tråkigt att höra. Kortet är köpt begagnat, ursprunligen via inet i färdigbyggd dator.

Skickades från m.sweclockers.com

Skrivet av Clibben:

Okej. Det var tråkigt att höra. Kortet är köpt begagnat, ursprunligen via inet i färdigbyggd dator.

Skickades från m.sweclockers.com

Tillverkaren skall ändå lämna garanti. Kolla ifall personen du köpte grafikkortet av kan maila dig en kopia på kvittot. Hör sen med Inet om det är dom du skall lämna in kortet till eller om du skall gå direkt till Asus.

Jag hittade den här tråden på Sweclockers.
Strecken som syns på min skärm ser likadana ut som för gotdeus.
Då kanske det inte behöver vara GPU som är fel utan min skärm?

https://www.sweclockers.com/forum/trad/1570327-defekt-skarm-v...

Jag tänkte bara uppdatera den här tråden ifall någon har samma problem som mig.

Det visade sig att det var min skärm som var felet.

@Clibben: Det var det? Det är så det oftast visade sig att korten behövdes bytas ut.
Du slapp RMA men fick lägga ut för en ny skärm. :/