AMD Ryzen 3000 "Matisse" – samlingstråd

Skrivet av DJ_Datte:

Förstår inte riktigt "stympningen". Det är väl bara ta bort TDP limitern om du är oroad för det, och kyla ordentligt?

Självklart funkar detta sett Gamers Nexus överklockning både med MSI Godlike och Gigabyte Aorus Xtreme i X570 med alla värden släppta med höga Volt värden.

Därför dom nu på slutet valde MSI Godlike med Ln2 är att cooldbuggen är -180 på MSI vs -135-140 på Gigabyte så därför funkar Ln2 bättre på MSI moderkortet.

Här ser ni lite VRM testande på B450 med 3950x i stock läge, detta på moderkort som inte är de sämsta korten man kan hitta, med normalt luftflöde går det inte ens lite svalt och med bästa möjliga luftflöde över vrm är det OK temps men fortfarande inte svalt. Enda bordet som jag skulle säga klarar sig bra är Tomahawk bordet, det klarar normalt luftflöde utan att få problem, tänk på att detta är utfört med ambient på 21 grader, skulle ambient ligga på 30 lär man öka alla temps med 9 grader rakt av vilket skulle ge throttling på fler bord.

B450-F Strix har bland de klenaste vcore vrm som man kan hitta på AM4 och med en stock 3950x i en normalt kyld låda (3x120 fläktar) så får man vrm throttling av frekvenser och endast med overkill kylning direkt mot vrm undviker man throttling med en stock 3950x, detta med ambient på 21 grader som sagt. Detta beror till viss del också på en allt för spänningsglad bios i ASUS fall men även med undervoltning så kraftig att den orsakar prestandatapp så går bordet förvånansvärt varmt.

TL:DR

Jo, VRM kan bli för klen för både 3900x och 3950x även i ren stock men kan om man har rätt förutsättningar (delta fläkt och kallt rum) ändå funka i ren stock.

Senast redigerat 2019-11-16 11:47
Skrivet av the squonk:

Verkar som att X570 moderkort genomgående har bättre single thread i CB20 än B450/X470, medans det är ingen skillnad alls i multi. Undrar vad det beror på?

Menar du endast 3900x då? Jag får 511 i single och 5082 i multi med min 3700x på min x370 Taichi bräda och det är på agesa 1.0.0.3.

https://i.imgur.com/mPdWLr2.png

https://i.imgur.com/DnRZERv.png

Skickades från m.sweclockers.com

Skrivet av Tapperswe:

Menar du endast 3900x då? Jag får 511 i single och 5082 i multi med min 3700x på min x370 Taichi bräda och det är på agesa 1.0.0.3.

https://i.imgur.com/mPdWLr2.png

https://i.imgur.com/DnRZERv.png

Skickades från m.sweclockers.com

5082 multi for du ej i stock kan jag lova dig.

Äger 3700x och högsta jag fått är 4880 multi stock med Pbo enabled har jag dock gått över 5000 poäng

Skrivet av Jonas79:

5082 multi for du ej i stock kan jag lova dig.

Äger 3700x och högsta jag fått är 4880 multi stock med Pbo enabled har jag dock gått över 5000 poäng

Menar du stock pbo då? Alltså bara satt till auto.
Har inte agesa 1.0.0.4 gjort auto pbo bättre?
Att jämföra med pbo off kan väl inte göra ngn större skilland ivf.

Skickades från m.sweclockers.com

Skrivet av Tapperswe:

Menar du stock pbo då? Alltså bara satt till auto.
Har inte agesa 1.0.0.4 gjort auto pbo bättre?
Att jämföra med pbo off kan väl inte göra ngn större skilland ivf.

Skickades från m.sweclockers.com

Testade Pbo med AGESA 1.0.0.4b med 1903 men detta drog ner mina poäng kan testa 1909 och återkomma och se om det är skillnad.

Rädd att chipset drivers krävs för att rätta till detta.

Fler en mig som reagerade att det blev sämre resultat på Reddit.

Pbo + Agesa 1.0.0.4b.

Kan bekräfta nu att detta problem kvarstår 4950 Score för min del med Pbo igång och 4862 utan Pbo.

Med ABBA Låg jag runt 5030 med samma inställningar, Ryzen Balanced eller 1asmus power plan ingen skillnad testade båda alternativen

Senast redigerat 2019-11-16 16:47
Skrivet av Jonas79:

Testade Pbo med AGESA 1.0.0.4b med 1903 men detta drog ner mina poäng kan testa 1909 och återkomma och se om det är skillnad.

Rädd att chipset drivers krävs för att rätta till detta.

Fler en mig som reagerade att det blev sämre resultat på Reddit.

Pbo + Agesa 1.0.0.4b.

Kan bekräfta nu att detta problem kvarstår 4950 Score för min del med Pbo igång och 4862 utan Pbo.

Med ABBA Låg jag runt 5030 med samma inställningar, Ryzen Balanced eller 1asmus power plan ingen skillnad testade båda alternativen

Ok. Så lite högre med pbo på ivf. Men konstigt att man får högre med ABBA. Nej 1Usmus gav inte mig heller någon skilland, kör ryzen balanced igen.
Vad får du i singel score och vad har du för moderkort och kylning?

Skickades från m.sweclockers.com

Skrivet av Tapperswe:

Ok. Så lite högre med pbo på ivf. Men konstigt att man får högre med ABBA. Nej 1Usmus gav inte mig heller någon skilland, kör ryzen balanced igen.
Vad får du i singel score och vad har du för moderkort och kylning?

Skickades från m.sweclockers.com

Singel Core får jag 510

Kylning 240 mm Aio Nzxt Kraken X52 i ett Ghost S1 Mitx chassi.

Testade nu med Soc Uncore enable istället och fick upp multi till 4987 med Pbo.

Men låg också bättre score i 3D mark med ABBA och det var innan jag bytte till bättre fäste till blocket som sänkte min temperatur med mer en 10 grader som jag använder idag så har inte med temperatur att göra ligger mellan 52-60 grader i tung belastning idag.

Men tror detta kan rätta till sig med ny Chipset driver för den nya Agesa microkoden från Amd.

Skrivet av Jonas79:

Singel Core får jag 510

Kylning 240 mm Aio Nzxt Kraken X52 i ett Ghost S1 Mitx chassi.

Testade nu med Soc Uncore enable istället och fick upp multi till 4987 med Pbo.

Men låg också bättre score i 3D mark med ABBA och det var innan jag bytte till bättre fäste till blocket som sänkte min temperatur med mer en 10 grader som jag använder idag så har inte med temperatur att göra ligger mellan 52-60 grader i tung belastning idag.

Men tror detta kan rätta till sig med ny Chipset driver för den nya Agesa microkoden från Amd.

Ja då har du mkt bra kylning, jag kör noctua och i cb 20 landar jag på 75C emot slutet.
Ja chipset drivers kan göra stor skillnad.

Skickades från m.sweclockers.com

På tal om ingenting ser jag nu att min 3900X boostar till 4600 MHz eller 4625 MHz ibland när man tagit hänsyn till att min base clock är 99,8 MHz (på grund av att jag aktiverat stöd för hårdvaru-virtualisering). 3 andra kärnor kommer också väldigt nära (4575) och en ytterligare 25 MHz under dem. Detta beror nog på Windows-uppdateringarna nyligen. Kommer inte ihåg att jag kom riktigt lika högt förut. Detta är också med Ryzen Balanced Power Plan, inte 1usmus power plan.

Värt att nämna är också att jag kör min fläkt på CPU-kylaren på ca 25% och generellt skruvat ner alla chassi-fläktar (Nexus-fläktar) ganska lågt så det är nog svårt att hävda att burken har speciellt högt luftflöde. Därmed var det en glad överraskning att se detta, även om frekvenserna inte nödvändigtvis håller i sig så länge. Eftersom jag köpte den som en demo-vara från Komplett är man ju alltid rädd att man ska få ett exemplar som någon returnerat för att den boostade dåligt eller liknande.

Senast redigerat 2019-11-16 22:54

@Icte: Hej, jag tycker du ska uppdatera bios, nyare bios ska ha kortare uppstartstider än äldre samt boost-algoritmen är uppdaterad och ska också den vara effektivare med lite lägre spänningar/temps om jag förstått rätt. Finns andra som kan ge mer uttömmande svar men uppdatera, mitt råd

edit: när det gäller fläktar tror jag att 1A gäller för samtliga fläktar inkopplat på ett moderkort, kan givetvis skilja mellan tillverkare men tror det är en bra regel, har för mig att belastning för en header maximalt bör vara 0,7 till 0,8A, återigen, finns folk som kan ge dig ett bättre svar än så glhf!

Senast redigerat 2019-11-18 09:12
Skrivet av [SmR]BMF:

@Icte: Hej, jag tycker du ska uppdatera bios, nyare bios ska ha kortare uppstartstider än äldre samt boost-algoritmen är uppdaterad och ska också den vara effektivare med lite lägre spänningar/temps om jag förstått rätt. Finns andra som kan ge mer uttömmande svar men uppdatera, mitt råd

Ja det är första steg framåt Kommer dock inte ha tid att pilla på datorn alls förrän på onsdag så tänkte höra först här om speciellt problemet med 100% på GPU-fläktarna löses med BIOS-uppdatering. Men bra att höra att de har löst den långsamma booten med nytt BIOS!

Hej!

Byggde klart ett nytt mITX bygge med Ryzen 3900X och Gigabyte X570 I Aorus (samt G.Skill 2x16 GB 3200 MHz CL14 minnen och ett RTX 2080 Founders Edition). Har ett märkligt problem - så fort jag startar upp datorn snurrar grafikkortsfläktarna upp till 100% i ca 3-5 sekunder och boot tar märkbart väldigt lång tid (ca 10 sekunder innan jag ser splash-screen med val för att gå till BIOS m.m. - har fått svar från @[SmR]BMF om att BIOS-uppdatering fixar detta).

Är detta normalt? Har inte märkt av samma problem med tidigare B450 byggen. Nu har jag dock inte hunnit ominstallera Windows 10 eller uppgradera BIOS ännu (var ett från 2019-06-13 om jag minns rätt, F3 eller liknande), men har någon annan liknande problem? Inte så kul att höra ett dånande ljud rakt in i örat vid uppstart av datorn varje gång...

EDIT: Ytterligare en fråga:
Vad är maximala strömmen från CHASSI_FAN2? Är det 1A? Vill nämligen koppla dit tre fläktar med en splitter då det inte finns några andra chassi fläktar, och tyvärr inte heller någon plats för en PWM-hub (har ett Ghost S1 MKII chassi).

När kommer 3950X synas på prisjakt med pris? Priset i USD är klart så svenska priser borde finnas nu eller?

Skickades från m.sweclockers.com

Skrivet av sesese:

När kommer 3950X synas på prisjakt med pris? Priset i USD är klart så svenska priser borde finnas nu eller?

Skickades från m.sweclockers.com

Nej, denna modell är ute till försäljning den 25:e november. Priset i USD är enbart MSRP.

Skrivet av Icte:

Hej!

Byggde klart ett nytt mITX bygge med Ryzen 3900X och Gigabyte X570 I Aorus (samt G.Skill 2x16 GB 3200 MHz CL14 minnen och ett RTX 2080 Founders Edition). Har ett märkligt problem - så fort jag startar upp datorn snurrar grafikkortsfläktarna upp till 100% i ca 3-5 sekunder och boot tar märkbart väldigt lång tid (ca 10 sekunder innan jag ser splash-screen med val för att gå till BIOS m.m. - har fått svar från @[SmR]BMF om att BIOS-uppdatering fixar detta).

Är detta normalt? Har inte märkt av samma problem med tidigare B450 byggen. Nu har jag dock inte hunnit ominstallera Windows 10 eller uppgradera BIOS ännu (var ett från 2019-06-13 om jag minns rätt, F3 eller liknande), men har någon annan liknande problem? Inte så kul att höra ett dånande ljud rakt in i örat vid uppstart av datorn varje gång...

EDIT: Ytterligare en fråga:
Vad är maximala strömmen från CHASSI_FAN2? Är det 1A? Vill nämligen koppla dit tre fläktar med en splitter då det inte finns några andra chassi fläktar, och tyvärr inte heller någon plats för en PWM-hub (har ett Ghost S1 MKII chassi).

Enormt mycket som fixats från första bios på det moderkortet största alla reta sig på är PCH lilla chipset fläkten gick riktigt högljutt innan första bios uppdateringen som kom väldigt tidigt så uppdatera detta så är det löst.

Har turen att Aio har seperat ström via sata och 4 fläktplatser så där har jag mina fläktar till Aio och 2 i botten i en S tophatt inpluggade.

Finns 2 fläktplatser på moderkortet men 1 plats används av Chipset fläkten.

Så skaffa 2 splitters för 2 fläktar var klarar dessa är jag säker på.

Netonnet har Ryzen 9 3900x i lager såg jag på deras hemsida men Prisjakt har inte hunnit med om man är ute efter denna processor.
https://www.netonnet.se/art/datorkomponenter/processor/amdsoc...

Skrivet av Jonas79:

Enormt mycket som fixats från första bios på det moderkortet största alla reta sig på är PCH lilla chipset fläkten gick riktigt högljutt innan första bios uppdateringen som kom väldigt tidigt så uppdatera detta så är det löst.

Har turen att Aio har seperat ström via sata och 4 fläktplatser så där har jag mina fläktar till Aio och 2 i botten i en S tophatt inpluggade.

Finns 2 fläktplatser på moderkortet men 1 plats används av Chipset fläkten.

Så skaffa 2 splitters för 2 fläktar var klarar dessa är jag säker på.

Roligt nog var just den lilla fläkten inte alls lika högljudd som mitt grafikkort Lät som ett jetplan så fort jag startade datorn igår. Ska uppdatera BIOS på onsdag när jag får tid hemma!

Men angående just grafkkkortet - ingen som upplever/har upplevt att fläktarna drar upp till 100% under boot innan splashscreen?

Ah, denna tur har inte jag Kör ej med AIO - har en fläkt från min NH-L12 till CPU-headern på moderkortet och därefter måste tre fläktar (2x NF-A12x25 PWM + 1x NF-A12x15 PWM) dela på en chassi header. Visst, två y-splitters bör fungera bra men jag kommer nog köpa en 3-way splitter istället för att minska på kabelkluddret i chassit

Skrivet av Icte:

Roligt nog var just den lilla fläkten inte alls lika högljudd som mitt grafikkort Lät som ett jetplan så fort jag startade datorn igår. Ska uppdatera BIOS på onsdag när jag får tid hemma!

Men angående just grafkkkortet - ingen som upplever/har upplevt att fläktarna drar upp till 100% under boot innan splashscreen?

Ah, denna tur har inte jag Kör ej med AIO - har en fläkt från min NH-L12 till CPU-headern på moderkortet och därefter måste tre fläktar (2x NF-A12x25 PWM + 1x NF-A12x15 PWM) dela på en chassi header. Visst, två y-splitters bör fungera bra men jag kommer nog köpa en 3-way splitter istället för att minska på kabelkluddret i chassit

Har en 3 way splitter oanvänd för symbolisk summa + frimärke kostnaden om det är intressant skicka PM.
@Icte

Skrivet av Jonas79:

Har en 3 way splitter oanvänd för symbolisk summa + frimärke kostnaden om det är intressant skicka PM.
@Icte

Riktigt sjysst av dig, men jag har redan en 3-fan y-splitter på väg hem från Inet Tack ändå

https://www.inet.se/produkt/6912170/ek-cable-y-splitter-3-fla...

Skrivet av Icte:

Riktigt sjysst av dig, men jag har redan en 3-fan y-splitter på väg hem från Inet Tack ändå

https://www.inet.se/produkt/6912170/ek-cable-y-splitter-3-fla...

Samma jag hade liggandes inplastad och oanvänd men då löste det sig ändå.

Behövde den inte med Aio och bättre den skulle kommit till användning

Skrivet av Icte:

Roligt nog var just den lilla fläkten inte alls lika högljudd som mitt grafikkort Lät som ett jetplan så fort jag startade datorn igår. Ska uppdatera BIOS på onsdag när jag får tid hemma!

Men angående just grafkkkortet - ingen som upplever/har upplevt att fläktarna drar upp till 100% under boot innan splashscreen?

Ah, denna tur har inte jag Kör ej med AIO - har en fläkt från min NH-L12 till CPU-headern på moderkortet och därefter måste tre fläktar (2x NF-A12x25 PWM + 1x NF-A12x15 PWM) dela på en chassi header. Visst, två y-splitters bör fungera bra men jag kommer nog köpa en 3-way splitter istället för att minska på kabelkluddret i chassit

Att just grafikkort kör fläktar på 100% precis vid /under ett par sekunder efter att du slagit på burken är inte något underligt, beroende på vad som initieras och hur lång tid det tar så kan det dröja några sekunder innan gpu initieras fullt ut, vissa kort kan till och med fastna på 100% under post för att återgå till fläktstyrning när drivarn väl kickar in.

Med AGESA 1.0.0.4 och nyare blir detta mindre märkbart då tiden det tar att boota kapats markant.

Skrivet av Jonas79:

Samma jag hade liggandes inplastad och oanvänd men då löste det sig ändå.

Behövde den inte med Aio och bättre den skulle kommit till användning

Återkommer om jag planerar att installera 3 fläktar till

Skrivet av tellus82:

Att just grafikkort kör fläktar på 100% precis vid /under ett par sekunder efter att du slagit på burken är inte något underligt, beroende på vad som initieras och hur lång tid det tar så kan det dröja några sekunder innan gpu initieras fullt ut, vissa kort kan till och med fastna på 100% under post för att återgå till fläktstyrning när drivarn väl kickar in.

Med AGESA 1.0.0.4 och nyare blir detta mindre märkbart då tiden det tar att boota kapats markant.

Nu när du skriver detta så kom jag precis ihåg att grafikkortets fläktar faktiskt drogs upp mot 100% men gick ner nästintill direkt under boot med mitt 8700K + ASRock Z390 Phantom Gaming mITX kort, vilket gav ett väldigt kortvarigt sus. Detta är skillnaden från situationen just nu där grafikkortets fläktar hålls kvar i 100% under en längre stund. Men då drar jag in senaste BIOS (F10c med AGESA 1.0.0.4 B) och avvaktar AGESA 1.0.0.4

Testade precis Windows 10 1909 med 1usmus power plan 1.1 med "universal" varianten och det verkar funka rätt bra även med en äldre agesa som 1.3ABBA, fick 511-512 i SC CBR20 på en helt stock 3900x på mitt x370 bord. Detta helt utan fipplande med affinity eller annat & schedulern lastade genomgående de två bästa kärnorna, de två råkar dessutom vara de som är bäst även vid manuell OC. Detta med CPPC aktivt fullt ut.

1asmus släppte sin uppdaterade versionen av sin powerplan med 1909 optimeringar.

Fick bättre single core och liknande multicore ej testat så mycket spel ännu.
https://www.techpowerup.com/review/1usmus-power-plan-for-amd-...

Gamla versionen blev värdelös med 1909 för mig så slutade använda den men denna nya funkar bättre för mig så ska ge den en chans.

Pre 19 Powerplan som han kallar den är det som ger bäst resultat för mig kört ett gäng multi, single, med utan Cam aktivt och även jämfört vs Ryzen balanced med Cinebench R20.

Även kört ett gäng 3d Mark Timespy med och utan Cam är liknande Cpu score men just i detta är poängen högre med Cam aktivt medans Cinebench R20 ger bättre resultat utan att använda Nzxt cam mjukvara.

Självklart avinstallera jag V 1.0 Powerplan innan jag installera V 1.1

Senast redigerat 2019-11-19 23:25
Skrivet av Jonas79:

1asmus släppte sin uppdaterade versionen av sin powerplan med 1909 optimeringar.

Fick bättre single core och liknande multicore ej testat så mycket spel ännu.
https://www.techpowerup.com/review/1usmus-power-plan-for-amd-...

Gamla versionen blev värdelös med 1909 för mig så slutade använda den men denna nya funkar bättre för mig så ska ge den en chans

Verkar lira bra för mig med 1909, kör "universal" varianten med gott resultat, just ändringarna för schedulern verkar funka bra som fan faktiskt, har bara hittat enstaka program som envisas med att låsas till kärna 0 oavsett, CPU-Z tillhör ett av dom som verkar benhårt hålla sig till kärna 0 för single core bench. Resten av programmen lägger schedulern nu över på "rätt" kärnor, samma med fåtrådade spel, de verkar hålla en betydligt högre frekvens nu jämfört tidigare.

Skulle vara kul & se lite uppdaterade tester med fixade strömplaner & win10 1909.

Edit: 1usmus skriver följande angående vilken plan man bör använda

Use "1usmus Ryzen Power Plan", if you have a Zen 2 processor, runnning Windows 10 May 2019, Oct 2018, and earlier.
Use "1usmus Ryzen Universal", with any processor running Windows 10 Nov 2019 Update or later.

Senast redigerat 2019-11-19 23:37
Skrivet av tellus82:

Testade precis Windows 10 1909 med 1usmus power plan 1.1 med "universal" varianten och det verkar funka rätt bra även med en äldre agesa som 1.3ABBA, fick 511-512 i SC CBR20 på en helt stock 3900x på mitt x370 bord. Detta helt utan fipplande med affinity eller annat & schedulern lastade genomgående de två bästa kärnorna, de två råkar dessutom vara de som är bäst även vid manuell OC. Detta med CPPC aktivt fullt ut.

https://i.imgur.com/roT6i27.png

Sweclockers fick 529 med sin 3900x när de testade 3950X så något fel har du när du endast når 511

Skickades från m.sweclockers.com

Senast redigerat 2019-11-20 20:53
Skrivet av sesese:

Sweclokers fick 529 med sin 3900x när de testade 3950X så något fel har du när du endast når 511

Skickades från m.sweclockers.com

Skulle jag inte påstå - jag får ~525 med PBO och PE3 aktiverat. Dubbla 360 rad och sval CPU.

Känns som ett lotteri hur bra CPUn boostar.

Skrivet av sesese:

Sweclokers fick 529 med sin 3900x när de testade 3950X så något fel har du när du endast når 511

Skickades från m.sweclockers.com

529 är galet högt för en 3900x i ren stock, läs lite fler tester

Skrivet av sesese:

Sweclokers fick 529 med sin 3900x när de testade 3950X så något fel har du när du endast når 511

Skickades från m.sweclockers.com

Jag får 514 med PBO. 529 är helt sinnes och är förmodligen en kombination av att tidiga UEFI boostade rätt högt om planeterna stog rätt, samt att SC haft tur med kislet, så att använda deras resultat som referens är suboptimalt, minst sagt.