Hjälp - 9700k downclockar

Hjälp - 9700k downclockar

Tjena!

Nu har jag äntligen gett mig på att överklocka min i7-9700k då jag vill ha lite mer kräm även om processorn är riktigt bra på stock.

Problemet är att när jag kör något stresstest så downclockar den sig själv ända ner till 4,2GHz från 4,9GHz och jag förstår verkligen inte varför. Det var länge sedan jag överklockade, så det kan bara vara någon setting jag missat eller glömt.

T.ex i Cinebench, den renderar halva bilden och sen så downclockar den av någon anledning. Det lär ju absolut inte vara thermal throttling då ingen core gick över 75*C...

Asus Z390-F Gaming
i7 9700k
Sync all Cores 49
V 1.350 manual
AVX offset: Auto (moderkortet har ställt in det på 0)
Kyld med NZXT Kraken X52

Det jag hittills har provat:
LLC6
CPU Core/Cache Current Limit: 255.75 (Max)

Vad kan problemet vara?

Är det med AVX tester som den klockar ner sig?
Finns det någon klockfrekvens i biosen för AVX?

Skrivet av smurfeNn:

Tjena!

Nu har jag äntligen gett mig på att överklocka min i7-9700k då jag vill ha lite mer kräm även om processorn är riktigt bra på stock.

Problemet är att när jag kör något stresstest så downclockar den sig själv ända ner till 4,2GHz från 4,9GHz och jag förstår verkligen inte varför. Det var länge sedan jag överklockade, så det kan bara vara någon setting jag missat eller glömt.

https://i.gyazo.com/1c4692d291c00c22dbcacb9099a783a0.png

T.ex i Cinebench, den renderar halva bilden och sen så downclockar den av någon anledning. Det lär ju absolut inte vara thermal throttling då ingen core gick över 75*C...

Asus Z390-F Gaming
i7 9700k
Sync all Cores 49
V 1.350 manual
AVX offset: Auto (moderkortet har ställt in det på 0)
Kyld med NZXT Kraken X52

Det jag hittills har provat:
LLC6
CPU Core/Cache Current Limit: 255.75 (Max)

Vad kan problemet vara?

Du måste ju öka power limit via "ASUS DIGI+Power Control" annars kommer ju naturligtvis cpu:n trottla när du går över tdp.

Skrivet av thomson:

Är det med AVX tester som den klockar ner sig?
Finns det någon klockfrekvens i biosen för AVX?

AVX Offset inställd på Auto, men moderkortet har satt den på 0, så det borde inte vara därför.

Har samma problem fast med 8700k, misstänker att något blir för varmt på moderkortet. Eller instabilt moderkort.

Skickades från m.sweclockers.com

Skrivet av smurfeNn:

AVX Offset inställd på Auto, men moderkortet har satt den på 0, så det borde inte vara därför.

Jag har ju lösningen åt dig...

Skrivet av robalm:

Du måste ju öka power limit via "power control" annars kommer ju naturligtvis cpu:n trottla när du går över tdp.

Det kan definitivt vara problemet!

Hur gör jag detta på ett säkert sätt? Följde Neweggs guide och där sades inget om power limit. (video) Kan inte heller minnas att jag behövt göra något sådant när jag klockade min gamla 2500k eller 6600k.

Skrivet av robalm:

Jag har ju lösningen åt dig...

Haha yes missade ditt inlägg först, vilka värden är det jag ska ändra?

Skrivet av smurfeNn:

Det kan definitivt vara problemet!

Hur gör jag detta på ett säkert sätt? Följde Neweggs guide och där sades inget om power limit. (video) Kan inte heller minnas att jag behövt göra något sådant när jag klockade min gamla 2500k eller 6600k.

Det är "problemet" 100%.

Bra att du har kollat Core/Cache current limit, men jag gissar på att du får kolla Turbo Mode Parameters under Internal CPU Power Management med. Välj då längre tid för Long/Short Duration Package Power Limit och Package Power Time Limit

Dvs, just nu är det kanske så att moderkortet boostar processorn i bara en viss kortare tid som inte räcker för att klara av Cinebench.

Skrivet av smurfeNn:

Det kan definitivt vara problemet!

Hur gör jag detta på ett säkert sätt? Följde Neweggs guide och där sades inget om power limit. (video) Kan inte heller minnas att jag behövt göra något sådant när jag klockade min gamla 2500k eller 6600k.

Haha yes missade ditt inlägg först, vilka värden är det jag ska ändra?

Har inte det framför mig. Men ändra allt till max (förutom llc).
Gå också in på "internal cpu power management" och sätt allt på max.

Skrivet av robalm:

Har inte det framför mig. Men ändra allt till max (förutom llc).
Gå också in på "internal cpu power management" och sätt allt på max.

Alright tack! Ska jag låta LLC vara på 6 eller lägga den på Auto igen?

Skrivet av smurfeNn:

Alright tack! Ska jag låta LLC vara på 6 eller lägga den på Auto igen?

Kör så låg som möjligt. Kör inte auto.

Följ debauers guide på yt hur han klockar sin 9900k. Så du inte missar att få bort all power limit och skit

Skrivet av Jaegrlicious:

Följ debauers guide på yt hur han klockar sin 9900k. Så du inte missar att få bort all power limit och skit

Följer du hans youtube video så kommer vcore alltid köras max.
Och det där med -4 offset skulle jag inte heller kopiera.

Skrivet av robalm:

Kör så låg som möjligt. Kör inte auto.

Yes, tack för din hjälp!

Sen är det väl bara att sänka Voltage ett steg i taget tills det blir unstable och gå tillbaka till senaste stabila för lägst power usage och temps?

Har också läst att Adaptive voltage är att föredra, men fick mycket högre temps då...

Skrivet av smurfeNn:

Yes, tack för din hjälp!

Sen är det väl bara att sänka Voltage ett steg i taget tills det blir unstable och gå tillbaka till senaste stabila för lägst power usage och temps?

Har också läst att Adaptive voltage är att föredra, men fick mycket högre temps då...

No problem

Jo precis. Adaptive voltage är absolut att föredra, ska inte bli varmare än manuell.

Skrivet av robalm:

No problem

Jo precis. Adaptive voltage är absolut att föredra, ska inte bli varmare än manuell.

Tack igen! Nu klockade den inte ner något så det var power throttling som var problemet.

Nu har jag däremot stött på ett till problem. Mina temps är lite för höga, och jag tror att det beror på Voltage.
Har ställt in Adaptive voltage i BIOS på 1.300, däremot så ser det ut som att min voltage aldrig går under 1.350? Är det jag som missförstår hur adaptive fungerar?

Som du ser var jag uppe o snuddade vid 90-graders märket, och voltage verkar som sagt inte gå under 1.350. Har fortfarande LLC6 om det har någon betydelse.

Skrivet av smurfeNn:

https://i.gyazo.com/1f8962c157f9f83d070935db13e861a3.png

Tack igen! Nu klockade den inte ner något så det var power throttling som var problemet.

Nu har jag däremot stött på ett till problem. Mina temps är lite för höga, och jag tror att det beror på Voltage.
Har ställt in Adaptive voltage i BIOS på 1.300, däremot så ser det ut som att min voltage aldrig går under 1.350? Är det jag som missförstår hur adaptive fungerar?

https://i.gyazo.com/6232b14d8ee6009a9d5c612e4487d178.png
Som du ser var jag uppe o snuddade vid 90-graders märket, och voltage verkar som sagt inte gå under 1.350. Har fortfarande LLC6 om det har någon betydelse.

Jag kommer inte ihåg exakt.
Någon av dessa "powerlimit" tror det är "CPU Core/Cache Current Limit" som gör att vcore inte går ner i idle (om den är maxad).
Vet att jag råkade ut för det och fick testa mig fram.
Och glöm inte bort att du ska köra "balanserad" i windows "energy options".

Du kör hög LLC vilket gör att vcore läger sig en bra bit högre. Dock kommer den ligga en bit över även om du sänker LLC det är normalt.
Lägre LLC = lägre temp (vcore sjunker mer load ju mer du sänker).

Skrivet av robalm:

Jag kommer inte ihåg extakt.
Någon av dessa "powerlimit" tror det är "CPU Core/Cache Current Limit" som gör att vcore inte går ner i idle (om den är maxad).
Vet att jag råkade ut för det och fick testa mig fram.
Och glöm inte bort att du ska köra "balanserad" i windows "energy options".

Du kör hög LLC vilket gör att vcore läger sig en bra bit högre. Dock kommer den ligga en bit över även om du sänker LLC det är normalt.
Lägre LLC = lägre temp (vcore sjunker mer load ju mer du sänker).

Tack! Ska prova mig fram, försökte googla lite också

Råkade visst hitta en av dina trådar när du råkat ut för samma sak haha

Skrivet av smurfeNn:


Men jag hade inte problem med att vcore inte går ner i windows IDLE.
Med Adoptive vcore kan inte gå lägre än din VID.
Säg att din VID ligger på 1.25v då kan du inte köra adoptive 1.24v.
Eller du kan om du sänker offset. Säg 1.25v och minus 1 offset.

Det fanns inte mycket info om detta att hitta via google.

Edit:

Skrivet av robalm:


Men jag hade inte problem med att vcore inte går ner i windows IDLE.
Med Adoptive vcore kan inte gå lägre än din VID.
Säg att din VID ligger på 1.25v då kan du inte köra adoptive 1.24v.
Eller du kan om du sänker offset. Säg 1.25v och minus 1 offset.

Det fanns inte mycket info om detta att hitta via google.

Edit:

När jag ändrade till "Balanserat" energischema i Windows så ser jag att Vcore går ner hela vägen till 0.639 samt temps på 33*C.
Den klockar även ner hela vägen till 0.8GHz, vilket jag antar är normalt.
Det ändrar ju dock inte faktum att Vcore går upp på 1.394 i Cinebench, något som i mitt tycke är alldeles för högt.

Dessutom så VILL jag ju faktiskt ha "Hög prestanda" i Windows för att alltid vara säker på att datorn trycker ut så mycket kräm som är möjligt när jag spelar osv, så jag kanske är better off att bara hitta min absolut lägsta manual Vcore som är stabil?

Skrivet av smurfeNn:

När jag ändrade till "Balanserat" energischema i Windows så ser jag att Vcore går ner hela vägen till 0.639 samt temps på 33*C.
Den klockar även ner hela vägen till 0.8GHz, vilket jag antar är normalt.
Det ändrar ju dock inte faktum att Vcore går upp på 1.394 i Cinebench, något som i mitt tycke är alldeles för högt.

Dessutom så VILL jag ju faktiskt ha "Hög prestanda" i Windows för att alltid vara säker på att datorn trycker ut så mycket kräm som är möjligt när jag spelar osv, så jag kanske är better off att bara hitta min absolut lägsta manual Vcore som är stabil?

Bra.
Yes det är som det ska.
Sänk LLC till 5 eller 4 om du vill ha lägre vcore i load.

Jag tycker inte det är inte värt att köra full vcore konstant, cpu:n kommer degraderas mycket fortare då.
Speciellt om du är en sådan som har datorn igång långa perioder.

Skrivet av robalm:

Bra.
Yes det är som det ska.
Sänk LLC till 5 eller 4 om du vill ha lägre vcore i load.

Jag tycker inte det är inte värt att köra full vcore konstant, cpu:n kommer degraderas mycket fortare då.
Speciellt om du är en sådan som har datorn igång långa perioder.

Ska provas! Får jag ner vcore i load så ska jag köra med adaptive ett tag.

Däremot vill jag ju liksom ha 4,9Ghz konstant om jag lirar t.ex CS (lirar det 90% av gångerna datorn är igång) vilket som du förmodligen vet är riktigt CPU intensivt och visar rätt stor skillnad beroende på vilken hastighet CPUn kör med. Har en 240hz skärm så vill aldrig droppa under 240fps när jag spelar det.

Så att om adaptive inte låter CPUn dra upp i 4.9Ghz när jag spelar får jag försöka hitta en bra manual vcore istället! Körde min 6600k klockad till 4,3Ghz med manual vcore i 2+ år utan några problem, så det borde egentligen vara lugnt så länge jag inte måste ha typ 1.350v för att vara stabil i 4,9Ghz.

Men ska som sagt prova att sänka LLC och köra med adaptive ett tag. Tack ännu en gång!

Körde LLC4 nu, gick inte över 1.322vcore i Cinebench och droppade bara 20 poäng så det ser fine ut! Gick inte heller över 80*C på någon core utan den stannade runt 75*C.

Nu saknas bara lite längre stresstest i AIDA64 samt prestandatester i CS osv. ty @robalm