Nvidia arbetar på lösning för blåskärmar med AMD Ryzen 3000-system

Skrivet av jOnÄTÄn:

Jag kör 3600x vega 56 på x370 än så länge ingen blåskärm i alla fall.

vi med gamla 370x chipsets som klarar oss. kör asus prime x370 pro med en ny 3700x

Skrivet av Lodisen:

För min del med Radeon VII verkar det som att det beror på att bioset är låst till max 2400 Mhz på minneena för NDA Agesa.

Om du väljer Auto ist för D.O.C.P så funkar minnesfrekvenser över 2400mhz. dock är latenserna åt skogen så glöm inte att justera det också.

Skrivet av pv2b:

???

På vilket sätt får du fram att artikeln svartmålar Nvidia? Precis som du själv skriver så är Nvidia de enda som gått ut med att de arbetar på en lösning?

Är det negativt att arbeta på en lösning?

Skrivet av ClintBeastwood:

Jag har läst artikeln flera gånger och försökt att se den från olika infallsvinklar men jag kan verkligen inte se vart det kan uppfattas som att Nvidia svartmålas.

Skickades från m.sweclockers.com

Som jag skrev så när man läser artikeln så kan det uppfattas positivt.

Det enda som jag tycker var negativt var rubrikvalet som börjar med "NVIDIA"
De är inte alla som läser vidare. Genom att bara läsa rubriken så uppfattar de flesta att det är NVIDIAS fel.

Rubriken borde vara:
-Många buggar med det nya ZEN2. Nvidia (de enda som) har börjat utreda problemen med sina kort
-Många buggar med det nya ZEN2. AMD tiger.

vad vet jag. finns olika sätt. Är ingen skribent

Borde ha skrivit rubriken istället för artikeln nu när jag tänker efter.

Vilken "AGESA" har ni i bios?

Då en del har problem och en del inte så blir det det första som kan misstänkas.

Skrivet av ArKAN:

Om du väljer Auto ist för D.O.C.P så funkar minnesfrekvenser över 2400mhz. dock är latenserna åt skogen så glöm inte att justera det också.

Är inte DOCP något som är specifikt för Asus?
Jag har Asrock och kör jag Auto så är det 2133 Mhz som gäller med CL15.

Känns ju tyvärr inte helt ovanligt att man behövt vänta på drivrutinsfixar betydligt längre när man varit AMDägare...

Edit: På grafikkortssidan dvs.

Skrivet av Lodisen:

Är inte DOCP något som är specifikt för Asus?
Jag har Asrock och kör jag Auto så är det 2133 Mhz som gäller med CL15.

Ok. antog att du satt med Asus som många andra här 2400mhz begränsningen sitter i AGESA 1.0.0.2. men som sagt jag fick det att lira i upp till 3600mhz genom att stänga av all överklockning och sen manuellt ställa in frekvens/latens för minnerna.

Jag har fått whea bluescreen en gång, grafikkortet var olastat vid tillfället. Sitter på 2080 windforce och med ett msi b450i moderkort. Agesa 1.0.0.3a. Har haft en hel del blåskärmar med olika problem när jag ställde upp minnet till 3200c14 (xmp profil), när jag kört 2133 har det inte varit en enda blåskärm så svårt att veta vad felet är.

Skickades från m.sweclockers.com

Stoppade in ett 1050Gtx Ti i min 3600X. Ingen blåskärm ännu. Testade göra Forza 4.

Skickades från m.sweclockers.com

Skrivet av ArKAN:

Ok. antog att du satt med Asus som många andra här 2400mhz begränsningen sitter i AGESA 1.0.0.2. men som sagt jag fick det att lira i upp till 3600mhz genom att stänga av all överklockning och sen manuellt ställa in frekvens/latens för minnerna.

Fick du köra slappare timings än normalt?

Inte OK, tur att man inte beställde än.

Skrivet av Lodisen:

Fick du köra slappare timings än normalt?

Har 3200mhz CL14 stickor och det funkade fint att lägga in värdena som står på stickorna. Vid 3600mhz körde jag dom med CL16

Trist detta. Har själv lösa planer på att bygga ny dator, men blir definitivt att avvakta ett litet tag åtminstone. Jag hoppas verkligen att det går att lösa snabbt för er som redan köpt!

Skickades från m.sweclockers.com

Har köpt nya grejer, men dröjer väl någon vecka eller 2 innan jag får hem det. 570x gigabyte, 3700x samt ett msi 2070 super. Hoppas på att "sjukdomarna" är lösta då. :/

Skickades från m.sweclockers.com

Alltid problem så fort AMD släpper något nytt, det är väl sjävla f*n.

Inte konstigt att folk kör på Intel.

Skrivet av korda:

Alltid problem så fort AMD släpper något nytt, det är väl sjävla f*n.

Inte konstigt att folk kör på Intel.

Jag har haft en del strul med Intel också vid launch. För att inte tala om efter launch nu med alla säkerhetsbrister. Men, nu verkar det ju dock vara något i nividias drivrutiner och PCIe4 som ställer till det. Då är det föga förvånande om de jobbar på det och AMD inte har så mycket att säga

Skrivet av the squonk:

Händer med nya grejor, någon som minns Nvidias kraschfest när Windows Vista kom? Då tog det flera månader innan det var löst.

Hahaha, ja. Speciellt i opengl? Gällde att spara ofta.

är det x99 fiaskot på gång igen?

Sjukt att jag knappt har haft några buggar alls, inhandlat både ryzen gen1 och gen3 på release dagen samt att jag suttit både med kort från AMD & Nvidia.

Skrivet av Buulaa:

är det x99 fiaskot på gång igen?

Knappast, grejorna fungerar riktigt bra, men det är rätt många småbuggar som nog kommer att ta ett par månader att ta bort.

Skickades från m.sweclockers.com

Skrivet av korda:

Alltid problem så fort AMD släpper något nytt, det är väl sjävla f*n.

Inte konstigt att folk kör på Intel.

Problem kommer senare med Intel..säkerhet som exempel.

Fick en blåskärm igår på min 3600X med 1050 Ti grafik. gdrv2.sys. Idag kör jag med min gamla GT710 och Radeon R5. Ingen blåskärm idag hittills i alla fall.

Skrivet av korda:

Alltid problem så fort AMD släpper något nytt, det är väl sjävla f*n.

Inte konstigt att folk kör på Intel.

Är sjävla f*n att folk har så kort minne

Pentium FDIV: The processor bug that shook the world

Intel Skylake bug causes PCs to freeze during complex workloads

An Intel Atom C2000 bug is killing products from multiple manufacturers

Intel's Skylake and Kaby Lake CPUs have nasty hyper-threading bug

Vet inte om det är relaterat till vad som diskuteras här, men men...
Problemet verkar inte vara chipset relaterat då samma fel är rapporterat för båda X570 och X470.
AMD: Patch On The Way For Ryzen 3000 Customers Affected By 'Destiny 2' And Linux Boot Problems

Och lägg till att Skylake i tidiga skeden hade problem tom med DDR4 i 2133Mhz.
Tror inte du hittar något 170 moderkort utan 10+ BIOS uppdateringar för att fixa alla möjliga fel.

Vad folk glömmer bort ibland är att både XMP och hela ekosystemet har designats för Intel de senaste 5+ åren. AMD har ju fått klösa tillbaka vad de kan, och det gör att saker är mindre testade. Dock misstänker jag att detta kan vara något PCI-E relaterat, för på X470 verkar det fungera för folk, och då tvingas du ner till 3.0. Artikeln tar upp detta med. Sen kan det ju naturligtvis vara designmiss med 570 i sig också... återstår att se.

Med tanke på hur bra AMD återhämtat sig från nära graven på några få år, får man acceptera lite problem. Viktiga är ju att de hittas och fixas. Och enda kritiken som jag hade gett, och håller med andra här... AMD, säg något ffs! Tystnad är Intels dumma sätt att lura kunder, gör inte samma skit.

@Paddanx
PS!
Nu ska vi inte strö för mycket salt i såren