Ny speldator till grabben! Budget 10K med windows.

Hej igen alla!
Problem!!
Nu har dator och alla delar kommit men efter montering av alla komponenter och uppstart så får jag ingen bild. Har flashat bios med den senaste från MSI så då ska ju moderkortet och ryzen 3600 fungera tillsammans.
Vet nån vad det är för fel?

Skrivet av soddeman:

Hej igen alla!
Problem!!
Nu har dator och alla delar kommit men efter montering av alla komponenter och uppstart så får jag ingen bild. Har flashat bios med den senaste från MSI så då ska ju moderkortet och ryzen 3600 fungera tillsammans.
Vet nån vad det är för fel?

Startar datorn upp med fläktar och allt eller är den helt död?
Lyser det någon felkodslampa på moderkortet?

@soddeman: När du skriver senaste bios, menar du då det som man återfinner på tomahawks supportsida, eller är det beta-bioset som man fått höra är den som man bör köra istället?.

@D-ryd: fläktar o allt startar. men får ingen bild.

@CubaCola: Det som fanns på hemsidan till Tomahawk tog jag.

@D-ryd: CPU fel dioden lyser så jag antar att den inte känner igen ryzen 3600

@CubaCola: finns ju inte b450 tomahawk i listan eller är jag blind?

@soddeman: nej, det var ju B350 :/

Men jag hörde ju att Hardware unboxed körde på B450 tomahawk!?. Skumt!

@D-ryd:
Provade lägga in tidigare version och sen den nya men näpp...samma skit

Skrivet av CubaCola:

@soddeman: När du skriver senaste bios, menar du då det som man återfinner på tomahawks supportsida, eller är det beta-bioset som man fått höra är den som man bör köra istället?.

Spelar det någon roll om man kör med beta eller ska man köra med den andra?

Skickades från m.sweclockers.com

Skrivet av soddeman:

@D-ryd:
Provade lägga in tidigare version och sen den nya men näpp...samma skit

Har du hört dig för i den pågående amd cpu tråden? Det var någon som sade att nästa vecka släpper msi den offeciella bio uppdateringen alltså inte beta bios versionen. #17979640

@harmonica22: nja. verkar ju som andra har fått det att fungera.
Har hört att det är viktigt att usb-stickan är på max 16GB som man hade bioset på, men det kanske du hade?

@CubaCola: Den är på 8 GB

@soddeman: Hur gick det?

Hur ser det ut på moderkortet när du flashar BIOS? Blinkar det rött i någon minut?

Jag monterade ihop ett nytt bygge igår med 3600an, visserligen har jag en annan MSI-bräda, men det kanske kan hjälpa ändå. För mig behövde det vara formatet FAT32 på USB-stickan

@dumjohan: Har Fat 32 på stickan....det ser ut och uppdatera några minuter som det ska. Sen startar den om också lyser cpu lampan hela tiden.

@soddeman: Inte ditt fel i alla fall,
vänta på nytt (beta) bios eller fundera på att byta kort.

Här är en tråd med erfarenheter:
https://www.reddit.com/r/Amd/comments/cay0q7/ryzen_3600_and_b...

De tipsar om saker som att cleara cmos efter flashning och ta bort en ramsticka,
byta usb sticka hade varit et tips om alla andra fått det att fungera.

@pacc: Provade ta ut CMOS batteriet ett tag och flashade om den sen med flash bios knappen...samma resultat...röd CPU lampa lyser

hur går det för dig?
läste att amd lånar ut processorer igen för att uppgradera moderkorten.

https://www.amd.com/en/support/kb/faq/pa-100#faq-Short-Term-P...

Tråkigt att höra att det blivit strul, har tyvärr inte någon vettig lösning att bidra med.

Löjlig fråga men tänkte ändå ta den för säkerhets skull, visst har du kopplat bildkabeln till grafikkortet och inte moderkortet?

Skrivet av CubaCola:

hur går det för dig?
läste att amd lånar ut processorer igen för att uppgradera moderkorten.

https://www.amd.com/en/support/kb/faq/pa-100#faq-Short-Term-P...

Jag tog kontakt med Inet o eftersom jag bor 100 mil från närmsta butik så skulle jag få skicka in moderkortet till dom så skulle dom flasha det åt mig. Väntar på fraktsedel från dom.

Skickades från m.sweclockers.com

Skrivet av soddeman:

Jag tog kontakt med Inet o eftersom jag bor 100 mil från närmsta butik så skulle jag få skicka in moderkortet till dom så skulle dom flasha det åt mig. Väntar på fraktsedel från dom.

Skickades från m.sweclockers.com

Fan vad jobbigt har hört att det inet gör är 1. flasha bios om inte det funkar 2. så uppgraderar dem bios med att sätta in en äldre amd cpu precis som vi användare kan göra. Man kan ju testa köpa en gammal cpu för att flasha bios och sedan lämna tillbaka öppet köp. Kan vara snabbare om det kommer med posten inom 1-2dagar än att vänta på att inet ska skicka fraktsedel som inte ens kommit fram för att sedan flasha kommer ta litet tid kanske, bara ett förslag.

Skrivet av harmonica22:

Fan vad jobbigt har hört att det inet gör är 1. flasha bios om inte det funkar 2. så uppgraderar dem bios med att sätta in en äldre amd cpu precis som vi användare kan göra. Man kan ju testa köpa en gammal cpu för att flasha bios och sedan lämna tillbaka öppet köp. Kan vara snabbare om det kommer med posten inom 1-2dagar än att vänta på att inet ska skicka fraktsedel som inte ens kommit fram för att sedan flasha kommer ta litet tid kanske, bara ett förslag.

Förstår att det skulle säkert gå snabbare men nu är den på väg iaf. 🙂
Hoppas d blir bra när den kommer tillbaka.

Skickades från m.sweclockers.com