Nybyggd dator fungerar ej.

@Ister:
Japp. Gjorde det direkt när jag plockade upp den ur kartongen med bara strömmen ikopplad. Nu har jag däremot provat flera gånger med cpu i o gpu urkopplad o.s.v...samma resultat hela tiden. Det enda jag inte provat är att reseta CMOS.

Testa reseta cmos om något händer

@Ister: räcker det o ta ut batteriet eller måste man använda piggarna?

Länkar lite andra forum där folk har samma bekymmer, känns inte som det är handhavandefel eller något trasigt, utan får helt enkelt vänta på uppdaterade bios. Verkar som om det är på väg ny bios förhoppningsvis imorgon.

https://forum-en.msi.com/index.php?topic=321288.0

https://www.reddit.com/r/MSI_Gaming/comments/cbvqh5/did_i_mak...

@Oppna

Och du laddade ner bioset som jag länkar här som är till Ryzen 3000?

MSI
News update: Beta BIOS for AMD Ryzen 3000 series CPU is now available,

https://www.msi.com/blog/the-latest-bios-for-amd-300-400-seri...

@Ister: Nej jag tog det som va till Tomahawk....finns inget sånt på Beta sidan.

@Oppna: Lagt in dom sidorna i favoriter och ska hålla koll. Tack!

Hade exakt samma problem.
CPU EZ debug LED igång trots tillsynes lyckad flashning av bios.

Ryzen 3600
B450 Tomahawk

Testa att flasha med ett annat USB (<16 GB), det verkar ha funkat för vissa. Kika på kommentarerna här där folk beskriver samma problem.

En expresslösning för imorgon är annars att åka till Inet och få mobot flashat för 199:-, det är vad jag gjorde i slutändan och det funkade kanon. De tjongar in en äldre processor och flashar med M-flash istället för MSI's egna flash-bios-knapp.

Skrivet av soddeman:

@Oppna: Lagt in dom sidorna i favoriter och ska hålla koll. Tack!

@soddeman ditt kort verkar inte finnas med än men @Oppna moderkort har ett beta bios för ryzen 3000 här https://www.msi.com/blog/the-latest-bios-for-amd-300-400-seri...

@Ister: Den finns inte med!

Skrivet av Ister:

@soddeman ditt kort verkar inte finnas med än men @Oppna moderkort har ett beta bios för ryzen 3000 här https://www.msi.com/blog/the-latest-bios-for-amd-300-400-seri...

Har också ett tomahawk så finns inget

Någon msi snubbe har kommenterat att de tidigast släpper ny bios imorgon. Hade hoppats att man kunde börja semestern med ny dator men får la vänta till nästa vecka då istället! Tråkigt är ju bara att min gamla dator ligger i delar.

För övrigt, har någon problem med att moderkortet stängs av efter 0.1s med sata sad I kopplad, för det gör min

Skickades från m.sweclockers.com

Jag har testat flashat med 16gb o över men det enda som fungerade va mitt usb med 2gb.
Kan man få det flashat utav inet när det är köpt hos webhallen?
webhallen kunde inte flasha för dem hade ingen äldre processoe inne sade dem.

Skickades från m.sweclockers.com

Skrivet av Oppna:

Har också ett tomahawk så finns inget

Någon msi snubbe har kommenterat att de tidigast släpper ny bios imorgon. Hade hoppats att man kunde börja semestern med ny dator men får la vänta till nästa vecka då istället! Tråkigt är ju bara att min gamla dator ligger i delar.

För övrigt, har någon problem med att moderkortet stängs av efter 0.1s med sata sad I kopplad, för det gör min

Skickades från m.sweclockers.com

Aha mitt fel, det va TS @Nmkl som har ett bios för sitt moderkort där så ryzen 3000 funkar.

@Marrehh: Jadå, inga problem, 199:- oavsett.
Tog mindre än en timme från att jag lämnade in det tills att jag fick ett sms om att det var klart för upphämtning.

Lämna du hela datorn eller bara modekortet?

Skickades från m.sweclockers.com

Skrivet av Marrehh:

Lämna du hela datorn eller bara modekortet?

Skickades från m.sweclockers.com

Bara moderkortet + CPU

Skrivet av Riccoman:

Bara moderkortet + CPU

okej antar att det bara också går att lämna in modekortet för dem skiftar cpun mot en gammal så de kan uppdatera

Får väll dra in senare idag om dem inte har släppt ny bios update

Skickades från m.sweclockers.com

Skrivet av Marrehh:

okej antar att det bara också går att lämna in modekortet för dem skiftar cpun mot en gammal så de kan uppdatera

Får väll dra in senare idag om dem inte har släppt ny bios update

Skickades från m.sweclockers.com

Uppdatera gärna om det fungerar när man flashat med cpu istället

Har ni kylare monterade när ni flashar? Kan kanske vara lätt att missa.

Har testat flasha med bara aggregat o modekort och sen flashat med allt i. Flashningen fungerar enligt msi tutorialn båda gångerna

Skickades från m.sweclockers.com

Senast redigerat 2019-07-12 08:59
Skrivet av soddeman:

@Oppna: Lagt in dom sidorna i favoriter och ska hålla koll. Tack!

Rent generellt är msi subredditen ett tips. Har sett att folk från msi har svarat lite där. Dessutom ser man att det är hur många som helst med samma problem som vi har här

Skickades från m.sweclockers.com

@Riccoman: Synd bara att man bor lite långt från en Inet butik...Bor i Norrbotten...

Skrivet av soddeman:

@Riccoman: Synd bara att man bor lite långt från en Inet butik...Bor i Norrbotten...

Ser ut att vara något på g. De har laddat upp en fil som potentiellt kan vara ny bios till tomahawk på deras ftp server :).

Akta er för att ladda hem den och testa dock. Kan nog gå riktigt illa om det är något annat! Vänta till officiell release

https://www.reddit.com/r/MSI_Gaming/comments/cc86ft/tomahawk_...

Skickades från m.sweclockers.com

Skrivet av Ister:

Ok, och bioset ligger i roten och inte i en mapp

Kan någon förklara för en okunnig vad som menas med ligger i roten och inte en mapp?
Köpte själv 3600 idag men vet fan inte vilket modekort man ska gå på.

du skulle ha köpt X570 mobo

Skrivet av harmonica22:

Kan någon förklara för en okunnig vad som menas med ligger i roten och inte en mapp?
Köpte själv 3600 idag men vet fan inte vilket modekort man ska gå på.

@harmonica22

Lägga i roten menas med att inte lägga filen i en mapp utan direkt när du kommer in i usbt eller disk.

Mvh

Skrivet av harmonica22:

Kan någon förklara för en okunnig vad som menas med ligger i roten och inte en mapp?
Köpte själv 3600 idag men vet fan inte vilket modekort man ska gå på.

Du lägger den direkt på USB-stickan inte i en mapp och sen lägger mappen på USB-stickan

Skrivet av Dekkan:

Du lägger den direkt på USB-stickan inte i en mapp och sen lägger mappen på USB-stickan

Man ska inte lägga mappen på usb stickan
Utan bios filen direkt i roten utan mapp på usbt.

Skrivet av Dekkan:

Du lägger den direkt på USB-stickan inte i en mapp och sen lägger mappen på USB-stickan

Skrivet av Ister:

Man ska inte lägga mappen på usb stickan
Utan bios filen direkt i roten utan mapp på usbt.

På min fat32 usb sticka har jag märkt att jag alltid har 2-3st mappar som är där. Får dessa vara där om jag ska flasha bios? Tror dem alltid är där. Detta är stickan https://www.prisjakt.nu/produkt.php?p=531598

Skrivet av harmonica22:

På min fat32 usb sticka har jag märkt att jag alltid har 2-3st mappar som är där. Får dessa vara där om jag ska flasha bios? Tror dem alltid är där. Detta är stickan https://www.prisjakt.nu/produkt.php?p=531598

@harmonica22

Det bästa är nog att formatera usb minnet i fat32 och sedan enbart ha bios filerna där utan mappar mm.

Man ska ju även döpa om bios filen till MSI.ROM om man kör flashback knappen.