Undervolta processorn

Undervolta processorn

Hej,

Jag vill undervolta min processor då jag kör processorn i stock. Skulle vilja ha lite tips och tricks på hur man går tillväga.
Jag har använt mig av Intel XTU för att kolla hur mycket voltage jag kan offsetta innan CPUn börjar throttla, ett stabilt offset värde verkar vara ca -0.130V. Dock så vill jag nog ändra inställningar i bios istället för att ha XTU som bestämmer inställningarna.

I bios kan jag välja auto, offset eller fixed mode. Vilket bör jag välja? XTU har kör Adaptive mode med core voltage offset, är det jämförbart med en statisk offset?

Om du voltar ner så kommer så kommer cpun verkligen inte throttla utan snarare bli instabil och datorn hänga sig om där blir för lite spänning på. Självklart inget farligt, såvida du inte just jobbar med väldigt viktiga dokument eller spelar D3 på Hardcore 😂

Testa offset, med negativt förtecken och se hur lågt ner du kommer innan det skiter sig. När det börjar hänga å ha sig så går du bara tillbaka lite och, voila.

Där finns stabilitetstester och annat du kan köra. Prime95 är given kandidat och i de nyare versionerna kan du köra både med och utan AVX (väldigt belastande. Men du klockar ju ner så kör på bara). Realbench och Intel Burn Test är rätt sköna också.

Skickades från m.sweclockers.com

Skrivet av PoXe:

Om du voltar ner så kommer så kommer cpun verkligen inte throttla utan snarare bli instabil och datorn hänga sig om där blir för lite spänning på. Självklart inget farligt, såvida du inte just jobbar med väldigt viktiga dokument eller spelar D3 på Hardcore 😂

Testa offset, med negativt förtecken och se hur lågt ner du kommer innan det skiter sig. När det börjar hänga å ha sig så går du bara tillbaka lite och, voila.

Där finns stabilitetstester och annat du kan köra. Prime95 är given kandidat och i de nyare versionerna kan du köra både med och utan AVX (väldigt belastande. Men du klockar ju ner så kör på bara). Realbench och Intel Burn Test är rätt sköna också.

Skickades från m.sweclockers.com

Hmm.. jag tror inte jag förstår mig på offset funktionen riktigt. Ställde manuellt till 1.2v och det gick bra. Med offset på -100mv så ville inte datorn startar.

Ska testa köra prime95 och minska manuellt tills det kraschar och tills att jag förstår hur jag ska använda offset..

Skrivet av Munib:

Hmm.. jag tror inte jag förstår mig på offset funktionen riktigt. Ställde manuellt till 1.2v och det gick bra. Med offset på -100mv så ville inte datorn startar.

Ska testa köra prime95 och minska manuellt tills det kraschar och tills att jag förstår hur jag ska använda offset..

Offset är precis som namnet säger. Har du 1.2v + -100mv får du en spänning på 1.1v. Att datorn ej startar på 1.1v är kanske inte helt ovanligt.

Skickades från m.sweclockers.com

Skrivet av Elghinnarisa:

Offset är precis som namnet säger. Har du 1.2v + -100mv får du en spänning på 1.1v. Att datorn ej startar på 1.1v är kanske inte helt ovanligt.

Skickades från m.sweclockers.com

Jag troratt du missförstod mig eller så var jag otydligt. 1.2v kör jag med static mode. Jag körde offset mode med -100mv så då bör den i praktiken ha 1.35v-0.1v = 1.25v. Rätta mig om jag har fel.

Skrivet av Munib:

Jag troratt du missförstod mig eller så var jag otydligt. 1.2v kör jag med static mode. Jag körde offset mode med -100mv så då bör den i praktiken ha 1.35v-0.1v = 1.25v. Rätta mig om jag har fel.

Lite fel räknat
"Offset -100" betyder att du bad moderkortet leverera 1.2V-100mV blir 1.1V och absolut inte 1.25V.

Skrivet av Redzo:

Lite fel räknat
"Offset -100" betyder att du bad moderkortet leverera 1.2V-100mV blir 1.1V och absolut inte 1.25V.

Så du menar om jag sätter tillbaka till AUTO så får min processor 1.2V som standard? Jag läste på nåt forum att generellet 9700k låg kring 1,35v under load vid stock.

Skrivet av Munib:

Så du menar om jag sätter tillbaka till AUTO så får min processor 1.2V som standard? Jag läste på nåt forum att generellet 9700k låg kring 1,35v under load vid stock.

Fast du nämnde ju att du valt 1.2v static + offset. Så vad auto eller "standard" är, är inte längre relevant. Då statisk spänning inte är samma som auto.

Där av att 1.2 static + -100mv är alltså 1.1v. Plus eventuellt LLC (load line calibration) eller liknande som kan skjustera lite smått under load.

Skickades från m.sweclockers.com

Skrivet av Elghinnarisa:

Fast du nämnde ju att du valt 1.2v static + offset. Så vad auto eller "standard" är, är inte längre relevant. Då statisk spänning inte är samma som auto.

Där av att 1.2 static + -100mv är alltså 1.1v. Plus eventuellt LLC (load line calibration) eller liknande som kan skjustera lite smått under load.

Skickades från m.sweclockers.com

Nja... nu ska jag förenkla det jag försökte säga från början. Man kan välja tre olika lägen i min bios: auto, static och offset.
- Offset Mode: Här kan jag bara ange ett värde och jag matade in -100mV, starta om datorn och skärmen var då bara svart. Fick återställa bios för att få igång datorn igen.
- Static Mode: Här har jag satt 1.2V och det funkar jättebra får bra temps och inga problem med instabilitet. Tanken var att anväda offset mode istället för ha static på 1.2V hela tiden

Jag kör med static nu men har läst lite att det ska finnas något som heter adaptive voltage? Det finner jag inte alls i bios..

@Munib: Static: så kan du sätta volten till lite vad du vill.
Auto: Så sätts ett default värde
Offset: då modifierar du defaultvärdet t.ex +100mV eller -100mV

Sätt det på auto och se vad du får för volt, efter det så kan du modifiera detta med offset så att summan motsvarar 1.2v, sen kan du stegvis sänka volten, när datorn inte startar längre så har du gått över gränsen, försök då gå ett halvt steg tillbaka och börja finjustera.