9600k/9700k/9900k Överklockning

Skrivet av RoxonMicke:

@tilted0113: Kul idé!
CPU: 9900k
Mhz: 5.0ghz
Vcore: 1.27
Kylare: NZXT kraken x72 (360mm)
Maxtemp: 68C
Moderkort: Aorus Z390 master
Övrigt: Kört Cinebench R20 som stresstest. Har fått några krascher i AC: oddysey, är osäker på om det är för lite volt eller något annat.

Kan du testa P95 Blend med AVX?

Skickades från m.sweclockers.com

@Knotvillage: smallFFT är väl det bästa att köra för att kolla stabilitet, då det stressar CPUn mer än Large och Blend.

Fast jag kan ju klara FTT men få fel i Blend. Blend ger även högre temp. Körde länge bara FTT men sen testade jag BLEND för skojs skull. Fick fel efter typ 3h. Högre vcore krävdes. Blend är ju All above.

Skickades från m.sweclockers.com

@Knotvillage: låter märkligt att blend ger högre temp. blend testar ju RAM minne väldigt mkt också, det gör ju inte small FFT.

Du hade väl problem med ett ram minne, vet dock inte om problem med ram ger Whea Errors. Vad kör du för spänning på VCCSA+VCCIO?

1.216 och 1.328.

Skickades från m.sweclockers.com

Skrivet av Knotvillage:

Fast jag kan ju klara FTT men få fel i Blend. Blend ger även högre temp. Körde länge bara FTT men sen testade jag BLEND för skojs skull. Fick fel efter typ 3h. Högre vcore krävdes. Blend är ju All above.

Skickades från m.sweclockers.com

Jag kör "Custom - MinFFT 12 -Max FFT 12 - time to run each FFT 15" med avx. Det är extrem krävande, power ligger på max konstant.

Ps: testa att sänka VCCSA+VCCIO..Jag kör med 1.1v på båda i 3200MHz. Du kör ju med 32GB så du kanske måste ha mer.

Var hittar jag den inställningen?

@Knotvillage: jag kör VCCIO 1.13750 och VCCSA 1.12500 4*8GB ram 3800MHz

över 1.300 är nog inte nyttigt

Det står förmodligen som Auto. Har inte ändrat det. Bara dram voltage.

Skickades från m.sweclockers.com

Skrivet av JohanssoN85:

@Knotvillage: jag kör VCCIO 1.13750 och VCCSA 1.12500 4*8GB ram 3800MHz

över 1.300 är nog inte nyttigt

Var hittar jag den inställningen?

Skickades från m.sweclockers.com

Den hittar du under cpu vcore, vccio och vccsa ligger bredvid varann.

Skickades från m.sweclockers.com

Skrivet av JohanssoN85:

Den hittar du under cpu vcore, vccio och vccsa ligger bredvid varann.

Skickades från m.sweclockers.com

Ok. Ändrade båda till 1.2. Kan det ha gjort att ett minne pajade? Påverkar det cpu temp?

Skrivet av Knotvillage:

Ok. Ändrade båda till 1.2. Kan det ha gjort att ett minne pajade? Påverkar det cpu temp?

Påverkar minneskontrollern i cpun. Högre cpu temp, yes.

Så det kan inte vara därför ett minne gick sönder?

Skrivet av Knotvillage:

Så det kan inte vara därför ett minne gick sönder?

Jag är inte 100% säker men jag tror inte det.

Skrivet av dne:

Det visade sig inte alls vara stabilt utan fick en del WHEA/Cache errors, så fick fortsätta justera
lite med AVX offset/vcore.
Temperaturerna blev däremot lite för mycket för min smak och även ljudnivån som tillkommer när man måste köra fläktarna på 100% är lite väl mycket.
Ca 90-100 grader i Realbench/Cinebench så fort man knatar upp över 1.34v med Turbo LLC (Prime95 slår i taket på TJMax 110 direkt) med fläktarna på 100% (även monterat om kylarn 3 gånger för att verkligen komma fram till att inget annat stod fel).

Lägger man full auto med 50x multipler på turbo boosten, så peakar auto volten på 1.441v (vågade aldrig belasta den 100% vid full auto, utan endast lite BF lir för att få en känsla för vad den la på).
Håller man kvar full auto men lägger på en -2 AVX offset landa jag på 1.404v peaks (1.38v average, under BF V spelande.
Gav upp när jag insåg att 1.368v med -2 AVX fortfarande genererade WHEA/Cache errors.

Jag har lite samma bekymmer med mitt exemplar. Försökte ett tag få upp den i 5ghz men gav upp när den gav BSOD på 1.37, både med 1 AVX-offset och utan offset. Går jag högre kommer den gå alldeles för varm. Kör LLC 6 (ASUS-bräda). Verkar vara ett kasst exemplar man kommit över helt enkelt.

Vad kör du för vcore för att vara stabil på 4.9 med 0 AVX-offset? Jag har hittills landat på 1.315 (1.31 gav WHEA-errors under Realbench). Känns trist att läsa runt på nätet då det normala verkar vara att nå 5ghz mellan typ 1.3-1.35

Skrivet av radikalrädisa:

Jag har lite samma bekymmer med mitt exemplar. Försökte ett tag få upp den i 5ghz men gav upp när den gav BSOD på 1.37, både med 1 AVX-offset och utan offset. Går jag högre kommer den gå alldeles för varm. Kör LLC 6 (ASUS-bräda). Verkar vara ett kasst exemplar man kommit över helt enkelt.

Vad kör du för vcore för att vara stabil på 4.9 med 0 AVX-offset? Jag har hittills landat på 1.315 (1.31 gav WHEA-errors under Realbench). Känns trist att läsa runt på nätet då det normala verkar vara att nå 5ghz mellan typ 1.3-1.35

Låter ju helt klart som vi båda drog nitlotterna ur lotteriet denna gång.
Jag provade faktiskt aldrig att försöka stabilisera mig på 4.9, utan endast på 5 med 0-2 i AVX offset.
Kastade in handduken och optimerade fläktkurvan för att vara så tyst som möjligt istället under de stock förutsättningarna jag hade.
Så kan t ex köra BF V på ulta i 1440p och köra fläktarna på 50%~, vilket knappt är hörbart och ligger på runt 70-75 grader. (BF V brukar ge 65%~ load på alla kärnor).
Men man kanske borde ge sig an ett försök på 4.9 också, men inte varit så pigg att fortsätta.

Skrivet av radikalrädisa:

Jag har lite samma bekymmer med mitt exemplar. Försökte ett tag få upp den i 5ghz men gav upp när den gav BSOD på 1.37, både med 1 AVX-offset och utan offset. Går jag högre kommer den gå alldeles för varm. Kör LLC 6 (ASUS-bräda). Verkar vara ett kasst exemplar man kommit över helt enkelt.

Vad kör du för vcore för att vara stabil på 4.9 med 0 AVX-offset? Jag har hittills landat på 1.315 (1.31 gav WHEA-errors under Realbench). Känns trist att läsa runt på nätet då det normala verkar vara att nå 5ghz mellan typ 1.3-1.35

Jag kör 1.465 med LCC4.

Skickades från m.sweclockers.com

Skrivet av Knotvillage:

Jag kör 1.465 med LCC4.

Skickades från m.sweclockers.com

Gissar på att de flesta som inte har custom loop kommer ha problem att kyla 1.465v, då 9900k går riktigt varm (iaf gör min det).

Skrivet av Knotvillage:

Jag kör 1.465 med LCC4.

Skickades från m.sweclockers.com

För 4.9? Det låter ju fruktansvärt högt. Måste bli hur varmt som helst dessutom?

Sjukt ojämna dessa CPUer verkar vara.

Skrivet av radikalrädisa:

För 4.9? Det låter ju fruktansvärt högt. Måste bli hur varmt som helst dessutom?

Sjukt ojämna dessa CPUer verkar vara.

Fick ändra till LCC5 men det är 5ghz. Efter 1h small FTT visar den max 67 grader.

Skickades från m.sweclockers.com

@Knotvillage: 1h med small FFT med AVX? och den spänningen och du får max 67c? jag kommer upp i 67c ganska omgående i p95 small utan AVX med vcore 1.225v

vad får du för cpu package power när du kör prime95?

Skrivet av JohanssoN85:

@Knotvillage: 1h med small FFT med AVX? och den spänningen och du får max 67c? jag kommer upp i 67c ganska omgående i p95 small utan AVX med vcore 1.225v

vad får du för cpu package power när du kör prime95?

Max 160w. Jag verkar ha droppa mycket värme när jag sänkte minnesspänningen.

Skickades från m.sweclockers.com

@Knotvillage: om du får max 160w på small FFT @5GHz och spänning över 1.4v måste nåt vara knas, du borde ligga långt över 200w

Håller med att max 160w på 1.4v+ låter galet.
Har för mig min pushar 190w~ vid 1.34v~.

@dne: jag är nästan uppe på 160w när jag kör small fft utan AVX med mkt lägre vcore

Smal FTT funkar fan inte på min burk. Nu kör jag Blend. Max temp 85 och Power 211w.

Skickades från m.sweclockers.com

Drömde i natt att det förekom att folk använde kylskåp som datorchassin. Då jag funderade på det så kunde jag inte förstå varför inte de som överklockade/hade varma processorer använde frysboxar som chassin. Jag blev som besatt av att ta reda på varför ingen hade det, så jag frågade ett par poliser som bodde på samma hotell. De skrattade lite och sa att "ja, för det första så vore det ju bra om man hade nåt som hade en smältpunkt som var högre än 30 grader" (han syftade på att is smälte då). Han menade att så länge komponenterna fick isen att smälta så hade kylan ingen inverkan på komponenternas temperatur.

Vad har ni satt Uncore till?
Med Uncore satt för högt fås lätt BSOD/dator hänger sig.
Vad jag förstår får Uncore samma spänning som Vcore.
Så "för hög" Uncore kräver "för hög" Vcore spänning för att bli stabilt=för varm CPU.
Pröva först med Uncore 43 (eller lägre) och hitta stabil överklockning.
Sen öka Uncore och se vad ni kan få stabilt.
Och tvärtemot vad många säger ger högre Uncore mätbart bättre prestanda.
Har inte mätt detta men skulle tro att 5.1 med Uncore 49 är ungefär som eller bättre än 5.2 med uncore 45 med Cinebench R20.
**************************
EDIT:
Nu mätt lite. körde Cinebench R20 tre gånger med lite olika inställningar.
Jag hade fel 5.2:45 är lite snabbare än 5.1:49. Men 5.2 med default Uncore 43 är ungefär som 5.1 med Uncore 49.

5,2 Uncore 49
R20: 5487 5478 5482
5,2 Uncore 45
R20: 5398 5451 5425
5,2 Uncore 43
R20: 5402 5402 5386
5,1 uncore 49
R20: 5393 5395 5386

***************************
Mina erfarenheter med 9900K:
Alla angivna spänningar från HVinfo under 100% last Cinebench R20.

Har/har haft 3 st 9900K.

Första fungerade bra tyckte jag "all core" 5.2 GHz (single core 5.3) med ca 1.4 volt med Uncore 50, men mycket varm över 100grader Cinebench r20 (med vatten temp ca 28 grader).
Med standard (5.0-4.7) och stabil Uncore 47 ca 1.15 volt.
Mycket vill ha mer..
Denna CPU lyckades jag döda när jag försökte med "Direct Die" kylning. Startade tydligen utan kontakt mellan CPU och vattenblock. Extremt klantigt!

Köpte två nya..

Första fungerade bättre och sämre.
5.25 GHz med 1.4 volt ca 85-90 grader med Cinebench R20 (har intel ändrat något med lödning av värmespridare eller skiljer sig Vcore temp utläsningen?).
Men Uncore klarar bara 47 med 1.4 volt.
vid std 5.0-4.7 1.1-1.15 volt Uncore max 45.

9900K Nummer tre mycket bra!
Men fortfarande något sämre Uncore än nr 1.
Max "all Core" 5.3 GHz (single Core 5.4) vid ca 1.39volt med Uncore 49 ca 95-100 grader Cinebench R20.
5.2 GHz med 1.28 volt ca (Uncore 48 eller 49, minns inte om 49 stabilt) 75-80 grader Cinebench R20 .
5.1 med ca 1.2 volt Uncore 47.
5.0 vid 1.13-1.14volt (!) med Uncore 47 55-60 grader (när kör prime95: 1.17-1.18 volt 75-80 grader).
5.0-4.7 kommer inte ihåg volt men går mycket svalt ca60 grader prime95 Uncore Max 46.

Kör denna CPU nu med 5.2, 5.2, 5.2, 5.1, 5.1, 5.0, 5.0, 5.0 Uncore 47 med Vcore offset spänning -20mv och Standard "load Line calibration". Går minst lika svalt/ström snålt som 9900K nr1 med std 5.0-4.7.

Senast redigerat 2019-05-10 15:21

@Olap64 Låter som du fått tag i ganska bra 9900K exemplar rakt igenom.

Har kört uncore i default vilket i mitt fall är 43.
Har dock inte provat gå ner lägre än så.