Chassi Fläktar/Hub, hur kopplar jag/kontrollera via bios.

Chassi Fläktar/Hub, hur kopplar jag/kontrollera via bios.

Tjena,

Jag har ett litet problem med mina chassi fläktar.

Jag har totalt 5 st
2x Fractal Design Dynamic GP-14 140mm (3pin)
3x Noctua NF-P14s redux-1200 140mm (4pin)
Dessa 5 (+ inklusive cpu) är inkopplade till en Fan Hub (Phanteks PWM)

Går jag in i bios och ställer in dessa fem på pwm och sänker deras rpm till 0, (eller stänger av helt) så gör det ingen skillnad.
Dom går fortfarande, och vad jag tror är på högvarv vilket är anledningen till att jag vill tysta ner dom lite
Bios verkar inte har någon kontakt med fläktarna, kan jag använda något program för justera detta eller hur gör jag?
Använder ett asus rog strix z390-f

MVH

Har du kopplat fanhubben mot moderkortet, eller bara nätaggregatet?
Är den inte kopplad mot moderkortet så har du ingen kontroll över den.

Sen är det en förgrening bara som styr fläktarna från enbart en av portarna på moderkortet, det vill säga att du inte kan styra dem individuellt. Vilket gör att dina inställningsförsök inte gör någon skillnad.
Vill du det så får du koppla fläktarna direkt mot moderkortet, vilket du har åtminstone 4 fläktuttag på.

Gör du som det står i manualen och kopplar 4-pin CPU fan mot motsvarande uttag på moderkortet och sedan fläktarna mot hubben (fläkten på CPU-kylaren på FAN1 utgången) så kommer fläktarna att styras efter signalen från moderkortet.
OBS!! Notera dock att du enbart kommer att se hur fort CPU-fläkten snurrar och du kan varken se varvtalet eller styra de övriga fläktarna som är inkopplade mot Fanhubben.

Senast redigerat 2019-04-29 15:31

Din utrustning går inte riktigt ihop, hur har du kopplat in 4-pin fläktarna till hubben som endast har 3-pin utgångar?

Men oavsett så kan moderkortet endast skicka en styrsignal per fläktkontakt. D.v.s. du kan inte styra fläktarna individuellt genom en sån hubb, utan alla får samma styrsignal.

Om du vill kunna styra fläktarna individuellt via moderkortet så måste du alltså koppla in varje fläkt på sin egen fläktkontakt på moderkortet. Det ser inte ut som att moderkortet har så många fläktkontakter dock, så du blir nog tvungen att styra åtminstone några av fläktarna parvis.

Däremot så är det konstigt att det inte fungerar att styra hubben via BIOS. Men jag vet inte riktigt vad du gjort eftersom du skriver att du ställt in de fem fläktarna på PWM, vilket du inte kan ha gjort om de är kopplade till hubben.

Ok tusen tack, då förstår jag.

Kopplandet sköttes av Inet, men nu ska jag koppla om lite

bild

Jag tänkte såhär, jag skippar hubben och kör med 3 fläktar (4pin)
Det står att moderkortet har 4st uttag för 4pin.

Men nu blev jag lite osäker. Enligt manualen så är där 2st uttag för chassi fläktar. Och 1 för cpu och 1 extern vilket kräver nått slags kort?

Kan jag koppla in fläktarna där iallafall?

Tänkte 3 chassi och 1 cpu. I vilken port som helst som nummer 3 visar i denna bild.
bild2

Skickades från m.sweclockers.com

Skrivet av Arccai:

bild

Jag tänkte såhär, jag skippar hubben och kör med 3 fläktar (4pin)
Det står att moderkortet har 4st uttag för 4pin.

Men nu blev jag lite osäker. Enligt manualen så är där 2st uttag för chassi fläktar. Och 1 för cpu och 1 extern vilket kräver nått slags kort?

Kan jag koppla in fläktarna där iallafall?

Tänkte 3 chassi och 1 cpu. I vilken port som helst som nummer 3 visar i denna bild.
bild2

Skickades från m.sweclockers.com

Rent spontant så låter det som att du inte gjort helt rätt i ditt första inlägg och bör ge hubben en till chans. Utöver det så ser det ut som att du har platserna CPU_FAN, CPU_OPT och CHA_FAN 1,2 som du kan koppla in 4 fläktar i (dock kommer CPU_FAN och CPU_OPT köras enligt CPU fan profile).

Inet hade kopplat in alla 5 fläktar + cpu fläkt till hubben, 3 utav dom har 4pins och dom var inkopplade i 3pin-uttag.

Fläktarna gick att justera i bios men någon skillnad blev det inte.
Anledningen var pga att dom var inkopplade i nätaggregatet.
Men det spelar väl ingen roll även om jag kopplar in dom till moderkortet då 3st är 4pins som ändå inte har effekt med en hubb som bara har 3pin uttag.
Så vad gör jag?

Skippa dom två 3pin fläktarna, och kör med de andra tre 4pin fläktarna, och kopplar som följande.

CPU_FAN : cpu fan
CHA_FAN1 : chassi fan1 (4pin)
CHA_FAN2 : chassi fan2 (4pin)
M.2 : chassi fan3 (4pin)

Skulle det funka?

Måste påpeka att jag är inte ute efter att kunna styra dom individuellt utan sänka alla lika mycket. Går det inte att koppla ihop alla 3 till en sladd och slänga i den i tex CHA_FAN1 och sen kunna ändra alla 3 i samma fas?

Edit, jag ser nu att cpu fan uttaget på hubben (4pin) var inkopplat till M.2 uttaget på moderkortet. Säg inte att det var den skulle ändra i bios för då ändra (alla)?

Skickades från m.sweclockers.com

Senast redigerat 2019-04-29 17:32

@Arccai: Det går att koppla 4-pin fläktar till 3-pin uttag, men det är inte säkert att de gillar att styras med spänningsreglering eftersom de är gjorda för att drivas med full spänning hela tiden (PWM innebär att man istället slår av och på fläkten väldigt snabbt istället). Det fungerar oftast, men kan orsaka en del problem (missljud, felaktig varvtalsdata, o.s.v.). Man tappar även fördelen med PWM, d.v.s. att det oftast går att sänka hastigheten mer utan att de får motorstopp.

Så hubben du har är inte optimal för dina ändamål eftersom du har fler 4-pin fläktar än 3-pin. Det hade varit bättre med en ren PWM-hubb som du kunde koppla in 4-pin fläktarna i.

Men hur som helst, 3 chassifläktar borde fungera alldeles utmärkt, det är inte säkert att fler fläktar egentligen skulle göra någon större skillnad. Två fläktar i fronten som indrag och en bak som utblås är lite av en standardkonfiguration. Mer indrag än utblås ger övertryck i chassit, så att man undviker att damm dras in i varje liten springa.

Skrivet av Arccai:

Måste påpeka att jag är inte ute efter att kunna styra dom individuellt utan sänka alla lika mycket. Går det inte att koppla ihop alla 3 till en sladd och slänga i den i tex CHA_FAN1 och sen kunna ändra alla 3 i samma fas?

Absolut, det går med antingen en 4-pin splitkabel eller en PWM-hubb. Det bör även gå med hubben som du har nu, men det är som sagt inte optimalt att styra PWM-fläktar via 3-pin.

Tillägg: Insåg nu att hubben du har marknadsförs som en PWM-hubb, vilken den väl tekniskt sett är eftersom den drivs av en PWM-signal. Men jag menade en hubb med 4-pin uttag som endast skickar vidare signalen från moderkortet, d.v.s. bara en förgrening och inte konvertering till 3-pin som din nuvarande.

Senast redigerat 2019-04-29 17:31

Ok, nu kopplade jag såhär.

Cpun till cpu uttaget.
fläkt 1 till cha_fan1
fläkt 2 till cha_fan2
fläkt 3 till m.2

Jag hör absolut ingenting nu när datorn är igång, alla 3 fläktar spinner fint på 600 rpm i idle.
Och det var precis som jag antog, när de var inkopplade till hubben så gick alla 5 på 100%

Senast redigerat 2019-04-29 18:40
Skrivet av Arccai:

Ok, nu kopplade jag såhär.

Cpun till cpu uttaget.
fläkt 1 till cha_fan1
fläkt 2 till cha_fan2
fläkt 3 till m.2

Jag hör absolut ingenting nu när datorn är igång, alla 3 fläktar spinner fint på 600 rpm i idle.
Och det var precis som jag antog, när de var inkopplade till hubben så gick alla 5 på 100%

Oftast så måste en fläkt vara i FAN 1 position på hubben. Om alla var kopplade till 3-pin så blir det helt enkelt fel. Med en hub ser du endast en fläkt, dvs den som du satt i FAN 1 position. Dårav går det inte att prata om alla fem fläktar. Skönt att du fick det att funka åtminstone

Edit: för just denna hub heter vad som normalt nämns FAN 1 CPU FAN. Dvs det måste sitta en fläkt i 4-pin kontakten. Sen ska du kontrollera det uttag som hubben är inkopplad till.

Skickades från m.sweclockers.com

Jag såg ju att cpun inte var inkopplad alls utan den vara kopplad direkt till moderkortet.
En kabel från hub till M2. uttaget på moderkortet var kopplad, så jag antar att jag endast hade kunnat ändra den i bios för då ändra alla fläktarna, men jag orkar inte koppla tillbaka allt nu, jag kör med 2 framsug och 1 utsug där bak, kör 40% på dom där fram och 30% där bak.