Razer Chromaprodukter som "slocknar" när Windows startas

Razer Chromaprodukter som "slocknar" när Windows startas

Hej!

Fick för någon vecka sedan problem med mina Razerprodukter (Ornata Chroma och Deathadder Chrome) där belysningen slocknar när Windows startats. De är alltså upptända under uppstart och avstängning men nedsläckta däremellan. Använder senaste versionen av Synapse v. 2x och har vid två tillfällen provat att avinstallera fullständigt (även registeruppgifter etc.) men problem kvarstår.

Någon som har ett tips?

Tack på förhand!

//Viktor

Det låter som Razer infört en välkomen och uppskattad funktion!
Dvs all irriterande lysande skit stängs av i windows

@grizzly666: Haha, poäng men skönt att ha när det är mörkt (det går ju faktiskt att slå på en statisk, vit färg).

Hittade en lösning och det var att stänga av Chroma Apps i Synapse.

Skrivet av vviikkttoorr:

Hej!

Fick för någon vecka sedan problem med mina Razerprodukter (Ornata Chroma och Deathadder Chrome) där belysningen slocknar när Windows startats. De är alltså upptända under uppstart och avstängning men nedsläckta däremellan. Använder senaste versionen av Synapse v. 2x och har vid två tillfällen provat att avinstallera fullständigt (även registeruppgifter etc.) men problem kvarstår.

Någon som har ett tips?

Tack på förhand!

//Viktor

Det kan inte vara att den kopplas ihop med ett annat program där belysningen ska reagera på något speciellt?
Känns troligt eftersom det börjar fungera när du stänger av Chroma Apps

Jag har egentligen precis tvärtom-problem med detta.
Mitt Ornata tangentbord lyser som det ska när datorn är påslagen, men
så fort jag stänger av datorn så fortsätter det att lysa, dock inte i samma färger
eller så utan oftast brukar den "cycla" mellan färger..

Har du prövat i en annan dator eller så?

Razers mjukvara är helt värdelös. Jag har lyckats få mitt tangentbord och mus att alltid vara blåa utan någon mjukvara nu, korsar fingrarna att jag inte behöver ladda ner skiten igen.

Skrivet av Kenneth:

Det kan inte vara att den kopplas ihop med ett annat program där belysningen ska reagera på något speciellt?
Känns troligt eftersom det börjar fungera när du stänger av Chroma Apps

Verkar så. Läste mig till att det kan vara MSI:s applikation för LED-styrning på grafikkort som orsakar krocken.