Allt om Corsair iCUE

Johan, varför säger min LINK att jag har ver 4.9.7.35 när den senaste från CORSAIR är 4.9.6.19?

Skrivet av Blofeld:

Johan, varför säger min LINK att jag har ver 4.9.7.35 när den senaste från CORSAIR är 4.9.6.19?

https://i.imgur.com/vDo0Jmp.jpg

4.9.7.35 är den senaste, 4.9.6.19 har ju ett lägre nummer.

4.9.6.19 kom ut 21 mars 2018

4.9.7.35 kom ut 17 april 2018

Senast redigerat 2018-08-03 01:07: La till släppdatum för de olika versionerna
Skrivet av Krokarn:

4.9.7.35 är den senaste, 4.9.6.19 har ju ett lägre nummer.

4.9.6.19 kom ut 21 mars 2018

4.9.7.35 kom ut 17 april 2018

Jo fast Johan här säger ju att 4.9.6.19 är senaste, precis som Corsair säger på sin hemsida.

Ah, nu ser jag att Corsair blandat ihop sorteringen på sin hemsida. Dock bör Johan här inte hänvisa till en gammal version...

Skrivet av Blofeld:

Jo fast Johan här säger ju att 4.9.6.19 är senaste, precis som Corsair säger på sin hemsida.

Ah, nu ser jag att Corsair blandat ihop sorteringen på sin hemsida. Dock bör Johan här inte hänvisa till en gammal version...

När och vart sa han det?

Skrivet av backlulund:

När och vart sa han det?

Första posten, som vanligt:

Skrivet av Blofeld:

Första posten, som vanligt:

"Senast redigerat 2018-04-03 14:48" alltså innan senaste versionen släpptes.

Så när han rekommenderade den drivrutinen var det den som var aktuell.

Skrivet av backlulund:

"Senast redigerat 2018-04-03 14:48" alltså innan senaste versionen släpptes.

Så när han rekommenderade den drivrutinen var det den som var aktuell.

Fair enough, såvida Johan varit på semester i 4 månader och inte kunnat uppdatera sidan...

Skrivet av Blofeld:

Fair enough, såvida Johan varit på semester i 4 månader och inte kunnat uppdatera sidan...

@Corsair_Johan har många bollar i luften, verkar som han inte riktigt hinner med att vara på alla ställen samtidigt.

hej jag har en H110i gtx kylare vars ena fläkt har gått sönder så jag behöver en ny. jag hittar inte stock fläkten någonstans och eftersom jag behöver en 2000rpm fläkt så lyckas jag inte hitta något attraktivt på corsairs hemsida. Min fråga är om jag köper fläktar från andra märken än corsair kommer jag då kunna styra dem vi corsair link? (de ska monteras på min corsair kylare) om inte så är jag mycket tacksam för tips på fläktar.Mvh

Skickades från m.sweclockers.com

Skrivet av lt365hl:

hej jag har en H110i gtx kylare vars ena fläkt har gått sönder så jag behöver en ny. jag hittar inte stock fläkten någonstans och eftersom jag behöver en 2000rpm fläkt så lyckas jag inte hitta något attraktivt på corsairs hemsida. Min fråga är om jag köper fläktar från andra märken än corsair kommer jag då kunna styra dem vi corsair link? (de ska monteras på min corsair kylare) om inte så är jag mycket tacksam för tips på fläktar.Mvh

Skickades från m.sweclockers.com

Så länge du väljer en fläkt som har högt statiskt tryck och är 4-pins(PWM) samt rätt storlek så går det bra.
Det behövs inte 2000rpm's fläktar då de har en tendens att ha hög ljudnivå, jag skulle personligen välja Corsairs ML-serie.
Har själv använt dessa på min H115i med gott resultat, kyler bra och är tysta!

kommer jag behöva två likadana fläktar eller kan jag ha två olika?

Skickades från m.sweclockers.com

Skrivet av lt365hl:

kommer jag behöva två likadana fläktar eller kan jag ha två olika?

Skickades från m.sweclockers.com

Har för mig att fläktarna styrs(du kopplar in fläktarna till pumpen) via pumpen och då är det nog bäst att ha två lika fläktar.

det har du nog rätt i! tack så mycket för hjälpen:)

Skickades från m.sweclockers.com

@Corsair_Johan: Temp angivelsen på min CPU verkar vara fel i Corsair Link, Har en Commande Pro och en H100i v2 och lite fläktar kopplade till den.

Men om man jämför med CPU-z så ser man att det är fel, då jag tror CPU-z anger rätt, stämmer mer överens med övriga temps.

Skrivet av pekkasteele:

@Corsair_Johan: Temp angivelsen på min CPU verkar vara fel i Corsair Link, Har en Commande Pro och en H100i v2 och lite fläktar kopplade till den.

https://i.imgur.com/gcqUaBy.png

Men om man jämför med CPU-z så ser man att det är fel, då jag tror CPU-z anger rätt, stämmer mer överens med övriga temps.

Vet att just Ryzen processorerna har varit lite besvärliga att läsa av tempen på, men tror Corsair har löst det i nya iCUE istället. Tror inte LINK kommer uppdateras mer då iCUE ersätter LINK.

Skrivet av Krokarn:

Vet att just Ryzen processorerna har varit lite besvärliga att läsa av tempen på, men tror Corsair har löst det i nya iCUE istället. Tror inte LINK kommer uppdateras mer då iCUE ersätter LINK.

Tack, hade missat att dom släpp ett nytt program, får kolla på det, kan man importera inställningarna från LINk eller måste jag göra om dessa?

Skrivet av pekkasteele:

Tack, hade missat att dom släpp ett nytt program, får kolla på det, kan man importera inställningarna från LINk eller måste jag göra om dessa?

Se till att uppdatera till senaste LINK innan du installerar iCUE, då ska inställningarna följa med. Efter det kan du ta bort LINK om du vill.

Skrivet av Krokarn:

Se till att uppdatera till senaste LINK innan du installerar iCUE, då ska inställningarna följa med. Efter det kan du ta bort LINK om du vill.

Gjorde en test nu, men, i iCue så hittade jag ingenstans att kontrollera fläktkurvan själv tex, man kunde bara välja olika förinställda lägen, är det så eller missade jag något, kollade bara nu på morgonen så hann inte söka igeno alla menyer. Dock kändes det rörigare, fast kanske bara är en vanesak.

Skrivet av pekkasteele:

Gjorde en test nu, men, i iCue så hittade jag ingenstans att kontrollera fläktkurvan själv tex, man kunde bara välja olika förinställda lägen, är det så eller missade jag något, kollade bara nu på morgonen så hann inte söka igeno alla menyer. Dock kändes det rörigare, fast kanske bara är en vanesak.

Kolla in denna video, finns många att kolla på som du hittar på Corsairs hemsida under iCUE!

https://www.youtube.com/watch?v=Bxu3o-DsJ-A&feature=youtu.be

Har precis skaffat en commander pro och allt funkar bra i icue tills jag gör följande:
sätter alla chassi-fläktar till 0RPM, startar fallout 4, chassifläktarna går upp i max?

Vad är fel?

Dessutom, varför går det bara att sätta den lägsta RPM till 300 manuellt? För att få till 0RPM måste jag dra i kurvan?

Dessutom2, var är Johan? Eller är det Krokarn som tagit över nu?

Hittade vad som var fel.

Skrivet av Blofeld:

Har precis skaffat en commander pro och allt funkar bra i icue tills jag gör följande:
sätter alla chassi-fläktar till 0RPM, startar fallout 4, chassifläktarna går upp i max?

Vad är fel?

Dessutom, varför går det bara att sätta den lägsta RPM till 300 manuellt? För att få till 0RPM måste jag dra i kurvan?

Dessutom2, var är Johan? Eller är det Krokarn som tagit över nu?

@Corsair Johan är allt kvar men har väldigt mycket att göra då det varit många mässor och semester osv.
Jag hjälper bara till på frivillig basis med den kunskap jag har av Corsairs produkter.

Får börja med att ursäkta för dåligt med svar här på Sweclockers, varit mycket event och annat som gjort att jag inte varit så aktiv här, stort tack till @Krokarn som svarar så gott han kan.

Jag kommer att försöka slå ihop denna tråd med CUE tråden då vi nu endast kör med iCUE. Om ni upplever några problem och fortfarande har CLink installerat så rekommenderar jag er att avinstallera all Corsair mjukvara och sedan endast köra in senaste iCUE.

Hej! Jag har en Corsair Lighting Node Pro som skall ha inbyggt minne för att kunna spara sina profiler. Jag kan inte få denna att fungera med iCue. När datorn startas så körs standardeffekten och jag måste vänta tills dess att datorn startat upp iCue innan min profil kör igång. Funktionen fanns med Link som jag förstått det via forumtrådar. Finns det någon lösning?

Skrivet av lhugo:

Hej! Jag har en Corsair Lighting Node Pro som skall ha inbyggt minne för att kunna spara sina profiler. Jag kan inte få denna att fungera med iCue. När datorn startas så körs standardeffekten och jag måste vänta tills dess att datorn startat upp iCue innan min profil kör igång. Funktionen fanns med Link som jag förstått det via forumtrådar. Finns det någon lösning?

Borde i så fall komma i iCUE vid en senare uppdatering om LINK hade den funktionen, sen kan man ju verkligen fundera över om det verkligen är nödvändigt.
Så kort tid det tar idag med uppstart från det man startar datorn tills "allt" är klart så är det ju väldigt kort tid som rgb-belysningen går på standardeffekt. Ända jag kan tänka mig är väl i så fall man loggar ur från sitt konto och kör datorn utan program igång som färgerna går i "Rainbow"(standardeffekt), om man tycker det är jobbigt går det att stänga av datorn och starta upp den när du skall använda den med tanke på hur snabbt OS och programmen startar.

Skrivet av Krokarn:

Borde i så fall komma i iCUE vid en senare uppdatering om LINK hade den funktionen, sen kan man ju verkligen fundera över om det verkligen är nödvändigt.
Så kort tid det tar idag med uppstart från det man startar datorn tills "allt" är klart så är det ju väldigt kort tid som rgb-belysningen går på standardeffekt. Ända jag kan tänka mig är väl i så fall man loggar ur från sitt konto och kör datorn utan program igång som färgerna går i "Rainbow"(standardeffekt), om man tycker det är jobbigt går det att stänga av datorn och starta upp den när du skall använda den med tanke på hur snabbt OS och programmen startar.

Man kan hoppas att den kommer då det står med på produktsidan, skulle gärna vilja höra det från Corsair isf.

Man kan fråga sig om det är nödvändigt ja, men faktum var att just minnesfunktionen var anledningen att jag köpte enheten. Standardljuseffekten är grymt störig och på högsta ljusstyrka. Bor ganska kompakt och vill inte riskera att väcka sambon när jag stänger av datorn om jag är uppe sent.

Jag ar arbetar dessutom i flera operativsystem som iCue inte finns tillgängligt till. Kort och gått finns det flera anledningar till att jag valde just Corsairs produkt och skriver de ut att enheten har stöd för en feature så förväntar man sig att den ska fungera.

Skickades från m.sweclockers.com

Skrivet av lhugo:

Man kan hoppas att den kommer då det står med på produktsidan, skulle gärna vilja höra det från Corsair isf.

Man kan fråga sig om det är nödvändigt ja, men faktum var att just minnesfunktionen var anledningen att jag köpte enheten. Standardljuseffekten är grymt störig och på högsta ljusstyrka. Bor ganska kompakt och vill inte riskera att väcka sambon när jag stänger av datorn om jag är uppe sent.

Jag ar arbetar dessutom i flera operativsystem som iCue inte finns tillgängligt till. Kort och gått finns det flera anledningar till att jag valde just Corsairs produkt och skriver de ut att enheten har stöd för en feature så förväntar man sig att den ska fungera.

Skickades från m.sweclockers.com

Får hoppas att det kommer i en framtida uppdatering.

Skrivet av lhugo:

Hej! Jag har en Corsair Lighting Node Pro som skall ha inbyggt minne för att kunna spara sina profiler. Jag kan inte få denna att fungera med iCue. När datorn startas så körs standardeffekten och jag måste vänta tills dess att datorn startat upp iCue innan min profil kör igång. Funktionen fanns med Link som jag förstått det via forumtrådar. Finns det någon lösning?

Hejsan,

Jag kollar detta med våran mjukvaru-kille nu, återkommer så fort jag fårr svar.

Med vänliga hälsningar,
CORSAIR Johan

Min ST100 håller inte den statiska färgen utan kör RGB ibland?
Däremot hade jag inget problem med min gamla Corsair mus samt mitt nuvarande tbord.

Är det något med hårdvaran?

Skrivet av GarfieldPower:

Min ST100 håller inte den statiska färgen utan kör RGB ibland?
Däremot hade jag inget problem med min gamla Corsair mus samt mitt nuvarande tbord.

Är det något med hårdvaran?

Tror inte den har minne för att lagra färgen utan det är mjukvaran iCUE som sköter den biten.