Kan någon förklara detta?

Kan någon förklara detta?

Jag har en nyinstallerad värmepump från CTC
I den finns en internetbox, CTC-connect, som jag kan parkoppla med en server hos tillverkaren i Ljungby och på det sättet komma åt och styra pumpen från min iPhone (även tillgång till historik mm)
Problemet är att när jag kopplar ihop pumpen med min router (netgear nighthawk) så får jag ingen kontakt med internet!
Jag har fiber via stadsnät in i huset som routern är ansluten till (250/100)
All annan kommunikation med omvärlden fungerar utan problem
Jag har iptv, ett antal ipad och iphone och satelitmottagare mm anslutna till routern och allt fungerar utan problem

Men! Om jag kopplar in värmepumpen i en 4G-router från Tele2 så fungerar internettrafiken utan några som helst problem

Kan någon förklara varför det fungerar med mobilt bredband men inte fiberbaserat?
Jag har ingen brandvägg eller annan spärr i routern

regards

Kan du se om CTC-boxen är ansluten i routerns webgränssnitt?

Skickades från m.sweclockers.com

Har du kollat om det är nått adressproblem, om nått inte använder dhcp ?
Kopplas pumpen in via kabel ?

Port forward?
https://www.fixanatet.se/portar-och-nat/port-forward/
Det beror lite på hur det är uppbygg, en smart konstruerad värmepump har en internetacesskontroll, därefter finns det kontroller om datakommunikationen mellan server och värmepumpen fungerar.

Fungerar inte internet alls på pumpen och du kan testa detta så är det inget port forward fel. Detta problem uppstår när datapaket kommer utifrån och ej vet var de ska ta vägen.

DHCP hade jag inte kört på en värmepump av flera anledningar utan tagit en statisk. Billiga dhcp server som finns i routrar kan byta ip lite hur som helst.

*edit*
Fråga tillverkaren är ej dumt, de bör ha mängder med olika sätt att kontrollera kommunikation. Du vill koppla upp värmepumpen på det sätt som nästan alla kopplar upp den. Kontrollerna är allt ifrån rent basic till att se om värmepumpen blir nätverksansluten på ditt lokala nätverk, se så ping fungerar, skicka UDP paket till lite mer hardcore genom att avlyssna trafiken med wireshark.
Men som sagt tillverkaren har nog stenkoll.

Senast redigerat 2018-08-26 10:15
Skrivet av No_Jah:

Kan du se om CTC-boxen är ansluten i routerns webgränssnitt?

Skickades från m.sweclockers.com

Ja, den får en ip-adress

Skrivet av mrqaffe:

Har du kollat om det är nått adressproblem, om nått inte använder dhcp ?
Kopplas pumpen in via kabel ?

Internetboxen är inställd på DHCP och jag kör med kabel från boxen till en hub som i sin tur går direkt till routern

Skrivet av anon159643:

Port forward?
https://www.fixanatet.se/portar-och-nat/port-forward/
Det beror lite på hur det är uppbygg, en smart konstruerad värmepump har en internetacesskontroll, därefter finns det kontroller om datakommunikationen mellan server och värmepumpen fungerar.

Fungerar inte internet alls på pumpen och du kan testa detta så är det inget port forward fel. Detta problem uppstår när datapaket kommer utifrån och ej vet var de ska ta vägen.

DHCP hade jag inte kört på en värmepump av flera anledningar utan tagit en statisk. Billiga dhcp server som finns i routrar kan byta ip lite hur som helst.

*edit*
Fråga tillverkaren är ej dumt, de bör ha mängder med olika sätt att kontrollera kommunikation. Du vill koppla upp värmepumpen på det sätt som nästan alla kopplar upp den. Kontrollerna är allt ifrån rent basic till att se om värmepumpen blir nätverksansluten på ditt lokala nätverk, se så ping fungerar, skicka UDP paket till lite mer hardcore genom att avlyssna trafiken med wireshark.
Men som sagt tillverkaren har nog stenkoll.

När vi kopplade in pumpen första gången och försökte "parkoppla", så var vi i direktkontakt med CTC och de kunde se att pumpen fanns på nätet, men vi fick ingen kontakt vid parkopplingen! Det var då jag kopplade in min 4G-router och då fungerade det perfekt!?
Jag kan förstås köra med den routern, men det känns så onödigt när jag i normafallet har ett fullt fungerande nätverk

Det sägs att CTC använder port 9000 så jag har då portforward den porten på den ipadress som finns i routern, men det gör ingen skillnad och i den mobila routern finns det ingen portforwrd

Provat att starta om pumpen när du skiftar bredband?