Låg FPS vid start i fullskärm ?? (G-sync problem?)

Låg FPS vid start i fullskärm ?? (G-sync problem?)

Jag har sedan en tid tillbaka fått ett problem med att spel som startas i fullskärm/helskärm/fullscreen endast får 5-8 fps, max! trots att de borde maxa ut vad skärmen klarar eller däromkring - vilket är 144hz (!) (GTX Titan Black som GPU)

Först trodde jag att detta var ett problem relaterat till min förra installation, antingen OS eller Drivers alt. inställningar till dessa.
Jag körde DÅ, Windows 7 Pro och både senaste och versionen innan utav Nvidias drivers.

Häromdagen så installerade jag om datorn med Windows 10 Pro och rykande färska drivers från Nvidia just för Win10..
Och - SAMMA problem ??

Då det hela är lite svårt att förklara i text, så filmade jag skärmen och klippte ihop en liten summering med förklarande texter;

(Det är en liten delay mellan ~20sec -> 45sec då spelet ligger i Window-mode)

Vad kan detta bero på, och finns det andra som har haft, eller har, liknande problem?

Har samma problem.

Skrivet av zetari:

Har samma problem.

... Ok ??

Skönt att det inte bara är jag!
Men kan inte riktigt hänleda till när och hur det uppstod..?

Tror det var med en driverupdate, men jäkligt osäkert på det.
Har uppdaterat både en och två gånger sedan dessa - men felet består.

Installerade som sagt även helt nytt OS - och felet är kvar.
Börjar bli sjukt irriterande att behöva lagga genom menyerna för att välja window-mode och sedan full screen igen bara för att kunna spela varje gång - i varje titel. :/