Battlefield 4 kraschar efter kart-laddning

Battlefield 4 kraschar efter kart-laddning

Hej,

[EDIT] LÖST:
Min lösning var att dra ner åka grafikinställningar i botten med speciell misstanke mot AA eller den här andra ambient light eller vad den heter.

Även om jag sedan kunde höja allt till iaf medel igen så var sänkningen min lösning.
[/EDIT]

Har precis tagit tag i att installera JULKLAPPEN från bror min, men har stött på lite trubbel.
Någon som har tips på hur jag lagar BF4? Hittills har allting gått i stöpet.

Krasch så fort banan laddat in, både multiplayer och campaign (kan höra att musik/ljud startar, sen kraschar allt).

Det enda som har fungerat (och fungerat felfritt, minus en krasch en gång) är "test range"-banan.

Jag har:
Uppdaterat grafikdrivrutiner
Validerat filer (i origin)
Ominstallerat/reparerat c++ köret
Ominstallerat/reparerat punkbuster
Ominstallerat/reparerat directX
Provat annan webbläsare
Stänga av molnlagring i origin
Stänga av "origin i spelet"
Letat upp user.cfg för att radera raden om något UI (hade dock inte filen så har inte kunnat göra detta).
Öppnat portar enligt följande lista (tack kevve1 för ett försök)

Tips på vad man mer kan göra mottages gärna...

Senast redigerat 2014-06-30 19:56

Kör du fraps? Fraps och BF4 gör att det kraschar direkt för mig...

Blir du disconnectad pga portproblem? Tank hem o kör "Smart port forward" och sätt den "felande" porten som aktiv... måste jag göra för att kunna spela

Skrivet av Zpnk:

Kör du fraps? Fraps och BF4 gör att det kraschar direkt för mig...

Blir du disconnectad pga portproblem? Tank hem o kör "Smart port forward" och sätt den "felande" porten som aktiv... måste jag göra för att kunna spela

Inget fraps (även om jag har det, men inte igång medans jag spelar).

Jag blir egentligen inte disconnectad utan helt svart skärm med att BF4 avslutades.
Jag fick även tips av några bekanta att kolla över portar. Har en telia router som hade nått "spelläge" som är aktiverat, men ska ändå prova dubbelkolla där.

http://www30.speedyshare.com/sYm8R/download/bf4.jpg
Här är portarna jag öppnat för bf4. Jag var tvungen att ha upnp avaktiverat i bf3 om jag inte hade portar öppna, i bf4 har det dock funkat utan. Men det är ju lite lotteri känns det som så antingen stäng av upnp, eller öppna portar. Eller båda..

Skrivet av kevve1:

http://www30.speedyshare.com/sYm8R/download/bf4.jpg
Här är portarna jag öppnat för bf4. Jag var tvungen att ha upnp avaktiverat i bf3 om jag inte hade portar öppna, i bf4 har det dock funkat utan. Men det är ju lite lotteri känns det som så antingen stäng av upnp, eller öppna portar. Eller båda..

Ah well, det var ett försök men utan någon lycka alls...

Ingen som har några andra förslag?
Ska det verkligen vara såhär svårt att ens få prova spelet i enkel single player?

Har du överklockat GPUn?

Skrivet av Boozfob:

Har du överklockat GPUn?

Nix, ingenting

Kör du med msi afterburner eller något annat program som har overlay

Skrivet av nsky|sct:

Kör du med msi afterburner eller något annat program som har overlay

Nix ingenting där heller.

Tänkte fråga om du kör med Mantle... Men såg att du har ett 6870 så det kan ju inte vara det heller...

Hade något liknande tidigare, vet inte hur jag löste det dock :/ (Sorry for not helping at all)

//Mattias

Står inget i loggboken i windows?

Har du så du kan öka volten lite på gpun bara för att testa.

Testa att välja att köra spelet i både x86 och x64:
Högerklicka på spelet i origin > Game properties och ändra där.

Sen ett långskott men testa att uppdatera bios. Läs på lite först om du inte vet vad du gör dock, för det KAN gå käpp rätt åt helvete.

Skrivet av nsky|sct:

Står inget i loggboken i windows?

Hm, vilken loggbok tänker du på då?
(Att dömma av mitt svar så har jag troligen inte kollat)

Skrivet av Gunner357:

Har du så du kan öka volten lite på gpun bara för att testa.

Skulle kanske gå, det känns dock märkligt att jag får totalfrys och krasch istället för bara lagg (test range banan fungerade som sagt helt utan problem..)

Skrivet av kevve1:

Testa att välja att köra spelet i både x86 och x64:
Högerklicka på spelet i origin > Game properties och ändra där.

Sen ett långskott men testa att uppdatera bios. Läs på lite först om du inte vet vad du gör dock, för det KAN gå käpp rätt åt helvete.

Redan testat att växla både tilll x86 och tillbaka till x64.

Bios känns också som ett riktigt lång skott, då känns det dags att ta steget och prova uppgradera grafikkortet.

Skrivet av Klorixx:

Redan testat att växla både tilll x86 och tillbaka till x64.

Bios känns också som ett riktigt lång skott, då känns det dags att ta steget och prova uppgradera grafikkortet.

Läste om en igår som klagade över dålig fps med sitt 8800GT och kan han starta spelet men det så borde det inte vara grafikkortet.

Kommer jag på något mer så skriver jag i tråden. Känns som du provat så mycket så någon utav dom få grejerna som är kvar att testa borde funka.

edit: Det kan kanske vara något att du har för höga inställningar på automatiska inställningar och det är därför det knasar, men då borde det väl bli ett bildspel? Du kan i alla fall att testa och tanka http://battlefield.realmware.co.uk/bf4-settings-editor/ och dra ner inställningarna med hjälp av det och se om det funkar. Tror du måste starta om origin efter att du ändrat.

Senast redigerat 2014-06-16 10:13
Skrivet av Klorixx:

Hm, vilken loggbok tänker du på då?
(Att dömma av mitt svar så har jag troligen inte kollat)

start -> eventvwr.msc

http://www.sevenforums.com/tutorials/226084-event-viewer-open...

Update: Jag har fått igång singel player (inte testat MP än).
Min lösning var att dra ner åka grafikinställningar i botten med speciell misstanke mot AA eller den här andra ambient light eller vad den heter.

Även om jag sedan kunde höja allt till iaf medel igen så var sänkningen min lösning.

Skickades från m.sweclockers.com

Har haft enorma problem med både BF3 och BF4 på min farbrors dator, kan komma in på kartan och allt ser bra ut, 60fps stabilt på Medium/High osv. Sen efter ca 10 minuter så total dör det bara, allt fryser. Lösningen där var att antingen underklocka grafikkortet eller ge det mer spänning. Han har ett Gigabyte 560Ti nånting, som tydligen är fabriksklockat, det jag gjorde var att ställa ner core-clocken till standard från nVidia! Funkade skitbra! Spelet har aldrig kraschat något sedan dess.

//Mattias