Hyfsad dator presterar väldigt dåligt i spel...

Hyfsad dator presterar väldigt dåligt i spel...

Tjena Sweclockers!

Nu är det så att jag söker en förklaring varför min dator presterar så dåligt, efter att bara har ignorerat det fram tills nu. Inhandlade min dator i december 2011, men har bytt processor, grafikkort, SSD och RAM-minnen sedan dess.

Såhär ser mina specs ut:

Operativsystem: Microsoft Windows 7 och senaste drivrutinerna
Processor: AMD FX-8320 8C 3.5GHz BE
Moderkort: ASUS M5A97
Minne: 2 x 4GB Kingston 1600MHz HyperX
Grafikkort: GTX 660
Hårddisk: SSD Kingston 128GB, 1TB Seagate Barracuda
Nätaggregat:Corsair CX V2 500W

I spel som t.ex. Fallout: New Vegas som jag börjat lira lite för skojs skull nu igen får jag bara 60fps med drops till 30-40fps när jag kollar runt ibland. Kör på Ultra med 4x AA, men det borde min dator klara tycker man. Ibland så är jag t.om. nere på 20fps i några sekunder. Kör på Low i CS:GO också och upplever drops ibland/fps under 60. Även i ett gammalt spel som Slaget om Midgård 2 får jag 26-32 fps... Vet dock inte om fpsen är låst där runt, annars är det ju en riktigt dålig siffra.

Min CPU Usage ligger på helt normal nivå skulle jag gissa på. Kring 30-40% i Fallout om jag kommer ihåg rätt. Tempsen på processorn var 41C Min och 52C Max när jag spelat lite. På grafikkortet 36C Min och 44C Max.

Någon som vet vad problemet är? Har lagt ned en del pengar på datorn ändå så vill ju kunna utnyttja den fullt ut :/

Väldigt tacksam för svar!

EDIT: Som jag skrivit nedan i kommentarerna så har mina grafikkortsdrivrutiner kraschat också för någon dag sedan. Och nu idag har skärmarna börjat stängas av i 3-5 sekunder ungefär efter 15 minuters spelande i CS:GO. Ljudet försvinner också under denna tiden eller hackar åtminstone. Grafikkortet ligger på 80C ungefär i CS på inställningarna LOW. Måste väl vara grafikkortet som spökar? Anledningen till lagget då antagligen också.

Senast redigerat 2013-12-18 15:59

Slaget om Midgård 2 är låst till 30FPS. Det andra har jag ingen aning om.

Skrivet av Oggmeiler:

Slaget om Midgård 2 är låst till 30FPS. Det andra har jag ingen aning om.

Jaha okej, då vet jag det! Men att ens sjunka till 26 är ju dåligt då ändå. Borde vara strikt 30fps på min dator tycker jag. Alltid haft en massa problem med min dator med lagg och sånt, aldrig fått spela helt smooth, inte ens i Fallout New Vegas nu som jag hoppades jag kunnat maxa :/

Börjar tro att det har något med nätaggregatet att göra, att det inte kan föra tillräckligt med ström eller något. Eller att det rentav är moderkortet som är sönder eller så... Aja hoppas någon kan hjälpa till med detta!

Skrivet av sneakzie:

Jaha okej, då vet jag det! Men att ens sjunka till 26 är ju dåligt då ändå.

Det gör det även på min, inget fel på din dator. Iallafall gällande det spelet.

Citat:

inte ens i Fallout New Vegas nu som jag hoppades jag kunnat maxa :/

Ska starta Fallout och se vad jag får FPS.

Senast redigerat 2013-12-17 23:03

Nånting verkar onekligen skumt, kan i princip maxa New Vegas med min gamla burk som har en C2D E8500 och ett AMD 4870 med 512mb grafikminne. Då på 1920x1080.

Skrivet av sneakzie:

I spel som t.ex. Fallout: New Vegas som jag börjat lira lite för skojs skull nu igen får jag bara 60fps med drops till 30-40fps när jag kollar runt ibland. Kör på Ultra med 4x AA, men det borde min dator klara tycker man. Ibland så är jag t.om. nere på 20fps i några sekunder. Kör på Low i CS:GO också och upplever drops ibland/fps under 60. Även i ett gammalt spel som Slaget om Midgård 2 får jag 26-32 fps... Vet dock inte om fpsen är låst där runt, annars är det ju en riktigt dålig siffra.

Får liknande resultat i Fallout: New Vegas, 60fps med framedrops ner tilll 30-40 ibland. Angående CS:GO går fps:en aldrig under 90 på min dator, så något skumt verkar det vara med din dator. Tyvärr så vet jag inte vad problemet är

Jag kör med ett 6950 och en 1090t.

Skrivet av sneakzie:

Jaha okej, då vet jag det! Men att ens sjunka till 26 är ju dåligt då ändå. Borde vara strikt 30fps på min dator tycker jag. Alltid haft en massa problem med min dator med lagg och sånt, aldrig fått spela helt smooth, inte ens i Fallout New Vegas nu som jag hoppades jag kunnat maxa :/

Börjar tro att det har något med nätaggregatet att göra, att det inte kan föra tillräckligt med ström eller något. Eller att det rentav är moderkortet som är sönder eller så... Aja hoppas någon kan hjälpa till med detta!

känns inte nätagget lite snålt? eller ja som inbillar mig kanske.. och om du har bytt grafikkort osv kanske det är nå drivrutiner som spökar? om du kanske bytte från amd?

Skrivet av sQuille:

Nånting verkar onekligen skumt, kan i princip maxa New Vegas med min gamla burk som har en C2D E8500 och ett AMD 4870 med 512mb grafikminne. Då på 1920x1080.

Jo så är det helt klart :/ Vart såhär sedan jag skaffade datorn i dec 2011 som jag nämnde. Sedan har jag uppgraderat datorn över tiden och nu tycker jag verkligen att den borde ta spelen jag nämnde på maxade inställningar på bra fps. Bytt hårddisk och formaterat och allting, inget har hjälpt.

Skrivet av Oggmeiler:

Får liknande resultat i Fallout: New Vegas, 60fps med framedrops ner tilll 30-40 ibland. Angående CS:GO går fps:en aldrig under 90 på min dator, så något skumt verkar det vara med din dator. Tyvärr så vet jag inte vad problemet är

Jag kör med ett 6950 och en 1090t.

Ja ok. Min dator är verkligen oduglig i CS:GO också. Det är ju ett spel man verkligen vill ha stabil fps hela tiden. Men jag känner att jag droppar ibland och ligger kanske kring 40 fps, och det på LOW i 1920x1080. Väldigt skumt minst sagt...

Skrivet av PatrikNordstrm:

känns inte nätagget lite snålt? eller ja som inbillar mig kanske.. och om du har bytt grafikkort osv kanske det är nå drivrutiner som spökar? om du kanske bytte från amd?

Jag vet faktiskt inte. Mitt grafikkort ska ha en rekommenderad PSU-kraft på 450W om jag inte minns fel. Så jag har lite till godo där. Sen vad det andra i systemet tar i ström det vet jag inte, men det borde väl klara sig?

Om jag haft tillgång till att testa med ett annat nätagg hade jag helt klart gjort det. Känns ju lite drygt om jag skulle köpa ett nytt och det inte skulle vara felet sen, en massa pengar i sjön i så fall. Så jag får se om folk kan reda ut vad det kan vara.

Har mer eller mindre samma rig (förutom moderkort o nätagg) men kör jag low på csgo har jag runt 150/140 fps o det är i 1920x1080, kör jag 1024x768 (vilket är min egentliga upplösning) så har jag kanske runt 200 men låser den till 128fps.

##EDIT##

Nån annan som kanske frågat men stängt av v-sync?

Nu drar ju visserligen CPU:n en del ström, men det låter ändå lite knasigt så länge du inte har överklockat CPU och/eller GPU.

Har du bytt någon hårdvara sedan du sist formaterade?
Kollat så att alla drivrutiner är OK?

Skrivet av sneakzie:

Tjena Sweclockers!

Nu är det så att jag söker en förklaring varför min dator presterar så dåligt, efter att bara har ignorerat det fram tills nu. Inhandlade min dator i december 2011, men har bytt processor, grafikkort, SSD och RAM-minnen sedan dess.

Såhär ser mina specs ut:

Operativsystem: Microsoft Windows 7 och senaste drivrutinerna
Processor: AMD FX-8320 8C 3.5GHz BE
Moderkort: ASUS M5A97
Minne: 2 x 4GB Kingston 1600MHz HyperX
Grafikkort: GTX 660
Hårddisk: SSD Kingston 128GB, 1TB Seagate Barracuda
Nätaggregat:Corsair CX V2 500W

I spel som t.ex. Fallout: New Vegas som jag börjat lira lite för skojs skull nu igen får jag bara 60fps med drops till 30-40fps när jag kollar runt ibland. Kör på Ultra med 4x AA, men det borde min dator klara tycker man. Ibland så är jag t.om. nere på 20fps i några sekunder. Kör på Low i CS:GO också och upplever drops ibland/fps under 60. Även i ett gammalt spel som Slaget om Midgård 2 får jag 26-32 fps... Vet dock inte om fpsen är låst där runt, annars är det ju en riktigt dålig siffra.

Min CPU Usage ligger på helt normal nivå skulle jag gissa på. Kring 30-40% i Fallout om jag kommer ihåg rätt. Tempsen på processorn var 41C Min och 52C Max när jag spelat lite. På grafikkortet 36C Min och 44C Max.

Någon som vet vad problemet är? Har lagt ned en del pengar på datorn ändå så vill ju kunna utnyttja den fullt ut :/

Väldigt tacksam för svar!

Ja du kör ju AMD, say no more

Skrivet av sneakzie:

Jag vet faktiskt inte. Mitt grafikkort ska ha en rekommenderad PSU-kraft på 450W om jag inte minns fel. Så jag har lite till godo där. Sen vad det andra i systemet tar i ström det vet jag inte, men det borde väl klara sig?

Om jag haft tillgång till att testa med ett annat nätagg hade jag helt klart gjort det. Känns ju lite drygt om jag skulle köpa ett nytt och det inte skulle vara felet sen, en massa pengar i sjön i så fall. Så jag får se om folk kan reda ut vad det kan vara.

näe man vill såklart inte köpa nåt i onödan! var nätagget nytt med datorn? för dom slits ju med tiden..
jag har ett 660 med fx-6100 och kan ju lira skyrim på typ high-ultra i fullhd så.. jag har ett 650w agg iaf, vet dock att de är lite overkill

Skrivet av eXistenZ.se:

Ja du kör ju AMD, say no more

En FX-8320 klarar mkt mer krävande spel än new vegas och cs utan problem..

*Tråd rensad.*

Citat:

§ 1.2 Uttalanden som kan uppfattas som stötande eller kränkande är inte tillåtna. Argumentera gärna, men låt det inte spåra ur till pajkastning.
§ 1.5 Att uttala sig provocerande endast för att reta upp andra (så kallat trollande) är inte tillåtet.

http://www.sweclockers.com/forum/regler

Skrivet av Zebbe345:

Har mer eller mindre samma rig (förutom moderkort o nätagg) men kör jag low på csgo har jag runt 150/140 fps o det är i 1920x1080, kör jag 1024x768 (vilket är min egentliga upplösning) så har jag kanske runt 200 men låser den till 128fps.

##EDIT##

Nån annan som kanske frågat men stängt av v-sync?

Jo det har jag testat att göra i diverse spel. Glömde att nämna det, men presterar oerhört kasst in WoW också. Då snackar vi lagg på endast Good inställningar eller så i raids o.s.v. Testat mixat med V-sync i WoW men får inga förbättringar precis.

Skrivet av Paprikum:

Nu drar ju visserligen CPU:n en del ström, men det låter ändå lite knasigt så länge du inte har överklockat CPU och/eller GPU.

Har du bytt någon hårdvara sedan du sist formaterade?
Kollat så att alla drivrutiner är OK?

Nix, jag beställde SSD, ny hårddisk, processor och nya minnen och då blev det nytt Windows och allt i ett svep. Detta var för 2 månader sen ungefär. Grafikkort uppgraderade jag tidigare.ä
Drivrutinerna ska vara ok. Senaste version till grafikkortet. Dock så har drivrutinen kraschat 2ggr nu för någon dag sedan. Första gången jag vart med om det, men inte hänt mer sen.

Sen har jag inga mer drivrutiner precis förutom till ljudkort, nätverskort o.s.v. Är det något mer man ska tanka som t.ex. till CPU? Ska väl inte vara några drivers till CPUn dock har jag för mig.

Förresten här är ett klipp på mitt PSU som låtit lite konstigt ibland: http://www.youtube.com/watch?v=dxs6qTU-dfw . Detta var för ett år sedan. Kanske skulle nämnt det också. Det har låtit lite konstigt till och från, men det kanske inte har med saken att göra?

Skrivet av PatrikNordstrm:

näe man vill såklart inte köpa nåt i onödan! var nätagget nytt med datorn? för dom slits ju med tiden..
jag har ett 660 med fx-6100 och kan ju lira skyrim på typ high-ultra i fullhd så.. jag har ett 650w agg iaf, vet dock att de är lite overkill

Nej eller hur. Nätaggregatet köpte jag när jag köpte datorn i dec 2011. Alltså den enda PSUn jag använt i datorn.

Skrivet av H4nsson:

En FX-8320 klarar mkt mer krävande spel än new vegas och cs utan problem..

Jo den ska ju göra det... En av AMDs bättre processorer så man tycker att den borde prestera ändå.

Tack för alla svar hittills förresten! Blev lite sen med att svara nu eftersom jag somnade sen.

Såg nyss i CS att grafikkortet ligger på 80C i CS:GO... Det är rätt högt va? Kan ju vara det i så fall.

Nytt problem som kommit upp nu också... Efter ungefär 15min i CS:GO så stängs mina skärmar av (kör med 2st), ljudet försvinner också i ungefär 3-5 sekunder sedan är det tillbaks igen. Återkommer sedan var 3-4:e minut kanske... Oerhört störigt. Min gissning går på att grafikkortet blir för varmt. Jag menar, efter 15min i CSGO på LOW så ska väl inte grafikkortet vara på ung. 80C? Lägger in detta som edit i originalposten med. Detta har väl antagligen en sammankoppling till lagget jag känner av också kanske?

Ominstallation av Windows skulle vara min första åtgärd. Brukar lösa det mesta.

Har du provat att avinstallera nVidias drivrutinerna helt för att sen installera om dem. Har löst en del problem jag har haft.
Annars är det nog som du säger, antignen grafikkortet eller nätagget, svårt att avgöra om man inte har ett annat att köra uteslutningsmetoden med.

Skrivet av JD:

Ominstallation av Windows skulle vara min första åtgärd. Brukar lösa det mesta.

Även för problemet med att skärmarna stängs av i några sekunder efter lite spelande? Vet du förresten om 80C är en hög siffra för att spela ett spel i endast 15 min på inställningarna LOW.

Skrivet av timson:

Har du provat att avinstallera nVidias drivrutinerna helt för att sen installera om dem. Har löst en del problem jag har haft.
Annars är det nog som du säger, antignen grafikkortet eller nätagget, svårt att avgöra om man inte har ett annat att köra uteslutningsmetoden med.

Det har jag inte gjort faktiskt, ska testa att göra det! Tror du att detta kan vara problemet med avstängningen av skärmarna i några sekunder också? Annars hade jag tänkt inhandla tryckluft på burk och rensa hela datorn, om det kan vara så att damm ställer till problemen!

Det har jag inte gjort faktiskt, ska testa att göra det! Tror du att detta kan vara problemet med avstängningen av skärmarna i några sekunder också? Annars hade jag tänkt inhandla tryckluft på burk och rensa hela datorn, om det kan vara så att damm ställer till problemen![/QUOTE]

När jag satte in mitt andra grafikkort och skulle koppla in en tredje skärm vägrade den starta två av skärmarna. Och jag funderade på om jag hade satt DVI-kontakterna i fel port. Och provade lite allt möjligt och försökte googla fram svar men kom upp med 0.
Jag hade även varje gång jag uppdaterade drivisarna att PhysX vägrade installeras.
Så jag provade ta bort allt, både GeForce Experience och drivrutinerna. Installerade om allt och sen flöt allt på utan några som helst problem.
Kan ju vara värt att prova och tar ju itne mer än 10 min.

Skrivet av timson:

Det har jag inte gjort faktiskt, ska testa att göra det! Tror du att detta kan vara problemet med avstängningen av skärmarna i några sekunder också? Annars hade jag tänkt inhandla tryckluft på burk och rensa hela datorn, om det kan vara så att damm ställer till problemen!

När jag satte in mitt andra grafikkort och skulle koppla in en tredje skärm vägrade den starta två av skärmarna. Och jag funderade på om jag hade satt DVI-kontakterna i fel port. Och provade lite allt möjligt och försökte googla fram svar men kom upp med 0.
Jag hade även varje gång jag uppdaterade drivisarna att PhysX vägrade installeras.
Så jag provade ta bort allt, både GeForce Experience och drivrutinerna. Installerade om allt och sen flöt allt på utan några som helst problem.
Kan ju vara värt att prova och tar ju itne mer än 10 min.[/QUOTE]

Testar det nu då! Återkommer med svar snart.

Skrivet av sneakzie:

Tjena Sweclockers!

Nu är det så att jag söker en förklaring varför min dator presterar så dåligt, efter att bara har ignorerat det fram tills nu. Inhandlade min dator i december 2011, men har bytt processor, grafikkort, SSD och RAM-minnen sedan dess.

Såhär ser mina specs ut:

Operativsystem: Microsoft Windows 7 och senaste drivrutinerna
Processor: AMD FX-8320 8C 3.5GHz BE
Moderkort: ASUS M5A97
Minne: 2 x 4GB Kingston 1600MHz HyperX
Grafikkort: GTX 660
Hårddisk: SSD Kingston 128GB, 1TB Seagate Barracuda
Nätaggregat:Corsair CX V2 500W

I spel som t.ex. Fallout: New Vegas som jag börjat lira lite för skojs skull nu igen får jag bara 60fps med drops till 30-40fps när jag kollar runt ibland. Kör på Ultra med 4x AA, men det borde min dator klara tycker man. Ibland så är jag t.om. nere på 20fps i några sekunder. Kör på Low i CS:GO också och upplever drops ibland/fps under 60. Även i ett gammalt spel som Slaget om Midgård 2 får jag 26-32 fps... Vet dock inte om fpsen är låst där runt, annars är det ju en riktigt dålig siffra.

Min CPU Usage ligger på helt normal nivå skulle jag gissa på. Kring 30-40% i Fallout om jag kommer ihåg rätt. Tempsen på processorn var 41C Min och 52C Max när jag spelat lite. På grafikkortet 36C Min och 44C Max.

Någon som vet vad problemet är? Har lagt ned en del pengar på datorn ändå så vill ju kunna utnyttja den fullt ut :/

Väldigt tacksam för svar!

EDIT: Som jag skrivit nedan i kommentarerna så har mina grafikkortsdrivrutiner kraschat också för någon dag sedan. Och nu idag har skärmarna börjat stängas av i 3-5 sekunder ungefär efter 15 minuters spelande i CS:GO. Ljudet försvinner också under denna tiden eller hackar åtminstone. Grafikkortet ligger på 80C ungefär i CS på inställningarna LOW. Måste väl vara grafikkortet som spökar? Anledningen till lagget då antagligen också.

Fallout har väl samma motor som Oblivion/Skyrim? och den brukar också vara låst till max 60 fps. Det går att få högre i Skyrim, men då kan grafikmotorn balla ur och då kan saker och ting flyga omkring i rummen. Jag har satt min CAP till 70 fps genom ENB tillägget och det funkar hyfsat

Vad har du för ljudkort? Är det ett inbyggt på moderkortet? Dåligt ljudkort kan också göra så spel hackar

Skrivet av timson:

Det har jag inte gjort faktiskt, ska testa att göra det! Tror du att detta kan vara problemet med avstängningen av skärmarna i några sekunder också? Annars hade jag tänkt inhandla tryckluft på burk och rensa hela datorn, om det kan vara så att damm ställer till problemen!

När jag satte in mitt andra grafikkort och skulle koppla in en tredje skärm vägrade den starta två av skärmarna. Och jag funderade på om jag hade satt DVI-kontakterna i fel port. Och provade lite allt möjligt och försökte googla fram svar men kom upp med 0.
Jag hade även varje gång jag uppdaterade drivisarna att PhysX vägrade installeras.
Så jag provade ta bort allt, både GeForce Experience och drivrutinerna. Installerade om allt och sen flöt allt på utan några som helst problem.
Kan ju vara värt att prova och tar ju itne mer än 10 min.[/QUOTE]
Testat att ominstallera drivrutinerna nu. Verkar vara lagfritt i CS:GO när jag körde lite. Men problemet med avstängingen av skärmarna och att ljudet försvinner/hackar uppstår fortfarande efter en tids spelande... Vet inte om jag borde göra en ny tråd om det här, men jag testar och ser om jag kan få hjälp här i denna tråden först och främst.

Här är video på det som inträffar: http://www.youtube.com/watch?v=wIJCAaYB3G0

Kommer efter endast 10-15 minuters spelande. Grafikkortet ligger runt 83C när jag spelar, högt eller?

Detta har bara hänt i CS:GO vad jag vet än så länge. I Fallout: New Vegas kan jag spela hur länge som helst, men med drops och skit (testade igen, direkt när jag började spela droppade jag till 22fps..).

Skrivet av AMD-FX:

Fallout har väl samma motor som Oblivion/Skyrim? och den brukar också vara låst till max 60 fps. Det går att få högre i Skyrim, men då kan grafikmotorn balla ur och då kan saker och ting flyga omkring i rummen. Jag har satt min CAP till 70 fps genom ENB tillägget och det funkar hyfsat

Vad har du för ljudkort? Är det ett inbyggt på moderkortet? Dåligt ljudkort kan också göra så spel hackar

Jo det kanske det har. Men jag borde ju lätt ligga på stabila 60fps hela tiden då tycker man. Inga drops till 30-40 hela tiden och ibland t.o.m vara nere på 20fps. Har spelat Skyrim tidigare med. Då med ett betydligt sämre grafikkort (550Ti), men då laggade jag rätt mycket också ibland.

Kör med det inbyggda Realtek-ljudkortet. Kan detta verkligen skapa lagg också?