Bra dator laggar i spel... - HJÄLP!

Bra dator laggar i spel... - HJÄLP!

Tjena tjena Sweclockers!

Har ett problem med min nästan 1 år gamla självbyggda dator. Jag laggar som fan i nästan alla spel jag spelar, och jag fattar inte vad problemet är. Trodde först att det var mitt grafikkort som var lite dåligt (GTX 550Ti) så det var därför jag laggade i alla spel, men nu när jag uppgraderat till ett GTX 660 så laggar det FORTFARANDE i spel. I WoW så har jag väl 30-40fps på ultra med drops så fort jag ser mig omkring till 15-20fps. Klarar inte av AC3 maxat med Shadows på Low utan extremt lagg, CS:GO har jag väl 100fps med drops till 70 osv, även om detta spelet inte alls är krävande. Jag känner helt enkelt att datorn underpresterar som in i, och jag vet inte vad felet är...

Min dators specs:

GTX 660 2GB
AMD 960T 3.0GHz (inte bästa prollen men ska helt klart klara av de spelen jag skrivit ovan)
4GB 1600MHz (Dual Channel)
ASUS M5A97 Motherboard
Corsair CX 500W 80+
Seagate Barracuda 1TB 7200rpm
Windows 7

Har senaste drivers till grafikkort osv.

Så, någon som vet vad problemet med min dator är? Är riktigt trött på att lagga i alla spel Är extremt tacksam för svar!

Skrivet av sneakzie:

Tjena tjena Sweclockers!

Har ett problem med min nästan 1 år gamla självbyggda dator. Jag laggar som fan i nästan alla spel jag spelar, och jag fattar inte vad problemet är. Trodde först att det var mitt grafikkort som var lite dåligt (GTX 550Ti) så det var därför jag laggade i alla spel, men nu när jag uppgraderat till ett GTX 660 så laggar det FORTFARANDE i spel. I WoW så har jag väl 30-40fps på ultra med drops så fort jag ser mig omkring till 15-20fps. Klarar inte av AC3 maxat med Shadows på Low utan extremt lagg, CS:GO har jag väl 100fps med drops till 70 osv, även om detta spelet inte alls är krävande. Jag känner helt enkelt att datorn underpresterar som in i, och jag vet inte vad felet är...

Min dators specs:

GTX 660 2GB
AMD 960T 3.0GHz (inte bästa prollen men ska helt klart klara av de spelen jag skrivit ovan)
4GB 1600MHz (Dual Channel)
ASUS M5A97 Motherboard
Corsair CX 500W 80+
Seagate Barracuda 1TB 7200rpm
Windows 7

Har senaste drivers till grafikkort osv.

Så, någon som vet vad problemet med min dator är? Är riktigt trött på att lagga i alla spel Är extremt tacksam för svar!

Har du fixat drivisar till det ny graffet, om det tidigare nu inte hade samma...

Skrivet av ohoy:

Har du fixat drivisar till det ny graffet, om det tidigare nu inte hade samma...

Jajamen, så fort jag satte i mitt nya kort så tankade jag ner de senaste drivrutinerna från nvidias hemsida.

Hur mår hddn samt windows installationen? kanske är dags att formatera/defragga samt reparera/ominstallera windows

Skrivet av Itchy Trojan:

Hur mår hddn samt windows installationen? kanske är dags att formatera/defragga samt reparera/ominstallera windows

Hmm det har jag ingen aning om haha. Hddn är iaf relativt ny, så tror inte det är den. Jo skulle kanske behövt en formatering utav datorn, om det kan hjälpa lagget i spel osv

kan vara att ditt minne tar slut,och då laggar det under tiden det töms.
Sen att du bara för 30-40 fps i WoW på ultra med datorn.. jadu, det är nog den FPSen du får räkna med.
WoW är ett ganska CPU krävande spel. I det fallet så tror jag att din CPU flaskar faktiskt.

Hur ser det ut i enhetshanteraren, du har inga varningstrianglar på någon enhet (om det är fallet så saknas drivrutin till den enheten)? Låter nämligen som att du skulle kunna ha glömt att installera chipset-drivers, min syster glömde göra det förr och spelen flöt som sirap. Kan dock för lite om ämnet för att veta varför det påverkade FPS i den stora grad det gjorde i hennes fall.

Skrivet av prOZac:

kan vara att ditt minne tar slut,och då laggar det under tiden det töms.
Sen att du bara för 30-40 fps i WoW på ultra med datorn.. jadu, det är nog den FPSen du får räkna med.
WoW är ett ganska CPU krävande spel. I det fallet så tror jag att din CPU flaskar faktiskt.

Minnesanvändningen ligger typ aldrig så högt, förutom i BF3 där den kanske går upp till 90%, så ingen aning om det är det. Jo WoW är rätt CPU krävande, fast även på High så laggar det riktigt mycket :S Känner att datorn borde palla det ändå.

Skrivet av EagiZ:

Hur ser det ut i enhetshanteraren, du har inga varningtrianglar på någon enhet (om det är fallet så saknas drivrutin till den enheten)? Låter nämligen som att du skulle kunna ha glömt att installera chipset-drivers, min syster glömde göra det förr och spelen flöt som sirap. Kan dock för lite om ämnet för att veta varför det påverkade FPS i den stora grad det gjorde i hennes fall.

Nepp, har inga varningstrianglar. Men när du nämner chipset-drivers, så kom jag på att i skivan jag fick med till moderkortet så sket jag i att installera chipset drivers, eftersom det kom upp någon konstig ATI installation när jag körde installern. Ska jag testa att köra den installation även om det är någon ATI-sak eller?

Din processor flaskar kort o gott. Men kan också vara drivrutins problem.

Ladda ner senaste drivrutinen för chipset här: http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97/#download

i WoW kan du även testa att ställa ner shadows.

för just wow då detta spel är så maximalt optimerat och mer cpu krävande så är den fpsen rätt ok för ultra, mitt wow tuggar i sig min i5a (4.2GHz) och uppklockade 690 till frukost också så wow är inte direkt det bästa spelet att kolla fps för. Men som de andra har sagt så kolla med defrag osv annars avinstallera dina gpu drivers ta drivesweep i felsäkert läge rensa allt som har med GPUn att göra installera om drivers och testa igen annars kanske ominstalltion av datorn

P.S.

tänk på att shadows i just wow käkar upp grafik kortet så tips stäng av skiten för den gör inte direkt någon nytta eller direkt något super ögon godis eftersom de flesta som spelar tittar ju inte direkt i marken när man spelar

Skrivet av matte56:

Ladda ner senaste drivrutinen för chipset här: http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97/#download

i WoW kan du även testa att ställa ner shadows.

Okej, tack! Så jag ska ta senaste versionen här: http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97/#download då? Den var väldigt mycket större än de andra versionerna, men jag tankar den så länge då.

Och tack så hemskt mycket för alla svar än så länge! Grymt bra support

Skrivet av nothingtoxic:

för just wow då detta spel är så maximalt optimerat och mer cpu krävande så är den fpsen rätt ok för ultra, mitt wow tuggar i sig min i5a (4.2GHz) och uppklockade 690 till frukost också så wow är inte direkt det bästa spelet att kolla fps för. Men som de andra har sagt så kolla med defrag osv annars avinstallera dina gpu drivers ta drivesweep i felsäkert läge rensa allt som har med GPUn att göra installera om drivers och testa igen annars kanske ominstalltion av datorn

P.S.

tänk på att shadows i just wow käkar upp grafik kortet så tips stäng av skiten för den gör inte direkt någon nytta eller direkt något super ögon godis eftersom de flesta som spelar tittar ju inte direkt i marken när man spelar

Jo det är nog sant, kanske inte det bästa spelet att kolla fpsen Kan dock testa BF3 med, det är ju rätt populärt att testa fpsen i.

Om inte Chipset drivers funkar nu så får jag antingen köra drive sweep eller en formatering.

Stäng av shadowsen i WoW, sämsta skiten någonsin. Drar ner din prestanda till graven.

Skrivet av matte56:

Ladda ner senaste drivrutinen för chipset här: http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97/#download

i WoW kan du även testa att ställa ner shadows.

Skrivet av EagiZ:

Hur ser det ut i enhetshanteraren, du har inga varningstrianglar på någon enhet (om det är fallet så saknas drivrutin till den enheten)? Låter nämligen som att du skulle kunna ha glömt att installera chipset-drivers, min syster glömde göra det förr och spelen flöt som sirap. Kan dock för lite om ämnet för att veta varför det påverkade FPS i den stora grad det gjorde i hennes fall.

Ok... Har laddat ned chipset drivern nu och ska installera den, men när jag öppnar installern så vill den installera Catalyst eller något?! Ska det vara såhär? Rädd för att det kommer att krocka med mina nvidia drivisar då om jag installerar detta...

Skrivet av sneakzie:

Ok... Har laddat ned chipset drivern nu och ska installera den, men när jag öppnar installern så vill den installera Catalyst eller något?! Ska det vara såhär? Rädd för att det kommer att krocka med mina nvidia drivisar då om jag installerar detta...

Du verkar ha ett AMD chipset, så Ja det bör vara rätt.

Skrivet av matte56:

Du verkar ha ett AMD chipset, så Ja det bör vara rätt.

Okej, ja det var den

Men fortfarande lagg i WoW osv, vet inte vad det beror på, men min dator kanske helt enkelt inte pallar det. Men det konstiga är att processorn ligger på 40-50% usage och ramen på 70% kanske, och ändå så droppar jag på High med shadows på Low.

Ska GPU usagen se ut såhär när man droppar? http://i.imgur.com/yYXKv.png

Skrivet av prOZac:

kan vara att ditt minne tar slut,och då laggar det under tiden det töms.
Sen att du bara för 30-40 fps i WoW på ultra med datorn.. jadu, det är nog den FPSen du får räkna med.
WoW är ett ganska CPU krävande spel. I det fallet så tror jag att din CPU flaskar faktiskt.

WoW mår också riktigt bra av SSD's

960t ska räcka för dina titlar men AC3 är en dålig konsolport som allt annat och kan vara där problemet ligger och WoW ska inte prestera så dåligt som du beskriver det så där stämmer det inte men kan vara att HDD'n är flaskhalsen där

Skrivet av Oliver91:

WoW mår också riktigt bra av SSD's

960t ska räcka för dina titlar men AC3 är en dålig konsolport som allt annat och kan vara där problemet ligger och WoW ska inte prestera så dåligt som du beskriver det så där stämmer det inte men kan vara att HDD'n är flaskhalsen där

Jo tycker med det :S Alla spel laggar alltså, inte kul att spela någonting... Får väl testa mig på en formatering utav hela skiten imorgon eller något då.

Har också tänkt att det kan vara nätaggregatet som är problemet, att det är sönder så att det inte kan ge tillräckligt med ström till grafikkortet så det är därför det droppar. Men jag är inte så duktig på datorer så jag har ingen aning. Men hoppas problemet löses.

Skrivet av sneakzie:

Jo tycker med det :S Alla spel laggar alltså, inte kul att spela någonting... Får väl testa mig på en formatering utav hela skiten imorgon eller något då.

Har också tänkt att det kan vara nätaggregatet som är problemet, att det är sönder så att det inte kan ge tillräckligt med ström till grafikkortet så det är därför det droppar. Men jag är inte så duktig på datorer så jag har ingen aning. Men hoppas problemet löses.

testa med annat nätagg, när mitt förra nätagg dammade igen så gick hela datorn i slow motion tills jag öppnade upp och blåste rent det, det kan ju vara en bidragande faktor till dina problem