Sprakande ljud ifrån nätaggregat + högljutt ibland?

Sprakande ljud ifrån nätaggregat + högljutt ibland?

Tjena Swec!

Jo jag har ett problem med mitt nätaggregat som låtit lite konstigt under den senaste tiden. Det är så att ibland så drar nätaggregatet igång som fan och låter högljutt med något konstigt ljud. Låter som om fläkten drar igång men låter riktigt konstigt, inte som en vanlig fläkt gör. Sedan så sprakar nätaggregatet väldigt konstigt, vilket jag nyss lade märke till idag.

Någon som vet vad detta problemet är? Jag har även tänkt att sätta in ett nytt grafikkort i datorn snart som kräver lite mer ström, är det smart att göra det när det låter så här?

Nätagget är ett Corsair CX 500W v2, och jag har även lagt upp en video på spraket så ni själva kan höra: http://www.youtube.com/watch?v=dxs6qTU-dfw
, kom ihåg att skruva upp volymen så ni verkligen hör!

Extremt tacksam för svar! Tack!

låter som fläkten ej e riktigt okej eller rent av löst e min tanke

Skrivet av zorki:

låter som fläkten ej e riktigt okej eller rent av löst e min tanke

Hmm, tror du verkligen den är lös? Och i så fall, kan man själv göra någonting åt det?

Skrivet av sneakzie:

Hmm, tror du verkligen den är lös? Och i så fall, kan man själv göra någonting åt det?

Skulle inte rekommendera att öppna nätaggregatet. Skicka häldre in den på lagning.

Skrivet av sneakzie:

Hmm, tror du verkligen den är lös? Och i så fall, kan man själv göra någonting åt det?

jag har bytat i min för jag palla ej skicka iväg min o de funkar fint annars så ber jag dej skicka den på garantin för ha den kvar för den ryker om du öppnar den

Skrivet av simme300:

Skulle inte rekommendera att öppna nätaggregatet. Skicka häldre in den på lagning.

mm håller med dej