ZOTAC GTX 550Ti - GPU Usage problem hjälp!

ZOTAC GTX 550Ti - GPU Usage problem hjälp!

Hej Swec!

Tänkte höra om ni visste vad problemet med mitt grafikkort är... Det är så att ibland när jag spelar spel så börjar jag lagga otroligt mycket. Det kan hända lite när som, och det brukar också hända från direkt när jag startar spelet. Problemet är att grafikkortet vill inte använda sig till 100%, utan den ligger på 98-99% och sedan droppar ned till 9%, och då är den nere på 9% ett tag, sedan går den upp, sedan ner, så håller det på så mycket och jag finner inget spel spelbart då detta händer. Det enda spelet som jag inte sett det hända så mycket är LoL.

Detta är en print på GPU Usagen medans jag spelar Diablo 3:
http://imageshack.us/photo/my-images/269/lolsqm.png/

Min PSU är Corsair CX500W 80+, så det bör inte vara några problem då 550Ti's rekommenderade är 450W!

Extreemt tacksam för svar!

//Oskar

har du vsync på eller? om inte så kan det förklara.

Skrivet av HazZarD:

har du vsync på eller? om inte så kan det förklara.

Japp har vsync på.

Ingen som kan felet? Börjar bli väldigt frustrerande nu....

stäng av vsync

Skrivet av muki91:

stäng av vsync

Fortfarande samma sak

Forstår inte varför alltså... Det kan inte vara fel på antingen kortet eller PSUn då?

Du har inte någon konstig programvara instfallerad som tar all cpu tid med gämna mellanrum?

Har du tex youtube uppe under tiden?

Skrivet av hACmAn:

Du har inte någon konstig programvara instfallerad som tar all cpu tid med gämna mellanrum?

Det skulle jag icke tro. Vad för slags program skulle det vara i så fall?

Skrivet av filipcombat:

Har du tex youtube uppe under tiden?

Nepp. Har endast spelet (i detta fall Diablo 3), Skype samt MSI afterburner uppe för att mäta GPU usage droppsen. Varför slutar den bara använda ca. 98-99% av GPUn och sedan bara droppa till 2%? Tycker det är rätt konstigt. Exakt samma sak händer ofta under BF3 också...

Tack för alla svar hittils förresten! Uppskattar verkligen all hjälp jag kan få!

Det är inte så att du har för höga grafikinställningar så när vram:et tar slut så upplever du fps dropps?

Skickades från m.sweclockers.com

Skrivet av thexps:

Det är inte så att du har för höga grafikinställningar så när vram:et tar slut så upplever du fps dropps?

Skickades från m.sweclockers.com

I diablo3? Inte en chans (:

Skrivet av Demonoidz:

I diablo3? Inte en chans (:

Vet inte hur krävande d3 är men 550Ti är inte ett jätte starkt kort. Men jag litar på dig

Skickades från m.sweclockers.com

Skrivet av thexps:

Vet inte hur krävande d3 är men 550Ti är inte ett jätte starkt kort. Men jag litar på dig

Skickades från m.sweclockers.com

Mitt 6850 drar det mellan 100-200fps med en väldigt liten OC. 1GB vram på det med. (:

Skrivet av thexps:

Vet inte hur krävande d3 är men 550Ti är inte ett jätte starkt kort. Men jag litar på dig

Skickades från m.sweclockers.com

Diablo 3 är inte krävande nånstans.. som jag läste någonstans så gäspar cpun och undrar vad fan man gö medans man spelar d3".

dom har lyckats i det spelet att inte påfresta datorn alls.. loadtems på gpu ligger på 52 grader maxat typ.. och cpu är som vanligt surfande runt 50 oxo kanske.. otroligt men sant..

TS. hur är resten av datorn då? har du testat med ett annat grafikort och under samma förutsättningar inte laggat eller så med samma rigg?

Om du har nya betan från nvidia testa ta en stadig drivis! eller testa några drivrutiner i fall att, kan finnas enkla lösningar som en enkel drivrutin

Skrivet av Akarr:

Diablo 3 är inte krävande nånstans.. som jag läste någonstans så gäspar cpun och undrar vad fan man gö medans man spelar d3".

dom har lyckats i det spelet att inte påfresta datorn alls.. loadtems på gpu ligger på 52 grader maxat typ.. och cpu är som vanligt surfande runt 50 oxo kanske.. otroligt men sant..

TS. hur är resten av datorn då? har du testat med ett annat grafikort och under samma förutsättningar inte laggat eller så med samma rigg?

Jag har ju en helt okej dator ändå. Du ser den i min sign Processorn ligger på typ 40-50% usage och klarar spelet kanonfint, inget krävande för processorn alls. Det är som sagt bara grafikkortet som droppar ner i Usage'n från 98-99% till endast 2% hela tiden...

Jag har ett gammalt HD5670 jag kan testa med, men det lär väl lagga i Diablo 3 även om det inte droppar i usage

Skrivet av Demonoidz:

Mitt 6850 drar det mellan 100-200fps med en väldigt liten OC. 1GB vram på det med. (:

Ja det känns ju som att ett GTX 550Ti bör kunna köra det rätt bra på max också, det är bara att usagen droppar hela tiden som skapar dessa otroliga frame drops.

Om det är D3 du tänker på så har dom inte så höga krav på datorn för spelet.. sen kan man ju alltid sänka vissa inställningar i spelet för att det ska flyta på bättre.

Nyinstallerad windows som är uppdaterad.. senaste drivrutinerna.. inga konstiga program igång i bakgrunden.. så tycker man det borde funka.. har du kollat D3 forum om nån med samma kort har liknande problem?

kanske nåt har hänt med kortet som gör att det är så.. egentligen enda riktiga sätt att testa det utan en massa utrustning är att ha ett likadant kort till och se ifall det uppför sig på samma sett.

ifall det blir samma sak så kan det vara nåt annat i datorn som spökar.

har ingen lösning eller ide om varför men nyfiken på vad det kan vara så försök hålla oss uppdaterade om du orkar med vad du gjort och vad som hänt..

lycka till

Senast redigerat 2012-05-18 08:39: felstavat
Skrivet av Akarr:

Om det är D3 du tänker på så har dom inte så höga krav på datorn för spelet.. sen kan man ju alltid sänka vissa inställningar i spelet för att det ska flyta på bättre.

Nyinstallerad windows som är uppdaterad.. senaste drivrutinerna.. inga konstiga program igång i bakgrunden.. så tycker man det borde funka.. har du kollat D3 forum om nån med samma kort har liknande problem?

kanske nåt har hänt med kortet som gör att det är så.. egentligen enda riktiga sätt att testa det utan en massa utrustning är att ha ett likadant kort till och se ifall det uppför sig på samma sett.

ifall det blir samma sak så kan det vara nåt annat i datorn som spökar.

har ingen lösning eller ide om varför men nyfiken på vad det kan vara så försök hålla oss uppdaterade om du orkar med vad du gjort och vad som hänt..

lycka till

Japp, ska iväg och lana idag så tänkte testa att köra min dator med hans PSU och se om det är den som är problemet. Om det fortfarande är samma så kan man ju i alla fall utesluta det.

Och tack förresten!

Det kan vara strömsparläget som går igång för att GPU:n belastas för lite vissa stunder och går ner i "vilo" läge. Lägg till D3 i nvidias kontrollpanel och sätt så att det står "prefer maximum performance"

Så ska det se ut: http://www.computertechland.com/wp-content/uploads/2012/02/nv...

Skrivet av Da´Russian Stallion:

Det kan vara strömsparläget som går igång för att GPU:n belastas för lite vissa stunder och går ner i "vilo" läge. Lägg till D3 i nvidias kontrollpanel och sätt så att det står "prefer maximum performance"

Så ska det se ut: http://www.computertechland.com/wp-content/uploads/2012/02/nv...

Det låter mycket rimligt! Testade att köra BF3 lite nu när jag är på lan. GPU'n var belastad till 98-99% för det mesta hela tiden. Kanske någon dropp till 87 någon enstaka gång men inte mycket mer var det. Detta ska testas så fort jag får tid!

Tackar!