Länkar till Youtube segar ner trådar rejält

Länkar till Youtube segar ner trådar rejält

Hej!

Har märkt att trådar där många länkat till Youtube segar ner er hemsida ordentligt. Sitter på fiber med 100/10 och det känns som ett modem från nittiotalet när jag ex. skriver i tråden "Hur man kan uppskatta usel musik...".

Ni borde fixa detta!

@Bascule666: Tror problemet ligger på din sida då jag inte upplever det på någon av de 2 datorerna jag har i sign, ej heller på min gamla skoldator med en i3 xxxm och 6Gb RAM från 2010.

Vilken webbläsare kör du samt vilka plugins?

Skrivet av Yatagarasu:

@Bascule666: Tror problemet ligger på din sida då jag inte upplever det på någon av de 2 datorerna jag har i sign, ej heller på min gamla skoldator med en i3 xxxm och 6Gb RAM från 2010.n

Vilken webbläsare kör du samt vilka plugins?

Knepigt, jag surfar mest på min Surface Pro 4 med en i5 och 8GB RAM och den tråden segar ner sig totalt. Har 110 Mbit ner och 12 Mbit upp enligt TP Test. Inga andra sidor som jag besöker visar detta beteende. Använder Edge.

Skrivet av Bascule666:

Knepigt, jag surfar mest på min Surface Pro 4 med en i5 och 8GB RAM och den tråden segar ner sig totalt. Har 110 Mbit ner och 12 Mbit upp enligt TP Test. Inga andra sidor som jag besöker visar detta beteende. Använder Edge.

Hmm knepigt indeed.

Du har inte möjlighet att testa med Chrome/Opera/Firefox?

Har själv 250/10, men båda mina laptops kör över AC wifi och får ut mellan 40-80 som max över just Wifi och upplever inget problem där heller.
Vilken operatör kör du?

Hej!

Vi plockar in Youtube "som alla andra", alltså via deras egen embed-funktion med HTML5. Kan nog absolut bli tungt för viss hårdvara/mjukvara i trådar med extra många klipp, men det är tyvärr inget vi har möjlighet att påverka.

Mvh

Skickades från m.sweclockers.com

Skrivet av Yatagarasu:

Hmm knepigt indeed.

Du har inte möjlighet att testa med Chrome/Opera/Firefox?

Har själv 250/10, men båda mina laptops kör över AC wifi och får ut mellan 40-80 som max över just Wifi och upplever inget problem där heller.
Vilken operatör kör du?

Testade med Chrome och det funkade faktiskt bättre i den tråden. Tog en stund innan alla videor var laddade men segade inte ner allt lika mycket som Edge.